8.660 (Catalyst 9.10) 18/09/09

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Sep 28, 2009.

  1. Dubbs

    Dubbs Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    Sapphire HD 5750 1gb
    thats wierd they work fine on my 4670
     
  2. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Make sure Catalyst AI is on standard and not advanced. I had crashing with this set untill I found it installed with Catalyst AI on advanced.

    After I put the slider on standard....no problems AION smooth as ever.

    Also a buddy of mine on an 8800GTS 640 MB gets the same Cry Engine.dll crashes. It's not just ATI.

    It usually happens in Pandamonium, because of the texture overload due to the dense populations. They really need 2 or 3 channels in that city.
     
    Last edited: Oct 4, 2009
  3. X7007

    X7007 Ancient Guru

    Messages:
    1,684
    Likes Received:
    46
    GPU:
    Sapphire 6900XT
    Resident Evil 5 still has the annoying bug even on newest drivers 9.10 Rc 7 or something.
     
  4. misterpro

    misterpro Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    ASUS 5870 Voltage Tweak
    Actually this is why...

    AionSource.com topic about the problem

    So if you have more than 2GB of ram in your system, and the game should ever actually try to reserve itself a virtual memory space of 1 byte more than 2GB it crashes. Seems it has a old school 32bit only dll somewhere that simply cannot use more than 2GB. So it tries to write to adress 00000000 and there you go, game folds...

    Not lowering settings because they coded it wrong, blergh.

    Someone on that forum who had it really bad removed one of his memory banks, and he was able to play for hours after that. (waiting for his update/followup tomorrow)
     

  5. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Hmm, well not sure what to tell you here, after putting Catalyst AI on standard, I've yet to experience this agian, and thats after hours of gameplay.

    Friend of mine on an 8800GTS still has the problem. Oh well.
     
  6. misterpro

    misterpro Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    ASUS 5870 Voltage Tweak
    CCC AI is at standard here, and always has been, still happens.

    Note that I can play for hours on end with no problem whatsoever, if I don't get 7890984198476 people around me.

    So far the game absolutely only folded in Eltnen Fortress (Elyios' Pandemonium I believe). So lets say if you are below 20 perhaps, yes you will not crash ever, as you are not in the correct city to get the crash, and with not enough people on your screen.

    Topic at AionSource @ 24 pages and counting... :'(
     
    Last edited: Oct 5, 2009
  7. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Pandemonium is packed on Lumiel, and I'm there quite often. Still, no crashes since I put Catalyst AI on standard. I'm not saying what you said isn't true, I'm just saying for w/e reason this fixed it for me, for the time being anyway.
     
  8. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Maybe its a XP issue , not really sure. Or a Sapphire issue.
     
  9. pedropaulo

    pedropaulo Ancient Guru

    Messages:
    2,323
    Likes Received:
    102
    GPU:
    HD5850
    What´s the estimated date for the release of the official 9.10?
     
  10. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,664
    Likes Received:
    526
    GPU:
    MSI 5600XT G. MX
    This month i guess, maybe tomorrow
    Nobody knows (sadly)
     

  11. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    I'm thinking this week sometime, but yeah who knows at this point.
     
  12. YWAGMOTH

    YWAGMOTH Master Guru

    Messages:
    637
    Likes Received:
    0
    GPU:
    GTX 970 G1 Gaming
    i need help on these ones guys, i have a new 5870 but when i install the drivers it does not give me the resolution i want, in this case 1440x900, how can i add a costume resolution?
     
  13. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    HKR,, ASE_NA, %REG_SZ%, 0
    HKR, "UMD",ASE_DEF, %REG_SZ%, 0
    HKR,, GI_NA, %REG_SZ%, 0
    HKR, "UMD",GI_DEF, %REG_SZ%, 1
    HKR,, AreaAniso_NA, %REG_SZ%, "0"
    HKR, "UMD",AreaAniso_DEF, %REG_SZ%, 0
    HKR,, TemporalAAMultiplier_NA, %REG_SZ%, "0"
    HKR, "UMD",TemporalAAMultiplier_DEF, %REG_SZ%, "0"

    Should give you most of the options you want :)
     
  14. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,664
    Likes Received:
    526
    GPU:
    MSI 5600XT G. MX
    Thanks KillerSneak!
    But... in which INF file is that located?
    And, i should copy them like you wrote there?
     
  15. toivonen

    toivonen Member

    Messages:
    15
    Likes Received:
    0
    http://www.virtualr.net/need-for-spe...ell/#more-5739

    Hope this helps, essentialy is Ian Bell (one of the main creators) answering a bunch of questions, in one part he clearly says that together with ATI, they are working hard to fix that problem:

    "...We’ve worked hard to add additional optimisations for ATI cards with success. This will be coming in a future patch. In the mean time, using a profile from other games helps. I’ve heard that renaming the exe to grid.exe helps a fair bit on ATI cards..."

    Spread around
     

  16. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,664
    Likes Received:
    526
    GPU:
    MSI 5600XT G. MX
    Here is the correct link

    http://www.virtualr.net/need-for-speed-shift-discussing-shift-with-ian-bell/

    the one you posted don't work, at least for me.
     
  17. toivonen

    toivonen Member

    Messages:
    15
    Likes Received:
    0
    It worked for me..anyway THANKS for the updated link..just hope that give some hope to the ones having problems.
     
  18. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,664
    Likes Received:
    526
    GPU:
    MSI 5600XT G. MX
    Sorry, i forgot. Thank you for the news. Really.
    This put my theory back on its feet.
    The game is a mess of programing and optimization. It's not ATi fault. EA is a POS PERIOD
     
    Last edited: Oct 7, 2009
  19. Krteq

    Krteq Master Guru

    Messages:
    843
    Likes Received:
    432
    GPU:
    RX Vega 56 +64 BIOS
    Thanks guys... God damn TWIMTBP program :realmad:
     
  20. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Just to let you guys know I'm working on them

    * Open CCC (take full control of your GFX card)
    * 1440x900 resolution (YWAGMOTH)

    http://www.cell-systems.net/enzyme-preview/

    I hope to post the preview driver this weekend as for now only the Vista/Win7 x64 part is done.
     

Share This Page