8.10 Final (8.541)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Oct 11, 2008.

  1. Attaque

    Attaque New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Sapphire 4850 512mb
    Sorry :S

    i post here cuz i think is driver problem

    Specs

    Intel E6750
    Asus P5K Deluxe
    Sapphire 4850 Dual slot Fan
    Gskill PI 2x2gb 5-5-5-15
    Enermax 535w
     
  2. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    so far i've been extremely pleased with ATi, i had nothing but nvidia during the last 3 years or so, catalyst 8.8 and 8.9 worked great no bugs or problems in anything i cared to throw at it.

    so far the 8.10 are great, i got 200 marks increase in 3dmark06 and better average fps in crysis and stalker cs (it was already great with previous drivers but now is better) everything feels nice and smooth.

    XP 64 here. :thumbup:
     
  3. Solid004

    Solid004 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    Gigabyte 7970 Windforce
    In STALKER Clear Sky the average fps went up by 1 :p

    Thanks rflair :D
     
  4. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Someone with Xp post their CCC shot, so i can see what 2d and d3d version you have.
    Thanks.
     

  5. Bojcha

    Bojcha Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    many
    [​IMG]
     
  6. pixelp

    pixelp New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 260 216
    Hello,
    thanks for the drivers - the first series where a work in GLSL shading method (OGL) is less useless...
    Still slooow loading of textures compared to NVidia, constantly freezes and even crashes @ atiogl (GLSL) in Lightwave 3D (by Newtek).

    More problems with HD 4850 (XP x32):
    - no subtitles in MPC in DX9 renderless mode (only DX7)
    - my HPC2000 (a hybrid tuner) don`t work in XP x32 (no decoded h264 video, only sound). No probs in Vista and with my old Geforce 6800 (x32).

    I dont know what I have to do - back to Nvidia products or wait for a better drivers... I`m fresh user of ATI products (5 days).

    regards and sorry for my English
    p.
     
    Last edited: Oct 11, 2008
  7. Benke99

    Benke99 Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    Sapphire HD 4870 1GB
    Hi,
    Just installed this driver and haven't tested it yet, but my CCC info reads exactly as the OP. Maybe you didn't uninstall the old one completely?
    I have Vista x64 and HD 4870 1GB.
     
  8. Ghettorat

    Ghettorat Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    EVGA GTX780 ClassifiedSLI
    Very smooth and zero stutters in any game i tested yet. Definitely the best for me for now.
     
  9. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Looking at that screenshot, i guess whenever i do buy my next rig, i will get Vista32bit to have the upperhand on drivers.

    Thats not fair for XP users tho. :bang: I wonder if there is a performance difference say if you have a 4800 series card for XP and someone else has a 4800 series card for Vista and you guys play the same game with the same settings.
     
  10. oMek

    oMek Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    Sapphire 7950 @ 1100/1600

  11. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    Just wow, i'm installing these & they run even better then 8.9 but here a little problem i'm getting now when i uninstall the 8.9 driver & install the 8.10 one.
    Font 'Ariel' does not support style 'Regular' then when i go to CCC i get a error and shut down the CCC. i did google but i did not found the Ariel font for vista 64bit, can someone upload there ariel font for me thanks because it's not loading CCC anymore with out the font.
    [​IMG]
    as soon i open CCC i get a error because of the font but look at the black circle i never got that before? is that new in the 8.10 driver.
     
    Last edited: Oct 11, 2008
  12. orac1e

    orac1e New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATi Radeon HD 5850
    oMek, thanks a lot.
     
  13. Labyrinth

    Labyrinth Ancient Guru

    Messages:
    4,379
    Likes Received:
    61
    GPU:
    Tri-X R9 290 4G
    If you mean this one http://dl.getdropbox.com/u/39131/arial.ttf
     
  14. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    Yeah many thanks, it's working now ^_^.
     
  15. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    i cant download from megaupload ca u pls upload to rapidshare.com or else where i beg of u people :(
     

  16. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    The drivers are just fine with my 4870X2 and vista 32 , everything works ok , still waiting for a release not
    P.S. rflair , whats that AV STEAM driver thing that appears in your snapshot ? i don't have such a thing , regards and many thanks
     
  17. oMek

    oMek Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    Sapphire 7950 @ 1100/1600
    scroll up i already am hosting them on a diffrent site.
     
  18. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    thank u man. i appreciate it :). will get them when i go home :)
     
  19. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    thanks rflair your the man :)
    will report issues later on
     
  20. StreeTunder

    StreeTunder Maha Guru

    Messages:
    1,014
    Likes Received:
    0
    GPU:
    Sapphire 4870 1024Mb
    why you say that?
     

Share This Page