8.10 Final (8.541)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Oct 11, 2008.

  1. rflair

    rflair Don Commisso Staff Member

    Messages:
    3,815
    Likes Received:
    80
    GPU:
    GTX 980/290X
    Last edited: Oct 11, 2008
  2. redrumy3

    redrumy3 Master Guru

    Messages:
    433
    Likes Received:
    2
    GPU:
    Evga GTX 1080 FE
    awesome thanksss
     
  3. lenix

    lenix Master Guru

    Messages:
    304
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780Ti SC
    Thanks, waiting for Xp64.

    Any idea if there is any difference between these and RC2 ?
     
  4. witlzei

    witlzei Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GB 760
    Cheers. I wish these fix the Hell´s Highway problem of mine.
     

  5. NitroNitrous

    NitroNitrous Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Nvidia 9800m GTS 1024mb
    Do you mean the mission in the night when it's raining?
     
  6. witlzei

    witlzei Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GB 760
    Yeah. Some textures are totally messed and GUI text is missing with 8.9's. Even worse, black screen, with 8.10 RC2's.
     
    Last edited: Oct 11, 2008
  7. redrumy3

    redrumy3 Master Guru

    Messages:
    433
    Likes Received:
    2
    GPU:
    Evga GTX 1080 FE
    yea bia:hh forum ppl said they are going to patch it soon its a known problem with ati cards
     
  8. NitroNitrous

    NitroNitrous Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Nvidia 9800m GTS 1024mb
    That happened to me today. Minimize/maximize the game and it will run fine again. But the bug will happen again and again, so you have to do that trick every time the bug appears, until you pass that part of the game (about 5 minutes). Then that bug will not happen again (I finished the game few hours ago).
    BTW I played with DNA 8.8 but I think it works with 8.9 too. 8.10 send me a blue screen.
     
  9. Labyrinth

    Labyrinth Ancient Guru

    Messages:
    4,364
    Likes Received:
    38
    GPU:
    Tri-X R9 290 4G
    Thanks, is there a changelog anywhere?
     
  10. randomizer

    randomizer Master Guru

    Messages:
    848
    Likes Received:
    0
    GPU:
    MSI 580 RX 8gb
    woho ccc!! time to change.
     

  11. ShadeZeRO

    ShadeZeRO Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    EVGA GTX 275
    Do these have the hotfix built in?
     
  12. evotuner08

    evotuner08 Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Sapphire HD 4670 512mb
    Woot Woot official HD 4670 support:banana:
     
  13. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    By you posting these drivers early, is this going against the rules or whatever with ATI, could you end up in prison for doing this?

    Thanks for the drivers, just wondering lol.
     
  14. fasteddy

    fasteddy Master Guru

    Messages:
    635
    Likes Received:
    2
    GPU:
    2 x Asus HD6950oc
    No, but you may when that 90w psu blows up!


    These drivers work great.... cheers for the download! :D

    Fan controller works a treat... bretware's fan fix can now take a rest!
     
  15. Attaque

    Attaque New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Sapphire 4850 512mb
    im having problems with Sapphire 4850.. i try all drivers including this one, but im getting bsod or freeze with black screen and monitor signal loss in 3dmark vantage..

    any idea?

    thankz
     

  16. fasteddy

    fasteddy Master Guru

    Messages:
    635
    Likes Received:
    2
    GPU:
    2 x Asus HD6950oc
    Gaw'd throw the dog a bone!

    Fill in your system specs in your profile!

    But as a guess.... PSU not up to the job, system ram needs more voltage, overheating requiring more cooling fans, space rays resulting from active sun spots.... take your pick.

    Think about starting a thread in the Hardware section of the Ati videocards forum instead of hyjacking this thread.
     
  17. Bojcha

    Bojcha Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    many
    let's try
     
  18. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Driver Packaging Version 8.541-080923a-069994C-ATI
    Catalyst® Version 08.10
    Provider ATI Technologies Inc.
    2D Driver Version 6.14.10.6869
    2D Driver File Path System/CurrentControlSet/Control/Video/{851BE4AF-EA67-4E10-BA70-57A7D93D8424}/0000
    Direct3D Version 6.14.10.0618
    OpenGL Version 6.14.10.8086
    Catalyst® Control Center Version 2008.0923.2139.36956

    Catalyst 8.10 is installed, but 2dversion and direct3d version are completely different from what you posted OP, might be due to me using 2400HD PCI, or it could be these drivers are not the real ones.

    I will keep them install, but i will uninstall and download the ones from ATI when they are release.
     
  19. Bojcha

    Bojcha Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    many
    hi is using vista .. in vista 2D driver version is 7.xxx
     
    Last edited: Oct 11, 2008
  20. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    Would be nice if someone could get their hands on the release notes early, too.
     

Share This Page