8.1 catalyst not opening!!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rafaelluik, Jan 17, 2008.

  1. rafaelluik

    rafaelluik Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    AMD Radeon R9 280
    I have the 7.12 drivers and when I update to 8.1 the catalyst not open!!!!
    I have a x1550 Extreme Edition (512Mb)...

    Someone can help me???
    I get the correct drivers from my card, xp pro 32 bit and not work...
     
  2. Canonite

    Canonite New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    BFG 7600 GT OC 256MB
    Join the club.

    Not opening for me either! This is with XP Home, 4200 x2, x1950 Pro 256MB PCIE, 2 GBs RAM. I thought it was because I was using Windowblinds so I was expecting it as per the release notes. Uninstalled that and reinstalled 8.1--still won't open CC. Tired of screwing around with it so I'm just playing games with it anyway for the time being but will probably go back to 7.12. So far so good with the IQ, etc. but I've only played BF2 so far and am about to fire up 2142.

    Good luck.
     
    Last edited: Jan 17, 2008
  3. serbicu

    serbicu Ancient Guru

    Messages:
    2,319
    Likes Received:
    418
    GPU:
    RTX 2080Ti
    guys uninstall the old drivers not from the control panel but from where the drivers are installed(c/Program files/ATI Technologies/UninstallAll/AtiCimUn.exe---the same thing happend to me too) and delete every registry key with DriverCleanerPro, and then install the new driver...don't make update to the old one....and then CCC will open:)
     
    Last edited: Jan 17, 2008
  4. rafaelluik

    rafaelluik Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    AMD Radeon R9 280
    now to have new drivers I have to buy a program???
    this is wrong...

    I will try again, unistall and install.
    Thanks!!!
     

  5. rafaelluik

    rafaelluik Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    AMD Radeon R9 280
    still happening...
    forbid it! 7.12 are perfect!
     
  6. serbicu

    serbicu Ancient Guru

    Messages:
    2,319
    Likes Received:
    418
    GPU:
    RTX 2080Ti
    if it's not working maybe it's something else...or 8.1 just doesn't like your PC:)
     
  7. rafaelluik

    rafaelluik Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    AMD Radeon R9 280
    8.1 not like my pc...
    Everything is correct and good...
    Forbid, I will use the 7.12 ate word end, or while I not buy another card!!!
    3870, my dream.
     
  8. serbicu

    serbicu Ancient Guru

    Messages:
    2,319
    Likes Received:
    418
    GPU:
    RTX 2080Ti
    yeah,...and with 3870 all your problems will go away:)
     
  9. Paladinchan

    Paladinchan Ancient Guru

    Messages:
    1,998
    Likes Received:
    0
    GPU:
    EVGA RTX 2080 FTW3
    Driver Cleaner Pro is free.. if thats what program you talking about buying
     
  10. squirrel007

    squirrel007 Master Guru

    Messages:
    421
    Likes Received:
    2
    GPU:
    XFX RX 480
    Try downloading the drivers again.
     

  11. rafaelluik

    rafaelluik Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    AMD Radeon R9 280
    I alreadly do this...
    I will wait for 8.2 or other with performance improvements.
     
  12. lightQue

    lightQue New Member

    Messages:
    1
    Likes Received:
    0
    Strange...

    Hi I've basically just installed the new ATI 8.1 CCC Drivers and I have had a strange problem.

    My computer cant detect that I have x2 graphics cards, When i go into the CCC Advanced I enable crossfire yet it still shows i only have one graphics card.

    This is since I have updated to 8.1...Any one else got this problem, Or have i not done somthing that is very simple... PLease help :]

    For the imformation I have x2 HD 3870
     
  13. ManticoreXtreme

    ManticoreXtreme New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gigabyte 9800GT 512MB
    I also use ati radeon x1550.. At first i try to install catalyst 8.1 it wont work, then i try installing radeon omega driver.. after that i also try to install back catalyst 8.1 .. and at last it work.. and i can open the catalyst control center.. :puke2:
     
  14. aggiebroz

    aggiebroz New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ATI HD 4870
    I also had issues installing 8.1, two issues to be exact.

    first of all after uninstalling the old drivers and unpacking the official ati drivers, Install Manager would not run. Vista just kept telling me that it stopped working. eventually after sever reinstalls of old drivers and driver cleaning, i finally got them to install. I think what made it work was going to add/remove progs and either reinstalling or repairing ati install manager(but had to do this each time i tried reinstalling 8.1).

    The second issue was that after installing and rebooting, CCC will not load. I get a message saying that the registry can't be modified, access denied. followed by a message saying that CLI can load. I went to regedit and it says that the ATI keys have errors and it won't let me delete them or change any settings.

    I finally uninstalled CCC and then i could remove all ati registry entries(reinstalling 8.1 afterwards led to the same thing again). then i reinstalled CCC 7.12 while leaving the 8.1 drivers and it works fine.
     

Share This Page