7970 spiking into 3d clock on browser

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Gaizokubanou, Aug 31, 2012.

  1. Gaizokubanou

    Gaizokubanou Maha Guru

    Messages:
    1,247
    Likes Received:
    0
    GPU:
    Sapphire HD 7970
    Hello people, I'm using 7970 on 12.8 with 12.7CAP3 and even after disabling hardware acceleration for flash and chrome (the browser I'm using), it will randomly spike into 3d clock speed randomly.

    [​IMG]

    Is this normal or not and if not, is there a solution to it? Any help/advice would be much appreciated.
     
  2. Exodite

    Exodite Ancient Guru

    Messages:
    2,068
    Likes Received:
    241
    GPU:
    Sapphire Vega 56
    I'm seeing similar issues on 12.8 with my 6950, I can quite literally hear my graphics card "revving up".

    It's annoying, because I've disabled all hardware acceleration for the express purpose of not having to hear my graphics card.

    Anyway, it still seems related to video as those are the times it noticeably kicks in for me.
     
  3. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    chrome is gpu accelerated, not just flash
     
  4. Exodite

    Exodite Ancient Guru

    Messages:
    2,068
    Likes Received:
    241
    GPU:
    Sapphire Vega 56
    Thanks for that, been messing a bit with chrome:flags now and hopefully I've unticked all the right boxes.

    Would be nice to have a single option to force GPU acceleration off though.
     

  5. cold2010

    cold2010 Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    HD 4870
    Same problem here

    I do not see this problem with Basic Themes
     
  6. Shaneus

    Shaneus Master Guru

    Messages:
    268
    Likes Received:
    0
    GPU:
    5970/5850 TFX 899/1150
    I was sure I unticked everything, yet I was still getting spikes/fraps kicking in :/
     
  7. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,109
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    I still get that too in Firefox. I disabled all the correct features and still spikes browsing
     
  8. Exodite

    Exodite Ancient Guru

    Messages:
    2,068
    Likes Received:
    241
    GPU:
    Sapphire Vega 56
    I've run with Aero disabled since I switched to 7 and I still have these issues so I don't think that's it, at least not on my end.
     
  9. Gaizokubanou

    Gaizokubanou Maha Guru

    Messages:
    1,247
    Likes Received:
    0
    GPU:
    Sapphire HD 7970
    Yes you are correct, and I disabled chrome's hardware acceleration too. Those spikes are after both flash and chrome had their hardware acceleration disabled (and no Aero).

    Same spikes occur with internet explorer 9 as well.
     
  10. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    3070 TI XC Ultra
    I think its normal as it also happens to me as well. But it does get annoying when it does happen. I would hope that AMD fixed it so it doesn't happen since the browsers is not a game and doesn't need the card to be fully clocked.
     

  11. Haldi

    Haldi Master Guru

    Messages:
    302
    Likes Received:
    30
    GPU:
    R9-290 CF
    hum.... is there any tool that monitors GPU and shows witch process uses the Graphics Card ? for 3D or 2D ?
     
  12. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    to see which process uses what amount of gpu usage?
     
  13. Ltmatt

    Ltmatt Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    HIS Ice-Q 7950 Crossfire
    I've been getting this, is there a fix yet?
     
  14. skryabin

    skryabin Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    Nvidia GTX1070 ASUS
    I have noticed this too

    Firefox with gpu acceleration is unusable: my ati 7770 switches continually to 3d clocks (1000/1000) when loading/scrolling pages in firefox.

    Chrome is better: it stays low on 300/150 when browsing normally (even with forced gpu acceleration on all pages, enabled in about:flags), only when viewing flash content the clocks raise to an intermediate 400/1000.
     
    Last edited: Sep 17, 2012
  15. weah

    weah Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    ATI HD5850 Toxic @1Ghz
    Disabling Aero here solves this issue.
    Cat 12.8 + win7 64.
     

  16. Tyestor

    Tyestor Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    Gigabyte 6950 2GB
    Been getting this too. Anyone know what's up? Clock speeds spike up and down whenever I minimise firefox, alt tab to another window or change tab in Firefox and nothing I've done seems to fix it.

    But I like Aero ;_;

    HD6950 + 12.x (9.001, latest one Asder posted earlier) + 12.8 CAP3 + Windows 7 64-bit.

    EDIT: Disabling Aero doesn't fix it for me.
     
    Last edited: Sep 18, 2012
  17. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,878
    Likes Received:
    482
    GPU:
    RX Vega
    As I posted in the driver thread, there is no issue here so stop worrying about it.
     
  18. Tyestor

    Tyestor Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    Gigabyte 6950 2GB
    Seems like there's an issue here. Continue worrying about it gentlemen.
     
  19. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    17,562
    Likes Received:
    2,958
    GPU:
    MSI 6800 "Ref"
    I'd say the GPU acceleration is working as intended but why it goes to full 3D clock speeds is a bit strange, it shouldn't need that much power for just viewing normal websites and if both flash and browser GPU acceleration is off there should be a even less chance of it happening but that Aero thing is interesting and probably why it happens since Aero is HW accelerated as well via DX10 (Or 10.1 even on W7) and it's functions.

    I've never noticed it myself but I use manual fan speeds so I wouldn't hear it anyway, seems harmless though unless it gets stuck at full 3D clock speeds.

    EDIT: Disabling Aero transparency might work without disabling the entire thing or setting the browser exe file to disable desktop composition thus turning of Aero while the browser is open.
     
  20. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,878
    Likes Received:
    482
    GPU:
    RX Vega
    The fact that the driver wants to use GPU acceleration for some parts of the OS/browser does not mean it's not as designed. The same behaviour should take place when viewing certain images in something like windows photoviewer.

    Other people have had this 'issue', or perhaps more accurately, have noticed the GPU usage without being in full screen 3D for well over a year. It could be considered an issue if it was in anyway impairing performance or other software from functioning as intended. I haven't seen this demonstrated by any one here.

    But if it's still that much of a 'issue' then perhaps stick with older drivers that do not exhibit this, that is if you can find any for the last couple of years. :)
     

Share This Page