7970 Crossfire 12.11 Artifacts

Discussion in 'Videocards - AMD Radeon' started by LawlFish, Nov 9, 2012.

  1. LawlFish

    LawlFish New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    2X 7970 XFX Double D
    So around the release of AMD's 12.8 drivers, I started to notice the classic black artifacts in alot of my games. The two games i've had the most trouble with are Sanctum, which runs on the Unreal Tournament 3 Engine if I am not mistaken, and CoD:BO which is Id Tech 3, with modifications i believe. Now in Santum i have been able to solve this problem by disabling V-sync. But in CoD:BO ive had no luck, i have tried all the drivers though 12.11 Beta 6, and have had no luck. and been doing complete uninstalls. I really hope someone might be able to tell me even if they are experiencing the same problems as myself, and if they have found any way to correct them. Windows 7 x64 is fully patched also.

    MoBo: Asus Crosshair Formula V
    CPU: AMD FX-8150 @ 4.5 Ghz
    GPU: 2x XFX 7970 DD 1100/1500
    RAM: 24 GB 4x8GB Corsair Vengance 1866 @ 1600 Mhz
    SSD: Corsair Force GT 240 GB x2 RAID 0
    HDD: WD 2x 1TB Caviar Black RAID 0
    PSU: SeaSonic 860+ Platinum
     
  2. Fox2232

    Fox2232 Ancient Guru

    Messages:
    11,810
    Likes Received:
    3,363
    GPU:
    6900XT+AW@240Hz
    If you solved this issue by disabling v-sync. You generally increased workload on your cards. That means cards used higher voltage at VRM to compensate drop due to high current.

    Try to take one card off computer and test with v-sync. Then second one. If you do not have artifacts on single mode, then you should use settings which provides more workload for cards or raise 3d voltage even when card has low workload.

    You can try to move Power Slider to +20% in CCC OverDrive tab. It just allows card to "eat" more in case of need.

    For me when I did test with reference AMD bios and new driver 12.11b4/b6, I had a lot of issues (flicker, artifacting) as it generally used lower voltages. XFX probably has newer bios than reference.

    I believe most of issues 7k series has are caused by interference from power state switching.
    And is 1100MHz core factory default? You can try to take it down to 1050MHz for test.
     

Share This Page