77.72 drivers and video problems

Discussion in 'Links' started by David, Jul 31, 2005.

  1. David

    David Ancient Guru

    Messages:
    3,402
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 1060 SC
    77.72 drivers and Video Playback Problems

    I a little frustrated of seeing people repeatedly post threads on the exact same problem. Here are the solutions. If you make a new thread then sorry, I will promptly delete it.

    To correct video playback with the 77.72 drivers:

    1) Upgrade to the 77.76 drivers or later.

    OR

    2) Right click on your desktop and choose properties, then click on the settings tab and click on advanced then click on the tab that says the name of your graphics card and on the little menu to the left choose "Color Correction", on that locate were it says "Apply color changes to:" and switch it to "All" then click Apply at the bottom.

    This should fix your problem.
     
  2. simonreeves

    simonreeves New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    geforce 5900xt
    people posting about the same problem is indeed stupid, but what is more stupid is that for me and my 5900xt the problem is still not fixed :(
     
  3. Awc80

    Awc80 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    600GT
    Got the problem only I am using 77.50 drivers. This tip didnt work for me, neither did the 77.76 drivers. Video wont play and comp freezes until I ctr-alt-tab. Then it starts playing in the background. I am using Win 2k btw.
    Any other tips that might work?
     
  4. PvtGump

    PvtGump Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    BFG FX6800GT 256mb
    worked for me thanks
     

  5. SkaarjMaster

    SkaarjMaster Member Guru

    Messages:
    150
    Likes Received:
    0
    GPU:
    EVGA GTX-280 1GB
    Just finished helping someone build a Athlon64 3200+/MSI Neo4 Plat/1GB RAM/6800GT system and this worked for him as well. He has the 77.72 drivers installed and we did option 2. I didn't really want to get into uninstalling and reinstalling the video drivers anyway.;)
     
  6. dzutrinh

    dzutrinh Master Guru

    Messages:
    805
    Likes Received:
    0
    GPU:
    Intel Iris Graphics 6100
    worked for me lol
    using 77.72 WHQL.

    thanks for the tip. :D
     
  7. yleclerc

    yleclerc Master Guru

    Messages:
    618
    Likes Received:
    0
    GPU:
    Intel / nVidia GT845 2GB
    Just to let you know that the video play-back quality in PowerDVD (version 4 and 5) is also affected by this problem. It is very weird, since the screen captures work correctly and the video play-back in WinDVD 4 is correct. Option 2 is the way to go if anyone is waiting for the next WHQL certified drivers.
     
  8. Strid

    Strid Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    MSI NX6600GT VTD128
    didnt work for me on 77.30
     
  9. yleclerc

    yleclerc Master Guru

    Messages:
    618
    Likes Received:
    0
    GPU:
    Intel / nVidia GT845 2GB
    Aren't we discussing the 77.72 drivers? 77.30 drivers are old!
     
  10. bstef9950

    bstef9950 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Nvidia/Evga/8800GTX x2 SLI 768mb
    i've been running the 77.72 drivers with no problum at they do not run hot some some of the others i've tried lately
     

  11. frozen7

    frozen7 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    geforce fx 5200
    i have a problem with driver 77.72
    gta san andreas working very slow and the sound is so bad

    besides i dont know where to find driver 77.76
    i didnt find it on nvidia web site where can i find it?
     
  12. a.t.

    a.t. Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    GeForce 7600
    The video card at all did not play video with this driver.
    I was helped by the following: Disable AGP Fastwrites in BIOS
     
  13. yleclerc

    yleclerc Master Guru

    Messages:
    618
    Likes Received:
    0
    GPU:
    Intel / nVidia GT845 2GB
    You should be able to always locate the "latest" drivers (WHQL or Betas) on this web site, in the Download sections.

    http://downloads.guru3d.com/download.php?id=10

    But I do not think the 77.72 video drivers can cause the slow-down and sound problems for GTA-SA.
     
    Last edited: Aug 9, 2005
  14. guardz

    guardz Master Guru

    Messages:
    765
    Likes Received:
    0
    GPU:
    XFX GTS250 1G OC
    Btw, the 77.77 driver would fix these 'bugs' wouldnt it??
     
  15. a.t.

    a.t. Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    GeForce 7600
    Doubtfully
     

  16. David

    David Ancient Guru

    Messages:
    3,402
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 1060 SC
    Yes the 77.77 driver resolved the video issue present in the 77.72 drivers.
     
  17. Ldog

    Ldog New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    XFX 6800 GT 256 MB DDR3
    It has to do with the gamma overlay settings.
     
  18. mrfudge

    mrfudge Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    EVGA 8800GTSx2 SLI
    I tried doing all those things, and I still can't use the latest drivers on my geforce 6600 gt because of choppy videoplay back?
     
  19. TomCatV

    TomCatV Maha Guru

    Messages:
    1,213
    Likes Received:
    0
    GPU:
    Ti4200 "My-Fast"
    This may sound nOObish, but could you define "video playback" or give a specific in game example of the potential problems. Here's why ... my present system has the 61.77 drivers everything works pretty well (gaming) within the limitations of the system, but I ran the 3DMark03 test (I'm new at benching) and the report said my drivers were out of date and couldn't guarantee the results (it was pretty low score 1426). Then I read a 3DGuru article with lots of comparisons of 66xx drivers and some of 7xxx drivers and in almost all cases the FPS were higher w/66xx series drivers. I have saved the 77.77WHQL (fron Nvidia site) and the78.01WHQL (from 3D site) to my desktop. ?1) Will I have a problem having multiple unzipped driver packages on the desktop until I make a decision as to which one to use when I go to load one? 2) Should I stay with the 66xx (66.51 or 66.81 best game (Halo/Doom) performers) until I repace my vid card with a 6600GT this week? I want to make a viable comparison between the 2 cards on 3DMark03 but after reading the article and posts (77.72) I'm afraid of screwing things up with the 7xxx series drivers? I'm reading as fast as dial up will allow, while downloading the huge 20hr 248mb 3DMark05 progam. Thanks for your help and patience.

    Sorry Guys probably should start this ? as a new thread!!!
     
    Last edited: Aug 31, 2005

Share This Page