6950 wont fold

Discussion in 'Folding@Home - Join Team Guru3D !' started by chas1723, Dec 30, 2010.

  1. chas1723

    chas1723 Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Gigabyte Windforce GTX670
    I just upgraded to an ATI 6950 and everytime i try to run folding it gives me a your gpu is not supported or need a current driver error. How can I fix this?
     
  2. PantherX

    PantherX Folding@Home Team Leader Staff Member

    Messages:
    1,380
    Likes Received:
    0
    GPU:
    Nvidia GTX 1080 Ti
    Have you tried add this flag -forcegpu ati_r700 using this method? BTW did you upgrade from an ATI/AMD GPU to ATI one or not? Moreover, what F@H Client are you using?
     
  3. chas1723

    chas1723 Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Gigabyte Windforce GTX670
    i just found out about adding that line. I upgraded from an ATI HD 4890 to the 6950. It looks like I am using 6.30r2. went back to 6.23 and now I can get it to load but am getting download errors.
     
    Last edited: Dec 30, 2010
  4. PantherX

    PantherX Folding@Home Team Leader Staff Member

    Messages:
    1,380
    Likes Received:
    0
    GPU:
    Nvidia GTX 1080 Ti
    Th upgrade path is fine (same GPU Vendor) so can you please post your FAHlog?
     

  5. Athlonite

    Athlonite Maha Guru

    Messages:
    1,308
    Likes Received:
    36
    GPU:
    Pulse RX5700 8GB
    try -forcegpu ati_r800 instead with the v6.30r2 client it seems to have worked for a few on TPU that are folding on there 69xx cards

    problem stems from no official support for your GPU in 6.30r2 client and wont have official support until v7 client is out and about
     

Share This Page