6800le owners, wich forceware works "better" for you?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by RPN-FLORIPA, Feb 20, 2006.

  1. RPN-FLORIPA

    RPN-FLORIPA New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    leadtek 6800le @ 400/800mhz 16p/6v
    hi, ive been trying out some forceware drivers in my 6800le, and would like to ask you guys wich one has worked better for you...

    if theres any post here about this specific card, please just reply with the link... im new here at guru3d...

    thanks a lot!
     
  2. ebali

    ebali New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 9800gtx+ SC 512MB
    Well, I've used 66.81's for couple of years now. :)
     
  3. BIGWORM

    BIGWORM Maha Guru

    Messages:
    1,078
    Likes Received:
    0
    GPU:
    Sparkle GTX 260 SP216
    Good god, are you serious? 66.xx's!!?
     
  4. ebali

    ebali New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA 9800gtx+ SC 512MB
    Why not? 66.xx's were made for 6800-series.
     

  5. nforced4good

    nforced4good Banned

    Messages:
    1,255
    Likes Received:
    0
    GPU:
    Geforce 7900GTX
    they lack the features of newer drivers.
     
  6. milamber

    milamber Maha Guru

    Messages:
    1,259
    Likes Received:
    50
    GPU:
    MSI 1080 Gaming X
    I have a 6800NU, but for what it's worth I am having great results with 91.33. 87.08 might be worth testing.
     
  7. Wildman95GS-T

    Wildman95GS-T Master Guru

    Messages:
    409
    Likes Received:
    0
    GPU:
    Intel HD Graphics 2000
    I like the 81.98's :)
     
  8. Freeze

    Freeze Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI R9 290 reference
    84.43, 91.28 & 91.33 have all worked great for my card. However 91.33 seems to be the fastest in the latest games.
     
  9. ultramojones

    ultramojones New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    ATI Radeon X800 XL AGP 256MB
    how about for geforce4 ti 4200?
     
  10. bbvdd2

    bbvdd2 Maha Guru

    Messages:
    1,448
    Likes Received:
    0
    GPU:
    ASUS GTX 960 WHITE SLI
    Start a new thread about a 4200



    Definetly not the 91.31's for my 6800LE.
    Don't know why I'm getting this problem but installed them tonight on a new box I built for work and every time it boots up it goes to 800x600 and tells me SLI is disabled. Well its an AGP card so doesn't have SLI. Weird. Don't have the time to research the problem so I just put 81.98's on it and all is back to normal.
    Don't like the New Driver Interface either. Eats up resources and just plain sucks. Like the Classic myself.

    Edit: Looks like the 91.33's fix the issue I was having. Have to try out later tonight.
     
    Last edited: Jul 12, 2006

  11. casper.t

    casper.t New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS GF 6800LE 128MB @365MHz/875MHz
    Hi guys.
    I've made some tests on my system using 3DMark03 (or 05 can't remember) and have written down my results with the different drivers. I haven't tried any newer ones yet. Maybe I'll give the 91.33 a try.
    On my card I've opened all pipes, so it's running 16/6.
    OC = Overclocked at 365MHz / 875MHz
    Here they are:
    Code:
    84.26     OC: 11473
    84.26       :  9759
    84.26 MOD OC: 10118
    84.26 MOD   :  9671
    82.12     OC: 11229
    82.12       :  9515
    81.95 MOD OC: 11115
    81.95 MOD   :  9495
    81.95     OC: 11149
    81.95       :  9516
    66.93     OC:  9655
    66.93       :  9288
    Hope to get some tips from you guys :rolleyes:

    Best regards,
    Casper.
     

Share This Page