6800gt, driver issue?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by xzarath, Nov 26, 2007.

  1. xzarath

    xzarath New Member

    Messages:
    3
    Likes Received:
    0
    I just installed a msi 6800gt into my computer.

    It booted up just fine with windows generic vga driver.

    However when proceeding to install nvidia drivers, when rebooting my screen goes black and after about 30s i receive a bluescreen with an nv-4 disp error or something.

    I followed instructions for how to uninstall drivers and used driver cleaner.

    Ideas?
     
  2. dboniuk

    dboniuk Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    MSI GTX980 Gaming 4096MB
    you need to fill in your system. Also, what driver version are you trying to install under what operating system?

    DJB
     
  3. xzarath

    xzarath New Member

    Messages:
    3
    Likes Received:
    0
    Im running xp sp3 beta. And i have tried the latest nvidia drivers as well as several older ones. I even tried some modified drivers.
     
  4. dboniuk

    dboniuk Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    MSI GTX980 Gaming 4096MB
    "The latest" nVidia drivers will be a waste of time given how old the 6800 series is. Really, you need to go back to something in the 84.XX series or so and see if you can get those to work. Once you can get stable with those you can worry about installing anything newer. There were some definite driver issues with 9 series drivers and perhaps even newer drivers on 6800 series cards.

    You also might try installing the drivers in safe mode.

    Also, you ARE running a beta SP so it is possible something in there is causing an issue. Hard to say really.

    Try the safe mode install of older drivers, using stock speeds on the card. Play with your AGP aperature settings a bit, and see if you can stabalize, then check with other 6800 series owners about what the find to be the newest driver that is stable and performs decently for that card. You might try posting to some "legacy" card forums here and there for more answers.

    Good luck!
    DJB
     

  5. xzarath

    xzarath New Member

    Messages:
    3
    Likes Received:
    0
    okay! I got it running. I'm not completly sure why. But i tried changing aperture size to 256 and some other things. But what i really think fixed the issue was that i uninstalled the msi mobo drivers i got and ran driver cleaner on everything nvidia/nforce related and then reinstalled newer nforce3 drivers. Then i installed the latest modified forceware by DNA.

    And now it's working =).

    Thanks for your help.
     
  6. Ppzek

    Ppzek Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    MSI 6870
    Well after playng with tons of drivers, including all the latest ones i can assure you that non beat 81.98 stability and performance wise.

    Playing cod4 online like this:

    http://img266.imageshack.us/img266/1070/testpu4.jpg

    Texture settings on auto

    and everything is smooth and good looking for an old system like mine! Cant ask for better tbh. Excellent work from IW.

    AHH...also PES2008 runs smooth at 1024@high settings never drops 30fps in game, goes to 15frames during those player closeups.
     
    Last edited: Nov 28, 2007
  7. dboniuk

    dboniuk Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    MSI GTX980 Gaming 4096MB
    Glad to hear you got it running!

    Cheers,

    DJB
     

Share This Page