6800gs & 81.98 drivers ?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by jinxjx, Oct 22, 2008.

  1. jinxjx

    jinxjx Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    AMD-MSI 260x 2gb
    hi there, i read about these drivers for the 6800gs agp card. i play older racing game. i tried all drivers but this one. this one has no stutter. i love this driver But after the initial extraction the auto installer said couldn't find compatible hardware, so i installed these manually through device manager, have disk and so on..... it installed great. In the device manager it recognizes my card correctly..nvidia geforce 6800gs. But in the grafix properties, the tab says nvidia unknown. But IQ and performace is great. should i be concerned about unknown ? Is there a quick fix for this ? BTW, these are original nvidia drivers ...thank you guys...
     
  2. jinxjx

    jinxjx Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    AMD-MSI 260x 2gb
    ok, i found out that the 81.98 support 6800gs pci express and not the agp version. i have the 82.12 but the IQ isn't as good as the 81.98. anyway of using a modded inf ?...thanks
     
  3. chinobino

    chinobino Maha Guru

    Messages:
    1,087
    Likes Received:
    44
    GPU:
    ASUS 2070 Mini OC
    Hmm... looking at the inf file for the 81.98 driver it seems that nvidia just left your card off.

    See below;

    Code:
    NVIDIA_BR02.DEV_00F1.1 = "NVIDIA GeForce 6600 GT "
    NVIDIA_BR02.DEV_00F2.1 = "NVIDIA GeForce 6600 "
    NVIDIA_BR02.DEV_00F3.1 = "NVIDIA GeForce 6200  "
    NVIDIA_BR02.DEV_00F4.1 = "NVIDIA GeForce 6600 LE "
    NVIDIA_BR02.DEV_00F5.1 = "NVIDIA GeForce 7800 GS"
    NVIDIA_BR02.DEV_00F8.1 = "NVIDIA Quadro FX 3400/4400"
    NVIDIA_BR02.DEV_00F9.1 = "NVIDIA GeForce 6800 Series GPU"
    NVIDIA_BR02.DEV_00FA.1 = "NVIDIA GeForce PCX 5750"
    NVIDIA_BR02.DEV_00FB.1 = "NVIDIA GeForce PCX 5900"
    NVIDIA_BR02.DEV_00FC.1 = "NVIDIA GeForce PCX 5300"
    NVIDIA_BR02.DEV_00FD.1 = "NVIDIA Quadro PCI-E Series"
    NVIDIA_BR02.DEV_00FE.1 = "NVIDIA Quadro FX 1300"
    This line is missing;
    Code:
    NVIDIA_BR02.DEV_00F6.1 = "NVIDIA GeForce 6800 GS/XT"
    And another line is missing from this section also;

    Code:
    %NVIDIA_BR02.DEV_00F1.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F1
    %NVIDIA_BR02.DEV_00F2.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F2
    %NVIDIA_BR02.DEV_00F3.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F3
    %NVIDIA_BR02.DEV_00F4.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F4
    %NVIDIA_BR02.DEV_00F5.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F5
    %NVIDIA_BR02.DEV_00F8.1% = nv4_WSApps_NV3x_DOEB,     PCI\VEN_10DE&DEV_00F8
    %NVIDIA_BR02.DEV_00F9.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F9
    %NVIDIA_BR02.DEV_00FA.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00FA
    %NVIDIA_BR02.DEV_00FB.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00FB
    %NVIDIA_BR02.DEV_00FC.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00FC
    %NVIDIA_BR02.DEV_00FD.1% = nv4_WSApps_NV3x_DualView, PCI\VEN_10DE&DEV_00FD
    %NVIDIA_BR02.DEV_00FE.1% = nv4_WSApps_NV3x,          PCI\VEN_10DE&DEV_00FE
    This line is missing;

    Code:
    %NVIDIA_BR02.DEV_00F6.1% = nv4_NV3x,                 PCI\VEN_10DE&DEV_00F6
    I have modded the (international) inf file to include your card, you can download it here => 81.98_nv4_disp.rar

    I suggest uninstalling your current driver, running Driver Sweeper and re-installing using the modded inf file.

    You will need to extract the original nvidia driver files, then extract and copy the modded inf file over the old one.
     
  4. jinxjx

    jinxjx Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    AMD-MSI 260x 2gb
    WOW! Thank you very much! I will uninstall and reinstall tomorrow....Again, thank you...
     

  5. chinobino

    chinobino Maha Guru

    Messages:
    1,087
    Likes Received:
    44
    GPU:
    ASUS 2070 Mini OC
    NP - let us know how you went! :)
     
  6. jinxjx

    jinxjx Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    AMD-MSI 260x 2gb
    Well, it's a no-go. I still had to install the drivers manually, through device manager, have disk and so on....As my #1 first post above.. Just like before, it recognizes my card correctly in device manager but in the display properties, the tab says "nvidia unknown". And just like before, everything works fine with good performance and better IQ than any other drivers!.....Nice effort though....thank you...
     
    Last edited: Oct 24, 2008
  7. chinobino

    chinobino Maha Guru

    Messages:
    1,087
    Likes Received:
    44
    GPU:
    ASUS 2070 Mini OC
    I'm sorry to hear that it's still not installing correctly.

    Well at least you've confirmed the issue is persistent with a 2nd install...

    And you're welcome :)
     
  8. Ppzek

    Ppzek Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    MSI 6870
    Had that same issue in my old system. As the performance was the best i could have i didn't even bothered fixing it. :)
     
  9. PvrVideo

    PvrVideo New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    NVidia
    chinobino,

    Thank you for posting the information on the fixes to the .inf file.
    I recently bought a Diablotek 6800GS AGP card with the hope that I would be able to get it to work with Windows 98 in addition to Windows 2000 and Windows XP. Even though Diablotek only listed it as compatible with 2000 and XP, I thought I could use the 81.98 driver from NVidia 's website to make it work on Windows 98 SE. I ran into the same problem the other folks in this thread mentioned. I have the English version of the driver and so I extrapolated the changes based on what you posted.

    I still could not get it to install from setup.exe, but I changed the settings for the old card back to Standard VGA first (this is a very important first step).

    Then, I went into control panel -> display -> etc. like jinxjx did and installed the drivers from the directory that setup.exe had expanded them to.

    For the most part the driver works okay. It hangs my system at shutdown with a Windows Protection Error, so I just power button it off.

    I could not find any older version of driver for 98, so unless someone posts one for me, this is as good as it gets.

    I'll put up the changes to the .inf for the next person who needs it.

    Now I need to find a VMR9 file to test the XP driver, but that is for another post.

    Thanks again people.

    Changes:

    In NVAGP.INF add this:
    %NVIDIA&DEV_00F6.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_00F6

    to the bottom of this
    %NVIDIA&DEV_0110.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0110
    %NVIDIA&DEV_0111.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0111
    %NVIDIA&DEV_0113.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0113
    %NVIDIA&DEV_01A0.DeviceDesc% = NVCRUSH11, PCI\VEN_10DE&DEV_01A0
    %NVIDIA&DEV_0170.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0170
    %NVIDIA&DEV_0171.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0171
    %NVIDIA&DEV_0172.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0172
    %NVIDIA&DEV_0173.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0173
    %NVIDIA&DEV_0178.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0178
    %NVIDIA&DEV_017A.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_017A
    %NVIDIA&DEV_0181.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0181
    %NVIDIA&DEV_0182.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0182
    %NVIDIA&DEV_0185.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0185
    %NVIDIA&DEV_0188.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0188
    %NVIDIA&DEV_018A.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_018A
    %NVIDIA&DEV_018B.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_018B
    %NVIDIA&DEV_01F0.DeviceDesc% = NVCRUSH17, PCI\VEN_10DE&DEV_01F0
    %NVIDIA&DEV_0200.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0200
    %NVIDIA&DEV_0201.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0201
    %NVIDIA&DEV_0202.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0202
    %NVIDIA&DEV_0203.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0203
    %NVIDIA&DEV_0250.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0250
    %NVIDIA&DEV_0251.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0251
    %NVIDIA&DEV_0253.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0253
    %NVIDIA&DEV_0258.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0258
    %NVIDIA&DEV_0259.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0259
    %NVIDIA&DEV_025B.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_025B
    %NVIDIA&DEV_0280.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0280
    %NVIDIA&DEV_0281.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0281
    %NVIDIA&DEV_0282.DeviceDesc% = NV10, PCI\VEN_10DE&DEV_0282
    %NVIDIA&DEV_0288.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0288
    %NVIDIA&DEV_0289.DeviceDesc% = NV10GL, PCI\VEN_10DE&DEV_0289
    %NVIDIA&DEV_0301.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0301
    %NVIDIA&DEV_0302.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0302
    %NVIDIA&DEV_0308.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_0308
    %NVIDIA&DEV_0309.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_0309
    %NVIDIA&DEV_0311.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0311
    %NVIDIA&DEV_0312.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0312
    %NVIDIA&DEV_0314.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0314
    %NVIDIA&DEV_0321.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0321
    %NVIDIA&DEV_0322.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0322
    %NVIDIA&DEV_0323.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0323
    %NVIDIA&DEV_0326.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0326
    %NVIDIA&DEV_0327.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0327
    %NVIDIA&DEV_032A.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_032A
    %NVIDIA&DEV_032B.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_032B
    %NVIDIA&DEV_0330.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0330
    %NVIDIA&DEV_0331.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0331
    %NVIDIA&DEV_0332.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0332
    %NVIDIA&DEV_0333.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0333
    %NVIDIA&DEV_0334.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0334
    %NVIDIA&DEV_0338.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_0338
    %NVIDIA&DEV_033F.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_033F
    %NVIDIA&DEV_0341.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0341
    %NVIDIA&DEV_0342.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0342
    %NVIDIA&DEV_0343.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0343
    %NVIDIA&DEV_0344.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0344
    %NVIDIA&DEV_034E.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_034E
    %NVIDIA&DEV_0040.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0040
    %NVIDIA&DEV_0041.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0041
    %NVIDIA&DEV_0042.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0042
    %NVIDIA&DEV_0043.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0043
    %NVIDIA&DEV_0045.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0045
    %NVIDIA&DEV_0048.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0048
    %NVIDIA&DEV_004E.DeviceDesc% = NV30GL, PCI\VEN_10DE&DEV_004E
    %NVIDIA&DEV_0211.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0211
    %NVIDIA&DEV_0212.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0212
    %NVIDIA&DEV_0215.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0215
    %NVIDIA&DEV_0221.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_0221
    %NVIDIA&DEV_00F1.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_00F1
    %NVIDIA&DEV_00F2.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_00F2
    %NVIDIA&DEV_00F3.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_00F3
    %NVIDIA&DEV_00F4.DeviceDesc% = NV30, PCI\VEN_10DE&DEV_00F4

    And add this
    NVIDIA&DEV_00F6.DeviceDesc="NVIDIA GeForce 6800 GS/XT"

    to the bottom of this
    NVIDIA&DEV_0110.DeviceDesc="NVIDIA GeForce2 MX/MX 400"
    NVIDIA&DEV_0111.DeviceDesc="NVIDIA GeForce2 MX 100/200"
    NVIDIA&DEV_0113.DeviceDesc="NVIDIA Quadro2 MXR/EX"
    NVIDIA&DEV_01A0.DeviceDesc="NVIDIA GeForce2 Integrated GPU"
    NVIDIA&DEV_0170.DeviceDesc="NVIDIA GeForce4 MX 460"
    NVIDIA&DEV_0171.DeviceDesc="NVIDIA GeForce4 MX 440"
    NVIDIA&DEV_0172.DeviceDesc="NVIDIA GeForce4 MX 420"
    NVIDIA&DEV_0173.DeviceDesc="NVIDIA GeForce4 MX 440-SE"
    NVIDIA&DEV_0178.DeviceDesc="NVIDIA Quadro4 550 XGL"
    NVIDIA&DEV_017A.DeviceDesc="NVIDIA Quadro NVS"
    NVIDIA&DEV_0181.DeviceDesc="NVIDIA GeForce4 MX 440 with AGP8X"
    NVIDIA&DEV_0182.DeviceDesc="NVIDIA GeForce4 MX 440SE with AGP8X"
    NVIDIA&DEV_0185.DeviceDesc="NVIDIA GeForce4 MX 4000"
    NVIDIA&DEV_0188.DeviceDesc="NVIDIA Quadro4 580 XGL"
    NVIDIA&DEV_018A.DeviceDesc="NVIDIA Quadro NVS with AGP8X"
    NVIDIA&DEV_018B.DeviceDesc="NVIDIA Quadro4 380 XGL"
    NVIDIA&DEV_01F0.DeviceDesc="NVIDIA GeForce4 MX Integrated GPU"
    NVIDIA&DEV_0200.DeviceDesc="NVIDIA GeForce3"
    NVIDIA&DEV_0201.DeviceDesc="NVIDIA GeForce3 Ti 200"
    NVIDIA&DEV_0202.DeviceDesc="NVIDIA GeForce3 Ti 500"
    NVIDIA&DEV_0203.DeviceDesc="NVIDIA Quadro DCC"
    NVIDIA&DEV_0250.DeviceDesc="NVIDIA GeForce4 Ti 4600"
    NVIDIA&DEV_0251.DeviceDesc="NVIDIA GeForce4 Ti 4400"
    NVIDIA&DEV_0253.DeviceDesc="NVIDIA GeForce4 Ti 4200"
    NVIDIA&DEV_0258.DeviceDesc="NVIDIA Quadro4 900 XGL"
    NVIDIA&DEV_0259.DeviceDesc="NVIDIA Quadro4 750 XGL"
    NVIDIA&DEV_025B.DeviceDesc="NVIDIA Quadro4 700 XGL"
    NVIDIA&DEV_0280.DeviceDesc="NVIDIA GeForce4 Ti 4800"
    NVIDIA&DEV_0281.DeviceDesc="NVIDIA GeForce4 Ti 4200 with AGP8X"
    NVIDIA&DEV_0282.DeviceDesc="NVIDIA GeForce4 Ti 4800 SE"
    NVIDIA&DEV_0288.DeviceDesc="NVIDIA Quadro4 980 XGL"
    NVIDIA&DEV_0289.DeviceDesc="NVIDIA Quadro4 780 XGL"
    NVIDIA&DEV_0301.DeviceDesc="NVIDIA GeForce FX 5800 Ultra"
    NVIDIA&DEV_0302.DeviceDesc="NVIDIA GeForce FX 5800"
    NVIDIA&DEV_0308.DeviceDesc="NVIDIA Quadro FX 2000"
    NVIDIA&DEV_0309.DeviceDesc="NVIDIA Quadro FX 1000"
    NVIDIA&DEV_0311.DeviceDesc="NVIDIA GeForce FX 5600 Ultra"
    NVIDIA&DEV_0312.DeviceDesc="NVIDIA GeForce FX 5600"
    NVIDIA&DEV_0314.DeviceDesc="NVIDIA GeForce FX 5600XT"
    NVIDIA&DEV_0321.DeviceDesc="NVIDIA GeForce FX 5200 Ultra"
    NVIDIA&DEV_0322.DeviceDesc="NVIDIA GeForce FX 5200"
    NVIDIA&DEV_0323.DeviceDesc="NVIDIA GeForce FX 5200LE"
    NVIDIA&DEV_0326.DeviceDesc="NVIDIA GeForce FX 5500"
    NVIDIA&DEV_0327.DeviceDesc="NVIDIA GeForce FX 5100"
    NVIDIA&DEV_032A.DeviceDesc="NVIDIA Quadro NVS 55/280 PCI"
    NVIDIA&DEV_032B.DeviceDesc="NVIDIA Quadro FX 500/FX 600"
    NVIDIA&DEV_0330.DeviceDesc="NVIDIA GeForce FX 5900 Ultra"
    NVIDIA&DEV_0331.DeviceDesc="NVIDIA GeForce FX 5900"
    NVIDIA&DEV_0332.DeviceDesc="NVIDIA GeForce FX 5900XT"
    NVIDIA&DEV_0333.DeviceDesc="NVIDIA GeForce FX 5950 Ultra"
    NVIDIA&DEV_0334.DeviceDesc="NVIDIA GeForce FX 5900ZT"
    NVIDIA&DEV_0338.DeviceDesc="NVIDIA Quadro FX 3000"
    NVIDIA&DEV_033F.DeviceDesc="NVIDIA Quadro FX 700"
    NVIDIA&DEV_0341.DeviceDesc="NVIDIA GeForce FX 5700 Ultra"
    NVIDIA&DEV_0342.DeviceDesc="NVIDIA GeForce FX 5700"
    NVIDIA&DEV_0343.DeviceDesc="NVIDIA GeForce FX 5700LE"
    NVIDIA&DEV_0344.DeviceDesc="NVIDIA GeForce FX 5700VE"
    NVIDIA&DEV_034E.DeviceDesc="NVIDIA Quadro FX 1100"
    NVIDIA&DEV_0040.DeviceDesc="NVIDIA GeForce 6800 Ultra"
    NVIDIA&DEV_0041.DeviceDesc="NVIDIA GeForce 6800"
    NVIDIA&DEV_0042.DeviceDesc="NVIDIA GeForce 6800 LE"
    NVIDIA&DEV_0043.DeviceDesc="NVIDIA GeForce 6800 XE"
    NVIDIA&DEV_0045.DeviceDesc="NVIDIA GeForce 6800 GT"
    NVIDIA&DEV_0048.DeviceDesc="NVIDIA GeForce 6800 XT"
    NVIDIA&DEV_004E.DeviceDesc="NVIDIA Quadro FX 4000"
    NVIDIA&DEV_0221.DeviceDesc="NVIDIA GeForce 6200"
    NVIDIA&DEV_0211.DeviceDesc="NVIDIA GeForce 6800"
    NVIDIA&DEV_0212.DeviceDesc="NVIDIA GeForce 6800 LE"
    NVIDIA&DEV_0215.DeviceDesc="NVIDIA GeForce 6800 GT"
    NVIDIA&DEV_00F1.DeviceDesc="NVIDIA GeForce 6600 GT"
    NVIDIA&DEV_00F2.DeviceDesc="NVIDIA GeForce 6600"
    NVIDIA&DEV_00F3.DeviceDesc="NVIDIA GeForce 6200"
    NVIDIA&DEV_00F4.DeviceDesc="NVIDIA GeForce 6600 LE"
     
  10. chinobino

    chinobino Maha Guru

    Messages:
    1,087
    Likes Received:
    44
    GPU:
    ASUS 2070 Mini OC
    Hey PvrVideo & jinxjx,

    I have been looking around for a driver that may work.

    I have found a modded 82.69 driver that looks quite promising on this page => here.

    Someone has put a lot of work into this.

    You can get the driver from => here on the same page.

    I will continue to watch this thread so please post back.

    I actually have a vanilla Asus 6800 (V9999) that I can test the driver with but it's in an nforce2 system system running XP (and an IDE RAID card) so I don't really wanna have to format to test the driver on Win98 SE...

    Good luck!!!
     

Share This Page