6690 + 5970 Unoficial mode not work

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by sakura, Aug 27, 2011.

  1. sakura

    sakura New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    6690 2x5970
    Hello
    I have problem to set memory clock down in my cards. I have 6990 + 2x5970 and all is good when unoficial mode is disabled. But I can set only lower memory speed for my cards 5970 - 505MHz and 6990 - 625MHz. When I enable unoficial mode I can change settings for only one GPU in 5970. Other 5 GPU is not show core and memory sppeds in MSI Afterburner (show 0MHz and can't change this). When I use only one cards in my PC 6990 or 5970 when enable unoficial settings I can set memory clock speed - 50MHz no problem, but must set lower speed, close software and open and again down speed and again... and after this get 50MHz. But when use all cards together can't do this. I need set memory speed in all my cards to 50MHz. Anyone known how do this? Or maybe I must set some extra settings or change in windows register?

    Regards
    Sakura
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
    We don't provide any kind of support for unofficial overclocking mode and EULA is clearly saying that. It is called unofficial not for fun, that AMD's old, undocumented and really outdated codepath created way before Crossfire, incompatible with AMD's own ULPS, PowerTune and having a lot of open issues wilch will never be addressed/supported by AMD. So you unlock and use it at your own risk.

    You may try to run

    MSIAfterburner.exe /BE

    and post the results with debug report (ATIADLEmulator.cfg) here, but no promises on any kind of fix.

    Offtopic: hope some idiots from Afterburner hating comminuties (like overclock.net AMD subforums) blaming Afterburner for "bad" Crossfire support will give a read to the first sentences and feel shame one day.
     
  3. sakura

    sakura New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    6690 2x5970
    My debug raport:

    And get this info:
    Your current system state has been used to build Hardware Emulation Layer. The application will function HEL after the next restart.

    Regards
    Sakura
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
    Good, will give it a look. Forgot to mention one important thing: don't forget to remove this file from the applicaiton folder, otherwise after restart Afterburner will funtion into hardware emulation mode.
     

  5. sakura

    sakura New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    6690 2x5970
    Thanx :) after remove file MSI Afterburner work again. This will be great if You solve my problem.
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
    Are you 100% sure that only single 5970 GPU is overclockable in this case? I'd say that at least GPU2, GPU3 and GPU5 should be overclockable from the report.
     
  7. sakura

    sakura New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    6690 2x5970
    Now all is work good. I must enable aditional desktop and can set all GPU.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
    I think I can add support for unofficial overclocking for AMD graphics cards unattached to the desktop in the next version. Once Hilbert get online, we'll upload special build of beta 6 to allow you to test it.
     
  9. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
  10. TwistedMind

    TwistedMind Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    2 x 5830

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,375
    Likes Received:
    399
    Thanks for good news!
     

Share This Page