6600GT Poor Driver Performance

Discussion in 'Videocards - NVIDIA GeForce' started by SnakeByte193786, Dec 26, 2004.

  1. Killgore

    Killgore Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 7800 GTX

    Is this what you mean? (This is my current on 67.03)

    [​IMG]

    Here is what it looked like awhile ago on another set of drivers, I think 66.93.

    [​IMG]
     
  2. virgilr

    virgilr Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4850 512mb
    Yep, Killgore, that's what I mean- I'm seeing the same thing, as what you've underlined- albeit with 66.93 drivers (I haven't seen what you have, where it reported all 1's!)

    Wondering if this is an issue- since having a low aperature size means waiting for large textures to transfer over the AGP bus.

    Anybody know if this would hurt performance greatly?

    I've created another thread asking this specific question.
     
  3. Advis

    Advis Master Guru

    Messages:
    907
    Likes Received:
    0
    GPU:
    XFX GeForce 6600GT 128mb
    Hmm, I'm having probs with an XFX 6600GT as well. First the card is using the new XFX cooler which gives insane temperatures as in 85C load after playing Rome Total War for an hour and low frame rates paticulary where AA is concered.

    I notice that the XFX BIOS is really lagging behind other vendors. I think it maybe time to give XFX as buzz on this as surely newer versions will contain some-kind of a bug fix for these issues.
     
  4. virgilr

    virgilr Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4850 512mb
    Good to here that another chipset than VIA is showing these problems- you'd think that a flash with another vendors' bios would work, since it's mostly clock timings and memory latencies that differentiate the bios, but I'm not willing to use my card as a guinea pig.. ;) I also have that crappy silver HSF assembly, but I don't have temps near that high- around 75C at full load. I mean really- 16 FPS during the nature scene in 3dmark03? That's just ridiculous!! I'm running pretty much the same spec as you are, advis- no dual channel memory, though, and I'm on a kt400 board. Let us know if you get any positive feedback from XFX- I'll maybe give them a call tommorrow, too.
     

  5. AFJsvt

    AFJsvt New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX gf 6600GT
    Hello everyone!
    I just purchased my XFX GeForce 6600GT card last week and have had some problems with rebooting. I originally thought it was my power supply as the XFX spec calls for a 450w while I was running a 350w. On the old 350w power supply, the game would reboot after about 5 minutes of play. I replaced the power supply last night with a JustPC 450w model. Now, the game only reboots during a time of "high demand" like group battles where there is a lot of action going on at the same time. Any ideas?
     
  6. Advis

    Advis Master Guru

    Messages:
    907
    Likes Received:
    0
    GPU:
    XFX GeForce 6600GT 128mb
    Can I just point something out with XFX's new 'Improved' fan while I was seaching XFX's site:

    http://www.xfxforce.com/pinetechnotes/Fan Update.pdf

    As for tech support, I'm pointing out the BIOS differance between XFX and other manufacturers as well as pointing out this forum where there are probs. Wish me luck peeps!

    EDIT : I submitted the following to XFX support:

     
    Last edited: Dec 28, 2004
  7. Massive Overkil

    Massive Overkil Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640 700/1000
    I hate to be the bearer of bad news, but your Just PC power supply isn't that much better than your 350 watter. This is the MINIMUM power supply I'd use for any gaming system: http://www.newegg.com/app/ViewProductDesc.asp?description=17-153-006&depa=1

    It has 18amps on the +12V rail, which is even considered anemic by today's standards, but nonetheless, it fully supported the rig in my signature, but I upgraded for a little more breathing room.
     
  8. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    Pull your card uninstall it and re-install it. Then try the new 7.1 drivers.
     
  9. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    it has nothing to do with psu , it's a driver issue by xfx and nvidia
     
  10. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    I totally agree. Its definately not your psu. I could see if it was a 6800 GT or Ultra that needed to have its own power plug but it dosnt.
     
    Last edited: Dec 28, 2004

  11. Massive Overkil

    Massive Overkil Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640 700/1000
    So you guys want to explain why when he changed out his power supply, and that's all he did, it made the problem less problematic? If he has the 6600GT AGP (not PCI-E), it does require the external power connector.
     
  12. Advis

    Advis Master Guru

    Messages:
    907
    Likes Received:
    0
    GPU:
    XFX GeForce 6600GT 128mb
    For some, that is the problem. But when you say 'less' problematic then thats where this starts to get interesting. I have a 250W PSU and straight away you will say 'thats not enough'. But this PSU's younger brother (the 200W version) is tested and certified by shuttle to run a 6800GT which consumes quite a bit more power than a 6600GT. Therefore, this issue cannot be related to just PSU's, thus the 250W model must be able to handle it.

    What I think is that we need to wait for the drivers to mature properly, it's taken how many months to get the 6800's a good stable driver that gives the best performance? So it's probably just that we need to wait on these cards a bit.

    I havn't got a response from XFX yet as I only submitted it this morning. But I still think that there 6600GT's might be having the issues related to BIOS as well, just a thought and it's worth checking upon. Hopefully we will get this fixed and will be playing HL2 @ 1600x1280 with 8xAA and 16xAF by the end of January :D
     
  13. Massive Overkil

    Massive Overkil Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640 700/1000
    There is a big difference between a quality 300 watt power supply and a cheapie 'came with my case' power supply. Just PC falls into the 'came with my case' category.
     
  14. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    Well what is it? The AGP or the PCI? And less problematic? That means it hasnt been fixed in my book. Lol i had some of the same problems when i built my brothers pc and it ended up being a bad stick of ram. So be that as it may. Does it run at all with the drivers it came with? Also if you want you can go here >>pcpitstop
    And do the full test. They might come up with something helpful for ya.
    Also 128mb card=128AGP
    256mb card=256AGP
     
    Last edited: Dec 28, 2004
  15. Killgore

    Killgore Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 7800 GTX
    I have an Antec TruePower 430watt w/ 20amps on the 12 volt rail. This is not a cheapy poorly built ps.

    I still have this problem.

    Take your ps theory elsewhere.
     

  16. idontfeelright

    idontfeelright Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    eVGA GeForce 6600GT
    o god....i just orderd an eVGA 6600GT APG yesterday....now that im seeing people with all these problems....its starting to scare me now :/
     
  17. Massive Overkil

    Massive Overkil Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640 700/1000
    Well he doesn't have an Antec Truepower 430watt power supply w/20 amps on the 12 volt rail now does he?

    You said you were experienceing low framerates, he stated he was crashing (edited for spelling Nazi's :p ) to desktop...........how are those similar problems? He didn't state he was having low FPS (although I hope he was being thorough in his explanation).
     
    Last edited: Dec 29, 2004
  18. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    Quote;"You said you were experienceing low framerates, he stated he was crahing to desktop...........how are those similar problems? He didn't state he was having low FPS (although I hope he was being thorough in his explanation)."

    Crashing to destop. And dude put up the compare link to that 3mark01 score you got posted. I think its bogus with that system.
    Lol
    my 3dmark03
    my 3dmark05
     
    Last edited: Dec 29, 2004
  19. Massive Overkil

    Massive Overkil Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640 700/1000
    See sig now
     
  20. rEbirTH

    rEbirTH Guest

    im getting an MSI 6600 GT soon, will post on it. got a good deal too, 211 shipped from ebay.
     

Share This Page