560TI High fps Choppy/jittery gameplay

Discussion in 'Videocards - NVIDIA GeForce' started by Dieste, Jan 19, 2012.

  1. Dieste

    Dieste New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Asus 560 TI 1GB
    Hey guys...I've been having this issue for quite awhile now and have been unable to find a solution or cause for it. This only happens when i move my mouse...using the keyboard to go forward or strafing in games seems to be perfectly fine and smooth...but when i try to pan/move my mouse around i will get this jittery/stutter effect. It seems to be unrelated to video setting...regardless if i set everything to low or high, high resolutions or low. My Fps is constantly above 60+...and v sync doesn't seem to help either. I've tried multiple drivers and have installed my motherboards chipset drivers...everything in bios seems to be fine...turned off all power saving features in bios/OS, Voltage settings are all set on auto, memory timings are at default..1333 9-9-9-24. I 1st started getting this problem on my old rig...everything was fine for years, then suddenly one day this started happening. Thinking it was the hardware..I've since rebuilt a new system...but for whatever reason its still there. I've tried switching between windwos7/xp 64bit/32bit..tried using a CRT/LCD..switching mouse and keyboard combos...defragged/reformat..
    ...I've tried multiple video cards..nvidia 450 gts asus HD4670...even an ati 9800 pro..all with the same results. Thinking it might be my monitor...I've since bought a new monitor in my new build as well....same with mouse/keyboard just to be sure.

    New system. All parts are brand new.

    P7P55D-E LX
    I5 760 with a Corsair aftermarket cooler*
    Corsair Vengeance 8gb ddr3 1600 9.9.9.24
    1x4gb 2x2gb
    all set to default 1333mhz 9.9.9.24
    PSU: Cosair TX 750W
    Asus 560 Ti Direct CU 1gb
    monitor: BenQ XL2410T 23.6IN Widescreen 120HZ LCD
    Case: Coolermaster Haf X EATX Tower Case Black 6X5.25 5X3.5INT No PS Front USB3.0
    Mouse & keyboard: Razor death adder and Razor Lycosa Keyboard.

    any and all help would be greatly appreciated guys...i've poured alot of time/money into this..still cant get everything to work properly, not to mention the strain on my eyes if i persist with the gaming.

    This happens in every 3d app/game and occurred in both my old and new system...so i seriously doubt its an hardware issue...i must be missing something.

    -steve
     
  2. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    You should back to CRT monitor and you must enable VSYNC* to get pure-smooth (=60fps + 60Hz or 70fps + 70 Hz or 100fps + 100Hz or .... because we remember that we get pure-smooth while we watch sports in classic TV (PAL-50Hz or NTSC-60Hz)). :D

    NOTE: you may enable triple buffering* to remove mouse lag but TB enabled may appear freeze/BSOD or damage (only minimum ~1 year or older since new videocard) to VRAM (videocard).

    * - run nvidia control panel -> 3D setting -> enable/disable vsync and triple buffer memory
     
  3. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    I have that too with all 290.xx drivers, i see it if i disable vsync. Possible fix is to set refresh to 75hz (not in all games though)..


    Imo there is some strange bug in this r290 driver branch.
     
  4. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    my friend :), ok but maybe not good solution. if you disable vsync then you get tearing. lol

    it's very probably that my solution is very good. :)

    @guys: can you understand well "pure-smooth"?
     
    Last edited: Jan 19, 2012

  5. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    Well i know that, but tripe buffering (d3doverrider) doesnt fix it.. Also those games that suffer from this camera jitter (with vsync off/off) have triple buffer build-in anyway, also i noticed its happening mostly in games that have selectable Hz.

    285.xx weren't affected like that, it was fine at 60hz -_-

    Idk what's the deal, but i guess its some weird nvidia trick again and it turned out to be crap. :(

    I hope this next beta (next week?) fixes this mess.
     
  6. Dieste

    Dieste New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Asus 560 TI 1GB
    thanks for replying guys, hmm..the thing is i've tried it with vsync/tripple buffering on..but it doesnt seem to fix it either..neither does using a crt. The weird thing is...this doesnt occur if you use a 360 controller...but then that sorta defeats the point on gaming on the pc. -_- .. i've tried capping it as well...still fail. any other suggestions guys?..i've gone through multiple drivers whql/beta..with no success.

    -steve
    thanks
     
  7. bouf0010

    bouf0010 Master Guru

    Messages:
    441
    Likes Received:
    0
    GPU:
    GTX580 DCII SLI - H2O
    in the nvidia control panel, try changing the "Maximum Pre-Rendered Frames" to 0.
     
  8. dhwang

    dhwang Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    nvidia GTX 560 ti
    Create a text file name "user.cfg" in your BF3 folder with the following line:

    Code:
    RenderDevice.ForceRenderAheadLimit 1
    If you have vsync on then add the following line too:

    Code:
    RenderDevice.TripleBufferingEnable 1
    Good luck!
     
  9. tweakpower

    tweakpower Banned

    Messages:
    932
    Likes Received:
    0
    GPU:
    MSI HD 6770
    Maybe sounds stupid, but have you tried changing USB Polling Rate, i saw in past same problems as yours. I don't know if that helped, there is a program that change it, change from default to 250 or 500 and see if there is a difference.

    For all those problems, i think main problem is Motherboard, it seems like some motherboards are, well, messed up in some ways. Your for example, maybe have some problems with USB controller, or something was bad done in curcuits etc. so try this, it helped me (my mobo is crap, and also alot of others), while some boards work perfect without any change.

    You know, way back in days, good brand was careful about everything, and looking on all details. Until recently, Asus and MSI was still looking on details, now i don't know, i know one thing only, the quality of parts on PC in general is way down then before, something that would be unaceptable to sell, say, 6-10 years ago, now is fine...

    Gl.
     
  10. bboucher790

    bboucher790 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    EVGA 560 TI SC
    Based on a hunch...

    #1 - Try using DXTory (frame limiter). Limit your frames to 30 / 60.

    http://dxtory.com/assets/snippets/f...0dXAyLjAuMTA5LmV4ZXx8MXx8MjQ0NTkwOXx8MXx8MQ==

    #2 - (For testing purposes) If you have a controller, connect it to your PC and try Pinnacle Game Profiler. Pinnacle has a built-in mouse smoothing feature (which works really well, regardless). This will smooth movement for both your controller AND your mouse. The smoothing feature should pop up automatically when you're creating a profile for your gamepad.

    http://pinnaclegameprofiler.com/downloads/pgp-30-day-trial
     

Share This Page