56.64 and 32-bit color

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by owziee, Mar 24, 2004.

  1. owziee

    owziee Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9600XT (128MB)
    Why does it look more like 16-bit than 32-bit color? Even my desktop (2D) doesn't look as good as it did with the 53.03 drivers.

    The sky in UT2k4 looks a bit "cracked", with 53.03 it looked very smooth & nice.
     
  2. thevoid

    thevoid Master Guru

    Messages:
    250
    Likes Received:
    0
    GPU:
    Leadtek GeForce 6600GT + FX 5700
    yes, I had the same problem...

    What bothers me is that now everything is OK, and I don`t know why ... :-(

    I have upgraded from 53.04 to 56.56 and then to 56.82 ... and that`s when I have noticed that something`s wrong with the 32-bit color stuff... noticed it in Call Of Duty, in SeriousSam ( the sky ) and even in BloodRayne ( direct X ).

    The catch is that in the meantime I have made some changes to HW ( switched some RAM modules - not to fix THIS problem, but for something else ) and played around with Hardware Profiles in Windows XP . The ideea is that I don`t know what was wrong and I don`t know what fixed it ( maybe the fact that I re-installed 56.82 again and I used DriverCleaner ??? - could it be ???) - anyway NOW IT LOOKS OK, more than that IT WORKS A LOT FASTER, and I noticed this in CALL OF DUTY... it runs SUPER SMOOTH with 4xAA+2xAF at 1024x768., which was NOT THE CASE, especially not in the Stalingrad-level...

    Interesting... I was just thinking to cash out for a 5900XT to get Call Of Duty run smoother, but NOW IT RUNS SMOOTHER ( compared to 53.04 forcewares ).

    I think they did some optimizations for the 5200Series GPU-s in these drivers which positively affects also the 5600Series ( just a guess - as 5600 is not produced any more for a long time now ... ).

    So anyway, if anybody sorts out this 32-bit-looks-like-16-bit problem which is occuring with 5600 boards I would be very interested to know ...

    :)



    :cool:
     
  3. Demorian

    Demorian Guest

    YES!

    Likewise! I am continuing to have this problem despite the fact that I have used Seraph's directions for uninstalling the drivers completely. My games look craptacularly BAD.

    If anyone knows how to fix this 16-bit color problem...

    ...Help...

    -Dem
     
  4. Demorian

    Demorian Guest

    For those of you wondering what kind of hell this is... this is a section of a grayscale gradient showing on my logon screen WHILE RUNNING in 32 bit mode.

    [​IMG]

    I've tried reinstalling 56.72 thrice now. This is getting annoying. Any ideas?

    -Dem
     
    Last edited by a moderator: Apr 14, 2004

  5. Demorian

    Demorian Guest

    bump...
     
  6. Demorian

    Demorian Guest

    Here's the deal.

    I've seen a number of people having problems with the color "banding" with the latest drivers. Numerous indications show that this problem is not mine alone, but an area that I don't hear about much is that this banding occurs *EVEN IN WINDOWS*... as the above screenshots on the previous thread plainly show.

    Now, I've tried everything. I've completely removed nvidia from my system, from the add/remove programs list, to driver cleaner, all the way down to deleting every last registry key with an "nv" at the beginning of it. I have obliterated the new software from my PC and gone back to 43.45, yet the problem is still here. I've even reinstalled DirectX to no effect.

    I'm going to format soon if I can't figure this out. Does anyone have *any* clue where this problem could originate?

    -Dem
     
  7. Demorian

    Demorian Guest

    Problem still not solved. Anyone?
     
  8. thevoid

    thevoid Master Guru

    Messages:
    250
    Likes Received:
    0
    GPU:
    Leadtek GeForce 6600GT + FX 5700
    I don`t know.

    I can solve it by removing all drivers and then installing FW 53.04 WHQL for XP Media Center Edition ( though I am running PLAIN XP Pro, without any "Service Pack", just the NECESARRY SECURITY PATCHES).

    For removing the drivers I use DriverCleaner... seems OK to me ;-)


    Anyway, just for the record... The WORST banding I have experienced was with my OLD CARD, an MSI FX5600 with FW 56.56 and 56.72, I had all the games with BANDING EFFECTS, I guess also the desktop wallpaper... but IT WORKED OK if I installed FW 53.04 MCE WHQL. The most visible banding was in OPENGL-games, LIKE Call Of Duty ( the water was like s**t ) and Serious Sam, The Second Encounter ( choose "Technology Test" and look at the SKY .... OOPS... ).

    In the MEANTIME I SWITCHED CARDS, reinstalled Windows(es), now I have the 5900XT thing and I use FW 60.72 ... and the BANDING is NOT SO OBVIOUS NOW... Only in SeriousSam:TSE, in which the SKY ... still does not look right, but the Banding is considerably more "gentle", not so visible like with my 5600 and FW 56.56. Call of Duty is now looking Excellent.

    OK so this is My Experience ;-) with this Weird BUG, and NO, I still DON`T HAVE ANY REASONABLE EXPLANATION / SOLUTION.
     

Share This Page