5 sec stutter when using att

Discussion in 'ATI Tray Tools Public Beta Section' started by skugpezz, Nov 8, 2008.

  1. skugpezz

    skugpezz Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    R9 Fury X Stock
    ok I used att to oc my 4850 and now ever 5 sec in all games it itches what can I do to fix that? I really like att but the stutter is killing me even in 3dmark it stutters, but if I uninstall it the games play perfect... but i cant goo over 700 on core in ccc so I really need some help
     
  2. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    If you're using latest far cry 2 hotfix roll back to 8.10 WHQL, should fix it.

    The hotfix broken overclocking in riva/att/amdgpuclocktool...
     
  3. skugpezz

    skugpezz Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    R9 Fury X Stock
    ok but dont I need the hotfix so i can play the games properly?
     
  4. AXS

    AXS Master Guru

    Messages:
    245
    Likes Received:
    0
    GPU:
    HD 4800 UPCC
    Funny one, you worry more about theories, yet your games give you shutter in practice. Just try it if works, go with that. Or do you believe more in what other say then in what you see with you own eyes. :eek:c:
     

  5. selivan

    selivan New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire 4850 512
    disable the OSD of ATT
     
  6. BlueKnight83

    BlueKnight83 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    X1800XT 512MB
    I have the same problem.

    ASUS HD4850 Reference. Modified BIOS like MSI 160/500 in 2D. Catalyst 8.11 and CCC installed.
    I easy method for see the stuttering is to play Demo in 3DMark05.. in the first 10 seconds of the game i see the spaceship stutter.. i don't know the exact english traduction.. but the scene block for half second and than restart whit the normal velocity.

    Whitout ATT all go well. Installing ATT i have problem. Unistalling ATT the problems continue. I should unistall ATT e reinstall drivers for have not problems.

    My OST is disable.. the same for ATT Monitor.
     
  7. BlueKnight83

    BlueKnight83 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    X1800XT 512MB
    Ok.. i found the problem..

    Whit the last beta installed, i try to activate ATT monitor. Whit the Monitor active i have stuttering.. whitout no problems.

    For me there is a king of bug in the monitor, this is what i can see in 5 minutes of tests. Now i try somekind of other test.
     
  8. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Where did you see a bug? You enabled monitoring, added (I think( everything you can and trying to play game with monitoring in background? Don't you think that this will give you stuttering because ATT must update monitoring? And all of sources works directly with video board registers and required more CPU ticks !
     

Share This Page