4850GoldenSample(render) + XFX 8800AlphaDog(physx)

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by SimoLinux, Jul 6, 2009.

  1. SimoLinux

    SimoLinux New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati HD 4850 GS 512mb
    hi guys, I bought a XFX 8800 alpha dog to use the PhysX to match my 4850.

    Using Seven. I do not know where to start.:bang::bang::bang:

    Thanks for the answers:flip2::flip2:
     
  2. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Install 8800 then install stand alone physX drivers and that should be it.
     
  3. SimoLinux

    SimoLinux New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati HD 4850 GS 512mb
    I've tried to download the latest drivers from Nvidia website but I can not find a way to enable PhysX
     
  4. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    hmm not on the nvidia control panel then?
     

  5. SimoLinux

    SimoLinux New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati HD 4850 GS 512mb
    not in my own or I have something wrong, what is the procedure that works at 100%?
     
  6. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Basicly you just install physX once you install the 8800 i don't see how it can do that wrong.
     
  7. SimoLinux

    SimoLinux New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati HD 4850 GS 512mb

    Then, I installed the driver after inserting the vga, I read something about setting the extended desktop, how does it work?:bang::bang::bang::bang::bang::bang::bang::bang:
    many thanks
     
  8. SimoLinux

    SimoLinux New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati HD 4850 GS 512mb
    I installed the driver package called DNA-ATi_Hybrid but I can not in any way to enable PhysX, what should I do? :bang::bang::bang:

    attaching a screenshot!

    [​IMG]
     
  9. ShivanSpS

    ShivanSpS Member Guru

    Messages:
    145
    Likes Received:
    0
    GPU:
    EVGA GT240
    It seems likely nvidia is droping support of Cuda/Physx if is a secundary of a ATI card... WTF is this? they are crazy or what?

    I noticed the same myselft... y 8300 IGP alone and 185.85 driver i see the Physx opcion in the control panel... as soon as i placed my 4850 and enabled the 8300 as secondary the Physx vanish from control panel, there is not even support for Cuda...

    You need you use the 181 drivers, any newer driver does not support Cuda/Physx as an ATI secondary.

    BTW, even if nvidia control panel crash at start, Physx is enabled by default(181.00). You can check this with vantage.
     

Share This Page