445.23 Insider Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HARDRESET, Nov 19, 2019.

  1. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,257
    Likes Received:
    592
    GPU:
    Sapphire RX5700XT
    Is it enabled by default?
     
  2. freeman94

    freeman94 Master Guru

    Messages:
    304
    Likes Received:
    4
    GPU:
    MSI GTX 1070 ARMOR
    @kosta20071

    I dont know about it but i tested it for myself.
    1909 build WDDM 2.6 with insider drivers 445.23
    https://i.**********/Wbm5nhYK/Bez-tytu-u.png


    EDIT: I just notice that new Hotfix drivers 441.34 came out with specific optimization for RDR2, and now I am thinking is this driver with newer Vulkan better then 441.34 hotfix that is designetet to improve rdr2
     
    Last edited: Nov 19, 2019
  3. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    was coming here to report about the driver my self, but as usual, im all too late by a long shot, but thats why this site is what it is, as we all are super nerds or driver addicts`? :) HOws it doing, havent read all post/comments just yet... wanted to report my uselessness to y'all first.. :)


    The red dead 2 driver, is more for those (me for instance), that try to use dx12, but the game never starts, until you change back the settings to vulkan, and thats to be done manually in the cfg file, because like i said, the game never starts with dx12? Not for me, or not on my gaming laptop with the intel 6core+ht cpu...

    EDIT: So to be clear, i doubt it has with vulkan to do at all, but with dx12 working out of the box... dont even think it has any improvements on performance, but only to make it work


     
    Last edited: Nov 19, 2019
  4. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,257
    Likes Received:
    592
    GPU:
    Sapphire RX5700XT
    With this driver, I got the first time over 20000 points in 3D Mark - Fire Strike at 1080P. All tests bring an extra 1.5% to 2% performance.
     

  5. HARDRESET

    HARDRESET Master Guru

    Messages:
    523
    Likes Received:
    189
    GPU:
    1080Ti G1 GAMING OC
    445.23 has issues with SOTTR, just installed the hotfix driver 441.34 , issues fix , but FPS are down in benchmark ,48 vs 45.
    This Hotfix driver 441.34 addresses the following:

    [Red Dead Redemption 2] Vulkan: Stalling on some systems with 4-core and 6-core CPUs
    [Shadow of the Tomb Raider] Game may crash when launched in DX12 mode.
     
    Last edited: Nov 19, 2019
  6. michaelj

    michaelj Member

    Messages:
    27
    Likes Received:
    1
    +1
     
    elite69 likes this.
  7. babyboom666

    babyboom666 Member

    Messages:
    21
    Likes Received:
    27
    GPU:
    GTX1080 Gaming X+
    +1
     
    elite69 likes this.
  8. oldgregg

    oldgregg New Member

    Messages:
    8
    Likes Received:
    2
    GPU:
    2080 RTX
    If you want to continue receiving updates on win 10 insider but want to stop a specific driver from constantly being forced use the windows 10 show or hide updates tool. Sorry if the pictures are condescending, this is originally for someone with minimal OS literacy.

    • Step 1: Pause all updates after the progress bar has reached 1% or higher for the offending driver.
    • Step 2: Download the windows 10 show or hide updates tool. https://support.microsoft.com/en-us...t-a-windows-update-from-reinstalling-in-windo
    • Step 3: Run the tool, make sure you click the advanced button and check: Apply repairs automatically then select next.
    • Step 4: Select Hide Updates and put a check next to the offending driver, hit next and you're done.
    • Step 5: Un-pause your updates and you should be golden.
    • If you for some reason need that update down the road run the Show or Hide Updates Tool again but just choose the show hidden updates tree and run that process instead.

    https://imgur.com/gallery/UA5Y5Jx
     
  9. Astyanax

    Astyanax Ancient Guru

    Messages:
    5,396
    Likes Received:
    1,602
    GPU:
    GTX 1080ti
    don't bother using that tool, just disable Windows Updates driver experience update feature.
     
  10. oldgregg

    oldgregg New Member

    Messages:
    8
    Likes Received:
    2
    GPU:
    2080 RTX
    I have that disabled as well, the newest insider version was still trying to force the nvidia driver update. Just thought I'd post the other method if anyone was having similar issues.
     

  11. er557

    er557 Master Guru

    Messages:
    431
    Likes Received:
    20
    GPU:
    2x 1080 sc acx 3.0 sli
    It can't force anything on you if you use Windows update mini tool, choose auto updates to disabled, and from there you can pick and choose what to scan and install from the available updates yourself, like in win 7.
     
    oldgregg likes this.
  12. oldgregg

    oldgregg New Member

    Messages:
    8
    Likes Received:
    2
    GPU:
    2080 RTX
    Interesting, I wasn't sure mini tool was compatible with insiders program. I'll take your word for it, since I'm still skittish about messing up the massive Kaby-Lake performance increases I've gained with the last three versions of the fast ring. Finally getting <1% cpu usage on idle and pre-spectre performance.
     
  13. vmanuelgm

    vmanuelgm Active Member

    Messages:
    52
    Likes Received:
    8
    GPU:
    RTX 2080Ti
    The best way to avoid Windows Update autoinstalling a specific Nvidia Driver is using gpedit.msc to prohibit the installation of the graphics card Device ID.
     
  14. Astyanax

    Astyanax Ancient Guru

    Messages:
    5,396
    Likes Received:
    1,602
    GPU:
    GTX 1080ti
    This blocks user initiated driver updates too.
     
  15. vmanuelgm

    vmanuelgm Active Member

    Messages:
    52
    Likes Received:
    8
    GPU:
    RTX 2080Ti
    Yep, but u only have to restore default settings (no need to reboot), install the driver u wish to, and then reenable the prohibition.
     

  16. Flakman

    Flakman Master Guru

    Messages:
    670
    Likes Received:
    11
    GPU:
    gtx 1080ti
    I never figured out why some on the inside build get the newest drivers offered, where my insider build shows only the 432.00 drivers? Is there a way to force Win 10 insider to find this driver?
     
  17. HARDRESET

    HARDRESET Master Guru

    Messages:
    523
    Likes Received:
    189
    GPU:
    1080Ti G1 GAMING OC
    Latest fast build, DDU , reboot , jump immediately to update.
     
  18. Flakman

    Flakman Master Guru

    Messages:
    670
    Likes Received:
    11
    GPU:
    gtx 1080ti
    Ah, I'm on the slow ring.

    Thank you, now I understand!

    EDIT: driver works as expected, runs fine here. Oddly it installed over a standard driver which I thought was impossible?
     
    Last edited: Nov 21, 2019
    HARDRESET likes this.
  19. srdjan1995

    srdjan1995 Member Guru

    Messages:
    138
    Likes Received:
    10
    GPU:
    Vapor-X R9 270X

    Same win ver, same driver, but I don't have that new option.
     
  20. SlackerITGuy

    SlackerITGuy Master Guru

    Messages:
    393
    Likes Received:
    1
    GPU:
    SAPPHIRE Radeon R9 Fury
    Not necessary.

    Proper way to do it:

    Under gpedit.msc

    Disable Automatic Driver Updates:
    Computer Configuration > Administrative Templates > Windows Components > Windows Update > Do not include drivers with Windows Update > Enabled
    Computer Configuration > Administrative Templates > System > Device Installation > Prevent device metadata retrieval from the Internet > Enabled
    Computer Configuration > Administrative Templates > System > Device Installation > Specify search order for device driver source locations > Enabled (Do not search Windows Update)
     
    zig11727 likes this.

Share This Page