1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

436.48 + 436.51 - Clean Version

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by cryohellinc, Jun 5, 2018.

  1. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    Always the latest.
     
    yurizinho182 likes this.
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,312
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    I had to remove these and went back to 398.36, what happened is after few days (3-4 or so) my system got 2 lockups where screen froze and trying to move mouse or KB resulted in lights going out in both mouse and KB.
    Switching to another USB controller didn't help and more investigating (nothing in event viewer at time of issue ) I found watchdog dumps which pointed to nviddmkm so went back to .38 and no mini dumps.
    Maybe it was driver just got corrupted and reinstall of same would of fix it but went back to WHQL.
     
  3. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    You mean you tried hotfix version, and now rolled back to clean whql?

    Perhaps some conflict with your hardware. Clean version wise it can't be the case, as you can check first post guide, none of crucial driver elements are touched.

    Besides running both versions of latest drivers whql/and hotfix on my main pc / laptop and work computer without any issues.
     
  4. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,312
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    Ah, Sorry, I see I posted my comment in the wrong post now.
    I had the official 398.46 hotfix and went back to official 398.36
     

  5. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    Give a clean whql version a go then, maybe one of bloat services is causing this.
     
  6. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,312
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    Its been fine since moving back to whql, maybe the driver got corrupted somehow.
    First time in a real long time I ever had a problem, I always use the clean option to and only install gfx+HD+pyhsx components.
     
  7. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    Good man, however unticking those boxes inside the driver installer won't prevent it from installing junk. It will still install various bloat. Hence why its recommended to pre-clean the driver.

    Check the first post, there are both clean drivers and guide on how to do so.
     
  8. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    - First post updated with the latest Clean versions of 398.82 WHQL.
     
  9. skizzo

    skizzo Active Member

    Messages:
    55
    Likes Received:
    9
    GPU:
    GeForce GTX 1070 8GB
    THX Man ;)
     
  10. evgenim

    evgenim Master Guru

    Messages:
    213
    Likes Received:
    8
    GPU:
    Asus GTX 1060 OC
    I have fresh Win10 installed and 398.46. No problems and no microstutters. Using two displays at the same time working. Tested in BF4 and Wolfenstein.
     

  11. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,783
    Likes Received:
    978
    GPU:
    RTX 2080Ti Gaming X
    I'll try these again, worked fine last time but is it really necessary to do a clean install when upgrading from your earlier version?
     
  12. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    Sure, as otherwise you install bloat on top of it, leave leftovers, which will result in potential conflicts/errors/e.t.c.

    Use latest DDU, afterwards install clean driver.

    Backup your setting with Nvidia inspector, after driver installation, restore them.

    Whole process takes 2 minutes.
     
    Last edited: Aug 5, 2018
  13. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,783
    Likes Received:
    978
    GPU:
    RTX 2080Ti Gaming X
    I mean that I go from your clean version of an older driver to a newer driver.

    Kaspersky hates DDU and is so complicated to tell the AV to leave DDU alone. First thing I'll do is change AV after I reformat my computer sometime down the road.
     
  14. fantaskarsef

    fantaskarsef Ancient Guru

    Messages:
    10,738
    Likes Received:
    2,906
    GPU:
    2080Ti @h2o
    Or you might try a safe boot to run DDU, which iirc is recommended. Saves you the trouble of fighting the AV (but I feel you, they're always so sensitive and take unnecessary precautions to even get working what you already know you want to run...)
     
    Netherwind and cryohellinc like this.
  15. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,980
    Likes Received:
    322
    GPU:
    RTX 2080 OC
    Never had any issues with DDU and Kaspersky btw. What's the problem?
     

  16. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    Disable antivirus before the whole cleaning process, or use safe mode.
     
  17. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,783
    Likes Received:
    978
    GPU:
    RTX 2080Ti Gaming X
    You are right, I didn't think about that.

    Which version do you have? I have the latest version/build of Internet Security 2018. The problem is that when the package is extracted Kaspersky wants to eat the whole thing. So even if I would restart the computer in safe mode and use DDU, Kaspersky would want to eat it at the next restart anyway. I think it's possible to whitelist a folder though so I guess that a way.

    Either way, the program is a mess. I thought it was a lot better two years ago but lately it's just been more intrusive, resource hungry and just buggy. For example the taskbar icon was red and the program said it needed a restart to finish installing new components but when I did restart it still didn't register the restarts and kept whining about restarting. Only when I pressed the restart button in the program itself...the components were successfully installed and the program changed to green status (Windows Defender also went back to OK mode). Later I got firewall problems (Windows Defender) and I had to restart Kaspersky in order for it to go back to green status. Idk, it's a mess...anyway, sorry for OT.

    Yep, I'll do that.
     
    fantaskarsef likes this.
  18. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,980
    Likes Received:
    322
    GPU:
    RTX 2080 OC
    Same I think. Weird, don't remember it ever complaining on anything in DDU's package. Will check when at home.
     
  19. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,980
    Likes Received:
    322
    GPU:
    RTX 2080 OC
    Downloaded the latest version from Guru3D, unpacked it (both the archive and the 7zip self-unpacker) and scanned the folder with KIS just to be sure - no issue of any kind.

    Are you sure that you're downloading the correct DDU package?
     
  20. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,783
    Likes Received:
    978
    GPU:
    RTX 2080Ti Gaming X
    I know that Unwinder wrote he had contact with Kaspersky telling them that his package had a false-positive. Maybe in a newer database update this issue has been resolved? I think I mentioned this problem about a month ago.
     

Share This Page