400 Bad Request

Discussion in 'The Guru's Pub' started by Extraordinary, Oct 30, 2010.

  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Lately using Firefox 3.6.12 I am getting a "400 Bad Request - nginx/0.6.32" error on the forum trying to post, or view new posts

    If I use Chrome (Like now) It works fine

    Any idea why FF works fine, and then all of a sudden throws up that error ?

    Ive deleted cookies and told FF to forget about this site completely, but it continues to do it
     
  2. vidra

    vidra Ancient Guru

    Messages:
    2,625
    Likes Received:
    14
    GPU:
    EVGA GTX1060 6GB
    It might be one of your plug-ins since my FF posts just fine.
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Hmm yea I think your right, it works fine in safe mode

    Damn... which one lol
     
  4. vidra

    vidra Ancient Guru

    Messages:
    2,625
    Likes Received:
    14
    GPU:
    EVGA GTX1060 6GB
    Try disabling them one by one and see which one causes the problem.
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Problem is, its not constant, take now for example, since I started in safe mode, and returned to normal mode without disabling any plugins, its working again lol

    I`ll have to wait until it does it again

    Thanks for the help
     
  6. JoPa

    JoPa Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    MSI GTX 660 TwinFrozr III
    It's the cookies stored in firefox, i have had this same problem. You have to delete the cookies of guru3d and it should work.
     
  7. vidra

    vidra Ancient Guru

    Messages:
    2,625
    Likes Received:
    14
    GPU:
    EVGA GTX1060 6GB
    You're welcome man. I hope your problem goes away.
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Yea I already did and it didnt fix it, I told FF to completely forget about the site
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Cheers :D
     

Share This Page