3ds Max 2010 BSOD's with Driver 19*.*** Family ?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by spacefrog, Sep 23, 2009.

  1. spacefrog

    spacefrog Active Member

    Messages:
    54
    Likes Received:
    0
    Please:
    could people using 3ds Max 2010 (2009 and below is fine), report if they too get BSOD's when using drivers of the 190.*** and 191.*** family ?
    Max just starts fine but as soon you want to create something in the viewport the whole system goes kabooom...
     
  2. n4d444

    n4d444 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    8800GT@FX3700
    I can confirm crashing to desktop not BSOD. I just run 2010 SP1 for trial and I am working for production in 2008 which runs perfectly fine btw.
    I thought it was just Max and that the new version is buggy but I didn't concern myself too much cos I'm working in 2008.

    I am using an HP workstation xw4600 with q9550 and an Quadro FX1700 (190.38 quadro driver) all on Windows XP x64 SP2 (DirectX update from march 2009). I will revert back to older drivers now that you mention it.
     
  3. spacefrog

    spacefrog Active Member

    Messages:
    54
    Likes Received:
    0
    thx for the response...

    just found that 191.00 WHQL release is a quadro release - and of course the SURELY cannot cause BSOD - could they ???- so i will install an test again ....

    and report :)
     
  4. spacefrog

    spacefrog Active Member

    Messages:
    54
    Likes Received:
    0
    Still get crashes (BSOD) with QUADRO 191.00 WHQL , as the 191.03 crashes - seems to be something fishy. Guess either Autodesk or Nvidia has to sort this thing out ...
     

  5. strife045

    strife045 Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    EVGA | GTX 580 | SLI x3
    During vertex manipulation in 3D Max 2010 x64, seemingly at random, the entire computer will freeze and then shut off.

    This happened in Vista Ultimate x64 and now in Windows 7 Professional x64. I think the issue may be related to SLI but I am not sure. I am running the latest official 190 drivers.

    I have not had a blue screen.
     
  6. RedFlames

    RedFlames Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    BFG GTX280 OC
    I've had none of the problems described on my setup:

    Windows 7 RC x64, 191.03 Drivers on a GTX280 and Max 2010 x64

    are you using Direct3D 9, 10 or nVidia's 'performance' driver? Direct3D 10 support is notoriously flaky and as I'm using a GeForce the performance drivers aren't an option for me but using Direct3D 9 I've had no problems.
     
  7. spacefrog

    spacefrog Active Member

    Messages:
    54
    Likes Received:
    0
    i use DX9 of course , XP32

    I see a pattern:

    could any of you guys with Max 2010 + the said drivers, go into you Max folder and rename "d3dgfx.ini" do something else (it's the D3D config file which gets generated at first start of the D3D prefs) and start Max 2010 to see if it's stable and report here ?

    I have the impression that my system crashes exactly when i have not set the correct D3D options and when Max uses it's default autogenerated configuration

    Of course no harm will be done to your system (except BSOD maybe), simply rename the file back after the test

    thx


    I think SLI might cause major problems, ins't there an option to turn SLI off per application?
     
    Last edited: Sep 28, 2009
  8. Liberalism

    Liberalism Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    2x XFX Radeon HD 6990 QCF
    Get two or three HD 5870s with a Core i9 and watch your systems fly! Problem solved.
     
  9. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Sure. You can just go into the Nvidia Control panel and under "Manage 3D settings" => "Program Settings" select your application and under "SLI performance mode" choose "Single-GPU":

    [​IMG]

    (In case your application isn't in there, just click on "Add" and add it to the list.)
     
  10. n4d444

    n4d444 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    8800GT@FX3700
    3ds max and any other windowed application doesn't support crossfire/sli (at this time - this could change).

    Sorry looks like I was wrong I saw on a forum saying:
    And looks like crossfire can run windowed only in DirectX 10.

    How much (if at all) sli/crossfire accelerates 3ds max I would like to know.

    It ain't all about brute performance there is a lot of optimization involved and most importantly stability/bugs that can make your very expensive gameing machine worthless for production modeling/animation.

    Another thing worth mentioning is that there is NO (at this time) performance driver for 3ds max 2010 and there probably never will be. Ati Maximum and Nvidia Maxtrem are discontinued as far as I know. That makes all our/your quadros/firegls useless for newer versions of 3ds max. ATI/Nvidia :cussing:
    ATI Maximum driver supports Max up to version 9 and Nvidias Maxtreme supports up to Max 2009.

    I have had crashing with DirectX 9 inside max 2010 with 190 drivers and now im back to 182 and there is no problem. But as I said I am not using it much at all.
     
    Last edited: Oct 1, 2009

  11. TomRob

    TomRob Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    GTX 260
    I get a BSOD when in 3ds Max, and I know its from the video driver as it says it in that "windows is checking for a solution to the problem" and it talks about graphic drivers and though I can't remember what the BSOD says, i'll try and get it to do it again and note it down in an edit later. And I'm using 190.xx drivers.
     
  12. spacefrog

    spacefrog Active Member

    Messages:
    54
    Likes Received:
    0
    just installed and tested the 191.07 drivers
    and it WORKS ;-)

    Max 2010 (+Betas* ) which were previously crashing are running fine now
    with 191.07

    fingers crossed ;-)
     
    Last edited: Oct 6, 2009
  13. strife045

    strife045 Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    EVGA | GTX 580 | SLI x3
    I fixed my problem by turning off SLI for the entire card under the "Set multi-GPU and PhysX configuration". The single application method Cybermancer listed did not work for me. So far no crashes or freezing.
     

Share This Page