3DMark series in low/medium GPU usages to 100%

Discussion in 'Benchmark Mayhem' started by ricardonuno1980, Mar 17, 2012.

  1. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    AMD Phenom X6 1055T and GF GTX 480-reference - both stocks on all 3DMark series
    -> Finding performances simulated in fps and in 3DMarks/points at 100% GPU usages from low or medium GPU usages AVERAGE. :)


    3DMark 03 at default

    GT1: 726.8 fps - test duration: 43 seconds
    12+7+6+11+23+20+6+5+9+43+49+38+17+25+18+27+35+ 36+21+16+14+19+23+25+28+31+24+19+25+25+25+27+27+22+26+29+38+41+47+39+36+29+20
    AVG: 24.7% -> 100% = ~2945 fps simulated (304.8 fps my old GF 6800Ultra* :))

    GT2: 638.1 fps - test duration: 73 seconds
    92+92+88+91+92+92+93+90+91+88+88+91+92+92+76+72+94+73+74+74+56+50+42+46+44+36+91+91+91+92+81+60+65+ 87+71+63+91+80+79+94+93+91+87+87+94+94+93+91+95+94+81+73+88+93+94+92+85+86+75+58+57+50+46+40+39+55+ 61+50+49+38+39+37
    AVG: 74.6% -> 100% = ~855 fps simulated (103.5 fps my old GF 6800Ultra* :))

    GT3: 501.1 fps - test duration: 72 seconds
    89+89+89+89+36+61+62+7+7+7+26+32+52+52+53+56+65+94+93+94+94+92+92+92+92+66+65+65+64+63+52+56+90+90+ 90+90+55+88+85+87+86+65+48+56+60+58+31+34+90+60+39+41+41+50+50+49+48+49+48+60+61+54+59+87+80+73+78+ 77+76+77+30
    AVG: 63.0% -> 100% = ~795 fps simulated (85.3 fps my old GF 6800Ultra* :))

    GT4: 522.7 fps - test duration: 69 seconds
    71+67+68+69+68+73+85+81+75+73+76+89+89+67+70+68+79+77+70+69+65+63+61+57+60+59+57+55+53+47+40+38+85+ 92+94+89+89+84+99+99+99+99+99+99+99+99+79+77+75+75+75+76+80+87+62+65+66+69+68+68+71+71+69+66+66+68+ 71+70
    AVG: 73.0% -> 100% = ~716 fps simulated (75.5 fps my old GF 6800Ultra* :))


    Score Overall: 72,744 3DMarks ~58.8% GPU usage AVG overall -> 100% = ~123,700 3DMarks simulated!! :) (12,995 3DMarks my old GF 6800Ultra* :))


    I will post soon other 3DMark serie... :)


    * - Running my old Pentium D 2.8GHz. I don't know what were GPU usages because the tool or the my old videocard hadn't "GPU usage" support. This old videocard was died. :( ;)
     
    Last edited: Mar 19, 2012
  2. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    lol wut? :D
     
  3. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    OOH! Sorry, I forget OS and driver but XP x86 SP3 and 285.58WHQL (HQ). :)
     
  4. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    ah ok i've read again and now i see your point ;)


    anyhow i made quick test, but without simulated calculations

    Windows 7 x64 (296.10), this is still with my old Yorkfield at 3.6ghz.
    [​IMG]


    lol i remember my ooold Geforce 2 mx400 or was it ATI9600pro how it cried in this benchmark :D
     

  5. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    Updated: look my old CPU (+ GF 6800 Ultra) - in 1st post. :)

    ok :) but Win 7 x64 may be slower than XP for CPU limited only (and GPU?).

    (45% + 30% + 75% + ...) / 'n' seconds-duration = GPU usage average. -> Can you understand well?

    Do you try to test in XP?

    I already tested (HERE to see screenshot) at AMD X6 1055T@3.304GHz OCed running XP x86 SP3 with geforce 263.06beta (HQ) driver. :D

    ATTENTION: HQ = high quality (image quality in nvidia CP). ;)
     
    Last edited: Mar 17, 2012
  6. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    Im not sure to understand the point ? you take a 59% gpu usage and calculate what it could be at 100% ?

    Im sorry, but a benchmark is like a photo, it use only what it can use at a given moment .... it is not representative of anything less or more of what it is or what it is designed for... like a paint.
     
    Last edited: Mar 17, 2012
  7. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    59% GPU usage average -> my 72,744 3DMarks "real" - no 100% GPU usage due to my CPU bottlenecked
    100% GPU usage avg -> 123,300 3DMarks "simulated" due to no CPU virtually bottlenecked. :)

    Can you understand well?
     
  8. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    @ricardonuno1980

    Yes i used HQ in driver, hm maybe i will try WinXP later :D


    But if you look i got higher score at stock GPU then you in windows XP ^_^
     
  9. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    @S†v0r: My GTX 480-reference is faster than your GTX 570 (OC version w/ 770MHz core) due to memory bandwidth speed except GT1, GT3 and GT4 due to CPU limited. :D
    [​IMG] - CPU@stock, Win 7 x64 SP1 and 295.51beta (HQ).

    But I hate you will try test in XP. ;)

    I remember my old accelerator videocards since 1999:
    -Intel I740 in new mid-tower (my 19th birthday 1999)
    -GeForce 2 MX400 64 MB (christmas 2001)
    -GeForce FX 5200 128MB in new tower (christmas 2003)
    -GeForce 6800 Ultra 256MB AGP :D (december 2004) - I went upgrade videocard because FX 5200 was slow for gaming and it was ONLY bit faster than GF 2 MX400. :)
    -GeForce 7300LE 512MB PCI-e (november 2006) after 6800U died(=VRAM damaged=artifacts in bios) :( because 7300LE was 6-10x slower than 6800U.
    -GeForce 8800 GTS 640MB :) (July 2007)
    -GeForce 9800 GT 1GB (january 2009) after 8800GTS died due to also VRAM damaged but 8800GTS was fixed since december 2010.
     
    Last edited: Mar 18, 2012
  10. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    ^
    My first real gpu was rivatnt2 32mb &AMD duron 1ghz lol ^^, or if i go a little back in mid 90's some onboard gpu with 1mb & 486dx2 xD


    And you are right WinXP makes a BIG difference :nerd:

    290.53 driver; Image quality -HQ in driver, i always use that by default.. And im still at old Yorkfield atm :)
    [​IMG]

    Im not thaaat far away from your "simulated" score :p
     
    Last edited: Mar 18, 2012

  11. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    :D But you back to stock (2.6GHz) for CPU and we will see if your CPU@stock is faster than my X6 1055T@stock or not. ;)

    @guys: I will answer you, if you can't know how you calculate from low/medium to 100% in GPU usages AVG. ;)
     
    Last edited: Mar 18, 2012
  12. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    why?

    AMD is slower by default, I showed you once in Crysis2 dx11 benchmark (cpu stock, 144mhz lower then yours).. I already deleted 3dmark and im too lazy to test again ;D


    But you can explain for others how to test "virtual" 3dmark score :grin:
     
  13. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    X6 1055T isn't good overclock (difference between 2.8GHz and 3.28 is only low) due to stablity limited. but my old E6600 was good overclock (from 2.4 to 3.0GHz). ;)
    I will post still soon about GPU usage... :)
     
  14. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    Running AMD X6 1055T@3.24GHz - XP x86 SP3 with same geforce driver (HQ)

    GT1: 839.5 fps - test duration: 42 seconds
    12+6+11+22+24+14+7+8+9+60+49+28+23+32+23+34+43+24+25+17+19+25+28+33+35+32+16+21+24+25+27+30+24+29+31+39+48+53+54+44+38+31
    AVG: 28.0% -> 100% = ~3000 fps simulated - sounds true :nerd: :)

    GT2: 683.0 fps - test duration: 74 seconds
    94+93+93+91+92+93+92+94+92+92+91+90+92+93+93+85+80+95+82+84+81+62+60+46+56+50+36+93+93+94+94+93+82+70+74+89+78+73+93+85+85+95+94+93+89+89+95+95+95+95+96+95+86+82+94+94+94+94+88+89+79+68+62+58+52+48+46+65+62+58+52+44+43+41
    AVG: 80.1% -> 100% = ~855 fps simulated - sounds true :nerd: :)

    GT3: 546.8 fps - test duration: 71 seconds
    91+91+91+91+91+42+71+71+7+8+8+31+37+60+61+61+63+73+95+95+95+95+94+93+93+93+76+73+74+73+71+60+65+91+92+91+91+63+89+90+90+88+75+56+65+71+69+36+39+93+81+46+48+47+70+64+57+55+58+55+55+66+63+71+93+87+87+91+91+89+89
    AVG: 71.1% -> 100% = ~770 fps simulated - it's weird if true :rolleyes:

    GT4: 602.5 fps - test duration: 68 seconds
    83+79+79+78+80+77+81+98+94+85+85+87+98+96+77+78+78+92+89+83+82+77+76+73+72+72+71+66+64+65+57+49+49+98+99+99+99+99+92+99+99+99+99+99+99+99+99+91+90+86+87+87+88+92+97+78+77+80+78+80+81+80+78+79+78+81+80+79+78
    AVG: 84.9% -> 100% = ~710 fps simulated - sounds true :nerd: :)


    Score Overall: 80,472 3DMarks ~66.0% GPU usage AVG -> 100% = ~121,930 3DMarks simulated. But it's bit weird...

    look the difference of GPU usages between 1st post and this post... :)


    GPU usages monitoring - using eVGA Precision
     
    Last edited: Mar 19, 2012
  15. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    3dmark 06 at default
    GPU usages in % on GTX 480 running AMD X6 1055T@stock with XP x86 SP3 and 285.85WHQL (HQ)


    GT1: 54.0 fps - test duration: 103s
    41+41+40+41+40+40+38+40+37+37+37+36+35+38+38+39+38+37+37+42+42+32+33+32+34+33+36+32+30+31+32+32+35+36+33+32+32+36+37+38+29+31+36+37+31+30+31+28+28+37+35+35+35+34+32+29+30+29+29+34+32+29+32+30+31+34+37+40+40+41+42+47+47+44+36+34+29+30+30+31+35+35+34+35+36+36+36+36+36+34+32+31+33+37+37+40+40+41+43+47+49+50+49
    AVG: 35.8% -> 100% = ~151 fps simulated (44.3 my old GF 9800GT*)

    GT2: 56.4 fps - test duration: 62s
    60+54+53+52+52+52+51+51+50+51+34+34+34+34+34+34+34+33+34+34+38+38+39+38+35+35+34+34+34+34+32+32+32+32+34+37+37+38+38+38+44+44+43+44+42+37+36+36+35+36+46+48+50+50+49+46+45+44+42+45+47+47
    AVG: 40.8% -> 100% = ~138 fps simulated (45.8 my old GF 9800GT*)

    SM2.0 score: 6,620 at 38.3% GPU usage AVG -> 100% - score: ~17,280 simulated (5,403 my old GF 9800GT*)


    HDR1: 116.2 fps - test duration: 80s
    79+77+74+73+76+78+81+84+84+57+58+58+58+58+58+58+55+56+56+56+65+75+76+76+82+81+78+76+77+77+77+89+83+86+73+99+87+99+70+68+98+99+99+99+99+99+99+99+72+65+99+99+99+83+76+75+73+73+73+74+99+99+96+97+68+62+61+50+51+51+57+63+63+57+61+60+57+58+66
    AVG: 74.5% -> 100% = ~156 fps simulated (49.2 my old GF 9800GT*)

    HDR2: 71.2 fps - test duration: 67s
    48+49+47+47+47+44+42+39+38+37+42+39+38+35+36+36+37+42+47+47+52+50+57+41+42+41+37+40+39+40+40+40+42+42+42+42+38+39+38+39+37+37+35+40+40+40+38+39+37+44+45+50+46+46+46+46+37+41+43+43+45+45+45+45+44+45+45
    AVG: 42.1% -> 100% = ~169 fps simulated (53.7 my old GF 9800GT*)

    HDR/SM3.0 Score: 9,374 at ~58.3% GPU usage AVG -> 100% = score: ~16,080 simulated (5,148 my old GF 9800GT*)! :)


    Total score: 33,360 = 'SM2.0' + 'HDR/3.0' (10,551 my old GF 9800GT*) :D

    NOTE: I ignore CPU tests because I do not deserve CPU. ;)


    * - old CPU C2D E6600@OCed 3.0GHz w/ 195.62WHQL (Q)


    How do you calculate from "real" scores/performances at low/high GPU usage average (due to CPU bottlenecked) to "virtual" scores/performances at 100% GPU usage avg?

    1. run eVGA Precision or MSI Afterburner
    2. click 2 times fastly in monitoring screen to enlarge screen and wide much screen
    3. run any program benchmarking to test (do NOT close Precision or Afterburner)
    4. read monitoring after tests ended and copy each of all GPU usages TESTED/WORKED - see image:
    [​IMG]
    5. calculate:
    > usage1 + usage2 + ... monitoring / duration in n seconds = GPU usage AVG
    > real perform or score x 100% / GPU usage AVG = score or performance simulated

    if you get any doubt then you may post to help. ;)
     
    Last edited: Apr 18, 2012

  16. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    EDIT: image added - look my previous post. ;)
     
  17. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    huh :D

    idk if im gonna bother with all that, but thanks for posting it :)
     
  18. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    any other guy doesn't reply here yet... :confused:
     
  19. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
  20. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    no any comment yet. :confused: :(
     

Share This Page