3DMark crash

Discussion in 'Benchmark Mayhem' started by gL1tch, Feb 11, 2006.

  1. gL1tch

    gL1tch Active Member

    Messages:
    58
    Likes Received:
    0
    Graphics Card::
    eVGA 7800GT @ 490/1180
    In all versions of 3DMark my screen just goes black until I escape out of the program. Any ideas?

    I have a AMD X2 4400 and a GeForce 6600GT OC from BFG.

    Ideas why it's going black?
     
  2. sunn

    sunn Master Guru

    Messages:
    228
    Likes Received:
    0
    Graphics Card::
    GTX 980 TI, Dell 3008WFP
    is it just the 3DMarks or games aswell?
    what mobo do you use?
     
  3. phrozin

    phrozin Ancient Guru

    Messages:
    2,842
    Likes Received:
    4
    Graphics Card::
    gskill ripjaw 2133
    Card is resetting it self either heat, over clock or psu voltage common on 66gt's try to under clock the card to see if that helps if it does check what I have said 1 at a time to find the culprit
     
  4. gL1tch

    gL1tch Active Member

    Messages:
    58
    Likes Received:
    0
    Graphics Card::
    eVGA 7800GT @ 490/1180
    Currently my system is:

    AMD X2 4400
    ASRock Dual Sata II
    1GB OCZ El Plat R2
    OCZ 520 PowerStream
    74GB Raptor 10k RPM
    GF 6600GT OC BFG
    Board Temps are ~38C idle
    CPU Temps are ~39C idle & the highest i've seen under load is ~48C
    GPU Temps are ~65C idle as reported by nVidia temperature monitor.

    For what it's worth I played a game on the q3 engine for a few hours and the system locked up and the screen went black.
     

  5. HarryPotthead

    HarryPotthead Member Guru

    Messages:
    146
    Likes Received:
    0
    Graphics Card::
    BFG 8800 gt (g92)
    memory overclock too high?....
     

Share This Page