3d prophet 4500 II - brightness poblems

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by nickmuzz, Aug 13, 2001.

  1. nickmuzz

    nickmuzz Guest

    <br>
    Hello peeps.<br>
    <br>
    I have just updated my pc dramatically. I am using my old Leo Systems 15cx monitor with a new prophet 4500 II.<br>
    It all seems to be working fine except the screen brightness is really low. I have to set it nearly to maximum, especially when trying to play DVDs. This can't be right! I fully admit i don't know too much about this issue at all so it might be something really obvious. I never had this problem with my old computer using the same monitor.<br>
    <br>
    Well anyways. Any help would be great! <br>
    <br>
    Cheers.<br>
    <br>
    Nick<br>
     
  2. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    if I remember right this is an open gl issue, I think it'll get fixed in the next driver release, due out with win xp
     
  3. nickmuzz

    nickmuzz Guest

    <IMG SRC="smileys/eek.gif"> <br>
    <br>
    Hi.<br>
    <br>
    Thanks for that.<br>
    Any ideas if there is anything i can do in the meantime?<br>
    <br>
    Nick.<br>
     
  4. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    gamma settings in games
     

  5. rednas2001

    rednas2001 Guest

    did u try the control center of the vidcard ? or maybe its the monitor, try hooking up another <IMG SRC="smileys/wave.gif">
     
  6. TotalVR

    TotalVR Guest

    &lt;&lt; if I remember right this is an open gl issue, I think it'll get fixed in the next driver release, due out with win xp &gt;&gt;<br>
    <br>
    Hmmm, I haven't heard of this problem, were did you hear of this problem? He says its not bright enough when playing DVD's too so it can't be an OpenGL problem.<br>
    <br>
    nickmuzz, have you got the manufacturers drivers for your specific monitor installed or do you just have your monitor installed as a standard plug and play monitor? If thats not the problem then go to display and see what number you have for gamma correction. oh and BTW what Kyro II drivers do you have installed?
     

Share This Page