353.62 WHQL (Windows 10 Only)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by MoKiChU, Jul 25, 2015.

  1. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,607
    Likes Received:
    21
    GPU:
    RTX 2080 Super SLI
    Leaving test mode enabled is a security risk as you have to leave secure boot disabled to run it. It opens up the system to all kinds of rootkits and other stuff that can be hard to remove. If you need to install an unsigned driver it is better to do it in the advanced boot options.
     
  2. Megabigd

    Megabigd Master Guru

    Messages:
    443
    Likes Received:
    0
    GPU:
    eVGA 2080 ti RTX WC
    YES this finally went away for me as well!
     
  3. NiColaoS

    NiColaoS Master Guru

    Messages:
    637
    Likes Received:
    45
    GPU:
    GTX 1660 SUPER
    The same I was thinking... If you notice they install the .62 driver only while the package remains version .30 ( the last official you have ).

    It's a mess anyway, though.
     
  4. johnathonm

    johnathonm Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Dual 580 GTX SLI
    Sigh... Good to see Windows 10 ignores the setting to NEVER download driver updates when set in the control panel. GG Microsoft..
     

  5. poweruo

    poweruo Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Asus GTX 980 ti Reference
    it doesnt for me though.. odd.
     
  6. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    This may be unrelated to the driver, but ever since I've switched to Windows 10, my monitor never powers down even though the monitor is set to turn off after 15 minutes.
     
  7. WhiskeyOmega

    WhiskeyOmega Master Guru

    Messages:
    214
    Likes Received:
    4
    GPU:
    RTX 3090 MSI GXT
    The power settings are funny sometimes. I noticed my monitor still turning off despite being set not to. Had to redo the setting twice in order for it to work. There are also 2 setting. 1 on the main power bit and 1 in Advanced settings that both need to be the same.
     
  8. GPUSMUG

    GPUSMUG Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    980 Ti SLI
    Anyone on SLi getting weaker graphic scores in Firestrike with these?
     
  9. yosef019

    yosef019 Ancient Guru

    Messages:
    2,132
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    there is one day to go and there so many bugs maibe they deley the launch?
     
    Last edited: Jul 28, 2015
  10. Burningcoals

    Burningcoals Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA 980 Ti SC+ @1450Mhz
    This is ridiculous, windows keeps updating my hotfix drivers. Oh well, looks like its only one file, so its basically my hotfix drivers. Guess I will leave it be for now.

    However, forcing you to upgrade new video drivers is complete bull. Especially when it's impossible for them to get it right.
     

  11. lunario

    lunario Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    gtx 750ti

    see post 14 for step by step instructions... how to disable WU driver updates
     
  12. Smiley_ie

    Smiley_ie Master Guru

    Messages:
    236
    Likes Received:
    14
    GPU:
    INNO3D RTX3090 X3
  13. siriq

    siriq Master Guru

    Messages:
    791
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    You can turn off test mode quite easy. Personally i find this mode more useful than driver enforcement. Once i am finish just turn it off.
     
  14. Sethos

    Sethos Member Guru

    Messages:
    155
    Likes Received:
    4
    GPU:
    MSI 1080 Ti Sea Hawk X
    I tried the tool and the guide to block the automatic install. It still pushed .62 on me, crashing Photoshop, turning off my secondary monitor, removing CP and forcing me to restart.
     
  15. SyntaX

    SyntaX Member Guru

    Messages:
    193
    Likes Received:
    42
    GPU:
    Gainward GTX 1080
    tried to install .62 over .54 . There was a installation error, now it show version .62 is installed but its not, still .54 ...what a bull****
     

  16. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,037
    Likes Received:
    86
    GPU:
    RTX 3090 ROG Strix
    Just to check, did you try to disable automatic device software updates it via Device Installation settings?
     
  17. karserasl

    karserasl Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G
    I think Microsoft messed up with driver installation.

    They wanted to push them through Windows Update but they didnt disable the old way first.

    So you must disable both of them..

    First: Type in start menu search "Device Installation Settings" and choose "No, let me choose what to do" and then "Never install..."

    Second: use the tool to hide the update from Windows Update.
     
  18. Sethos

    Sethos Member Guru

    Messages:
    155
    Likes Received:
    4
    GPU:
    MSI 1080 Ti Sea Hawk X
    That's exactly what I did, both of those. Still pushed it on me.
     
  19. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    3,428
    Likes Received:
    396
    GPU:
    4 GTX 970-Quad Sli
    Ok, just like the one driver before from the same site, with the .inf, I had to rename it too:

    nv_desktop_ref4wu

    Otherwise the installation will not continue.

    And the security catalog file, I think I used it from the previous nvidia whql drivers, for it to work properly.

    Just turn off driver reinforcement and your are good to go.

    One problem arises though, This is the second time for some reason, my second gpu ain't getting any connection, under device manager, there is an exclamation mark on the second gpu.

    It shows up like a day after or so, this is the second time, this doesn't happen to often.

    I did try metro redux, seems to be running very good but one of my gpu's aint using full usage, its like 0, using nvidia inspector with proper hex codes.
     
  20. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    3,428
    Likes Received:
    396
    GPU:
    4 GTX 970-Quad Sli
    Ok, just like the one driver before from the same site, with the .inf, I had to rename it too:

    nv_desktop_ref4wu

    Otherwise the installation will not continue.

    And the security catalog file, I think I used it from the previous nvidia whql drivers, for it to work properly.

    Just turn off driver reinforcement and your are good to go.

    One problem arises though, This is the second time for some reason, my second gpu ain't getting any connection, under device manager, there is an exclamation mark on the second gpu.

    It shows up like a day after or so, this is the second time, this doesn't happen to often.

    I did try metro redux, seems to be running very good but one of my gpu's aint using full usage, its like 0, using nvidia inspector with proper hex codes.

    I am going to try one more time on theses drivers, if problem still continues, I'll try another drivers and see how it goes. :).
     
    Last edited: Jul 28, 2015

Share This Page