353.17 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by GIBF4, Jun 9, 2015.

  1. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    I'm wondering if it has to do with the hardware configuration. I notice you have a G1 Gaming 970 as well.

    I get the same message about it not supporting this version of Windows when going through device manager.
     
    Last edited: Jun 10, 2015
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,933
    Likes Received:
    1,810
    GPU:
    Zotac GTX980Ti OC
    Hm doesn't look like it, Kepler fix is r353_03 branch specific.

    This one now is r352_xx again.. Could be wrong though, I see its first r352_00..
     
  3. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    The driver installed fine on Win 10 :banana:

    Edit : Briefly tried The Witcher 3 and it indeed feels smoother, not sure if that's due to the latest 1.05 patch though.
     
    Last edited: Jun 10, 2015
  4. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    What build are you running? 10130?
     

  5. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    Yes 10130 with the latest updates via Windows update
     
  6. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    Hmm...ok. Maybe it's because I'm running 10135. Who knows.

    Wish I could get it to install though. I've had issues with both official Windows 10 drivers so far, and was hoping this one would ease those issues a bit.
     
    Last edited: Jun 10, 2015
  7. Shady757

    Shady757 Member Guru

    Messages:
    177
    Likes Received:
    2
    GPU:
    Gigabyte G1 GTX 970/GSYNC
    I'm on 10130, and as I said before, can't get these new ones to install.
     
  8. jonaand

    jonaand Member Guru

    Messages:
    162
    Likes Received:
    1
    GPU:
    gtx 1080
    i follow instruction of video but
    [​IMG]

    with gtx 970 and build 10130
     
  9. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    Well, there goes that theory...
     
  10. bloodfx

    bloodfx Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    gtx 760
    Try extracting driver to a folder and use have disk install method with uac and driver signature enforcement disabled and just point to driver folder?
     

  11. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    Tried that. It gives me the message about it not supporting this version of Windows.
     
  12. Shady757

    Shady757 Member Guru

    Messages:
    177
    Likes Received:
    2
    GPU:
    Gigabyte G1 GTX 970/GSYNC
  13. SLK320

    SLK320 New Member

    Messages:
    6
    Likes Received:
    3
    GPU:
    EVGA GeForce GTX 980 FTW
    Thanks, that worked.
     
  14. Vidik

    Vidik Master Guru

    Messages:
    590
    Likes Received:
    169
    GPU:
    MSI 1070 Gaming Z


    Thank you, that worked:)

    And VRAM usage seems to be reported correctly:

    [​IMG]
     
  15. Johannah

    Johannah Master Guru

    Messages:
    250
    Likes Received:
    11
    GPU:
    Evga 2080ti FTW

    +1
    Installed it on my laptop thats running windows 10-10135, and it did work with the .inf that was posted by Shady757, also the vram use shows correctly now. Instead of just showing up as ~170mb in w/e game you play :)
     

  16. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    Nevermind, seems to be working now
     
  17. wellison

    wellison Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    GTX 970 ASUS Strix 4gb


    Pls can reup this .inf modded ?

    Forbidden

    You don't have permission to access /infs/350series/35317_win10x64/nvgb.inf on this server.
     
  18. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    If clicking doesn't work you can try dragging the link to your address bar and copying the info from the file into your existing .inf file.
     
  19. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    Here's the .inf file reuploaded for those who need it -> click here
     
  20. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    This driver installed fine with the modded inf, but after a restart the driver reverted back to 352.84 and corrupted the NVCP in the process. Had to clean install 352.84 again. Anyone had this issue with these?
     

Share This Page