3090 Owner's thread

Discussion in 'Videocards - NVIDIA GeForce' started by XenthorX, Sep 24, 2020.

  1. kx11

    kx11 Ancient Guru

    Messages:
    3,507
    Likes Received:
    552
    GPU:
    RTX 3090
    i'm really interested in MSi Suprim 3090 to replace my ROG O24G, can't find one anywhere tho
     
  2. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,121
    Likes Received:
    95
    GPU:
    Nvidia RTX 3090
    Thanks, does make my scores seem a little low. Are you running it on that 5950X in your profile? wondering if that might be the difference vs. my 3950x.
     
  3. Dragam1337

    Dragam1337 Ancient Guru

    Messages:
    2,887
    Likes Received:
    1,734
    GPU:
    Rtx 3090 Strix OC
    I'm mostly impressed with your ram - 4,4 ghz ! Holy frack...
     
  4. Dragam1337

    Dragam1337 Ancient Guru

    Messages:
    2,887
    Likes Received:
    1,734
    GPU:
    Rtx 3090 Strix OC
    Why would you want to replace your strix? The suprim has cheaper caps, and weaker power delievery... only advantage it has, is better vram cooling on the top side.
     
    kx11 likes this.

  5. jura11

    jura11 Ancient Guru

    Messages:
    2,611
    Likes Received:
    675
    GPU:
    RTX 3090 NvLink
    Hi there

    Not sure why you are getting such scores, did you set at max at least power limit and temperature limit to max if this makes any difference, try OC VRAM, try with something like 600-700MHz

    I'm running 3900X with 4.35GHz OC and 4*16GB G.SKILL NEO 3600MHz, I wanted to get 5900X but couldn't find it in the stock

    Running all GPUs at RTX 3090 x8/RTX 2080Ti Strix x8/Zotac RTX 2080Ti AMP x4

    Didn't play too much with OC and didn't play any games yet too

    Hope this helps

    Thanks, Jura
     
  6. jura11

    jura11 Ancient Guru

    Messages:
    2,611
    Likes Received:
    675
    GPU:
    RTX 3090 NvLink
    Hi there

    I would probably keep Asus RTX 3090 Strix OC if I'm in your shoes, under water they literally can stretch legs, not sure on air how Strix is performing

    Hope this helps

    Thanks, Jura
     
    kx11 likes this.
  7. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,121
    Likes Received:
    95
    GPU:
    Nvidia RTX 3090
    Ok, with max power limit, and having closed background apps im now getting 13,352 in Port Royal which is much closer! :)
     
    jura11 likes this.
  8. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    Guys my 3090 is giving me trouble in a Skylake setup.

    My kit
    Maximus VIII Hero
    6700K with aio cooler.
    DDR4 3000 c15
    Seasonic Prime Ultra Titanium 750W PSU, bought this year.

    Each time I put the 3090 in I get a QCode of 53 on power up.
    This means memory problem.
    This memory is simply awesome, it clocks to 3840c17, yet the same happens at 2133MHz.

    Updated the bios to latest version, same problem.
    Pressing safe memory boot button on the mobo doesnt help, neither does running just 1 stick.
    It does the same with the card in the second PCI-E slot.

    As soon as my 1080ti is put back it works great, same for onboard video when the 3090 isnt in the system.

    I know the recommended PSU is 850W, but it should at least function with a pretty new Seasonic Prime Ultra titanium 750W that hasnt been stressed.
    And I wouldnt expect a memory problem code.

    The only thing I can think to try is use 2 PSUs to power the PC, I need to look up the pin to start the PSU cos all the wires are black now.
    If this doesnt work, it might be going back, although... just remembered I have an AMD 3600/B450 setup gathering dust I can try it with.
    While I bury my head trying those, are there any suggestions what else to try?

    Thanks.

    ps the card came with some scratches on the shiny plastic, they were there as I peeled the protective layer off.
    If I keep it i'll report that but its no reason to ask for an exchange, especially when I cant get another!
     
    Last edited: Nov 25, 2020
  9. Killersjp

    Killersjp Member Guru

    Messages:
    126
    Likes Received:
    36
    GPU:
    Nvidia RTX 3090 FE
    Hi Mufflore. Have you plugged it in with two separate 8 pin connectors from your power supply and not a single daisy chained one??
     
  10. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,583
    Likes Received:
    4,367
    GPU:
    GTX 1080ti
    Swap an older card in, look for ACPI 2.0 in bios, turn it on, swap 3090 in on next start.

    otherwise, the machine is set to UEFI (no csm)?

    remove any risers
     

  11. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    Thanks for the suggestions.

    I couldnt find a setting for ACPI in the bios.
    Tried turning CSM on/off and UEFI with no CSM, same problem, gives Qcode 53 and doesnt complete post.
    No risers used here, direct to the slot.

    The 3090 works ok in my spare AMD 3600 rig with the ram from the Intel rig (I have no ram for it yet).
    Its PSU is a 9 year old Corsair AX750, tried that PSU on the Intel rig, didnt help, Qcode 53 still.

    I'm out of ideas, any other things worth a try?
     
  12. jura11

    jura11 Ancient Guru

    Messages:
    2,611
    Likes Received:
    675
    GPU:
    RTX 3090 NvLink
    @Mufflore

    Did you tried just running RAM at stock speeds if this helps with booting,but if these RAM are running correctly in Ryzen then probably Ryzen have better IMC

    My friend got 10900k which literally is pig to boot with any RAM and I couldn't boot with my G.SKILL TridentZ Neo 3600MHz CL16, tried 4 sets of RAM(G.skill TridentZ 3600MHz CL16, Corsair Vengeance 2133MHz, Corsair Dominator 3000mhz and Oloy 3200mhz CL14) and I couldn't boot with them, at the end I borrowed from another friend Asus Z490 Strix with which I could boot only two sets of RAM, seems his 10900k have one poor IMC

    Hope this helps

    Thanks, Jura
     
  13. jura11

    jura11 Ancient Guru

    Messages:
    2,611
    Likes Received:
    675
    GPU:
    RTX 3090 NvLink
    My personal best in Port Royal 14206 that's with KFA2 390W BIOS without the shunt mod and run downvolted to 0.9v, because with normal offset clocks would bounce like crazy and best score with offset 14009

    https://www.3dmark.com/pr/540093

    Have run with VRAM set at +1235MHz with all benchmarks, with 1250MHz PC would freeze

    Hope this helps

    Thanks, Jura
     
  14. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    Yes tried the ram at 2133MHz in the Intel machine with the 3090, still get QCode 53. Tried single stick, same problem. Its not the ram.
    Its a Skylake Asus Maximus VIII Hero mobo, this ram runs at 3840MHz when using my 1080ti.

    The 3090 works fine in the AMD machine with the exact same ram at 2833MHz.

    I'm speccing up a new machine, cant get hold of the new AMD CPUs so its going to be a 10700K build with an Asus Z490 E Gaming mobo.
     
  15. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,583
    Likes Received:
    4,367
    GPU:
    GTX 1080ti
    @Mufflore

    Is above 4G decoding on or of?
     

  16. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    I tried both.
    It got my curiosity after updating the bios (to try and fix the 3090 problem), I turned it on.
    After resetting the cmos during troubleshooting it was left off.
     
  17. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,583
    Likes Received:
    4,367
    GPU:
    GTX 1080ti
    Last time i saw something like this, it was Asus's Threadripper motherboards not being able to boot with Turing cards because of a bios issue - that threw a vga boot q code though, maybe there is some aspect of fault with the motherboard capacitors and the graphics card is drawing power away from Memory.
     
  18. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    The memory overclocks extremely well in this mobo, there doesnt appear to be a problem getting power to it.
    Its only 3000MHz C15 yet I had it running at 3840MHz C17.
    There is considerable headroom at the stock 1.2V 2133MHz to clock higher (without a voltage change), yet even this speed doesnt work.
    Its unfortunate I dont have any other DDR4 here. Some 4133MHz is in the post though.

    It worth noting, my system works great with my 1080ti.
    Its on 24/7 and has been since new, its super stable.
     
  19. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,583
    Likes Received:
    4,367
    GPU:
    GTX 1080ti
    Thing is, swapping out a component can expose issues that were always there but didn't result in an issue previously.

    The 3090 has higher variability in its slot power draw than the 1080ti, it also uses the pcie bus/controller much more heavily or noisier - that said my experience with such issues is that the machine would boot, but wouldn't be stable.

    It seems something to do with the mainboard or bios.

    Doesn't help i can't find prior cases of code 53's being connected to a gpu swap :<
     
  20. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,036
    Likes Received:
    1,457
    GPU:
    Aorus 3090 Xtreme
    It looks like an issue with my mobo, I reckon thats where it will end but there are far too many variables to be sure.
    A brand new gfx card could have unknown issues.

    It did this with a medium term mobo bios and after I let it auto update to the latest bios yesterday.
    That doesnt rule out a general bios fault though.

    Nor me, I fell into a void lol.
    Its possible the 3090 card has a fault (firmware or hardware) that isnt exposed on my AMD board.


    A 10700K and Strix Z490-E gaming are on the way here, I'll test with them tomorrow using the same ram.
    It will be interesting to see what happens.
    If it still fails some DDR4133 will be here next week.
    Its important for me to establish an ongoing fault as quickly as possible, I hope it isnt the card.
     

Share This Page