3080 Owner's thread!

Discussion in 'Videocards - NVIDIA GeForce' started by Syranetic, Sep 17, 2020.

  1. OnnA

    OnnA Ancient Guru

    Messages:
    12,823
    Likes Received:
    3,202
    GPU:
    Vega XTX LiQuiD
    Maddness likes this.
  2. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,077
    Likes Received:
    1,294
    GPU:
    NVIDIA GTX 1070
  3. Witcher29

    Witcher29 Maha Guru

    Messages:
    1,383
    Likes Received:
    184
    GPU:
    3080 Gaming X Trio
  4. Faktorek

    Faktorek New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    RTX 3080 10GB
    I've got the GIGABYTE RTX 3080 Turbo Edition. In any software I can get the cooling RPMs to 3000 - which is 100% according to the software. My issue is that sometimes the card goes to over 5000 rpms and I can't get the rpms down. The temperatures are good - 70-80 with 100% gpu usage. (88C mem, 72C Hot Spot). Voltage on the 8PINs are 11.7-11.9.

    This sometimes happens even when I just start the computer. The fan starts spinning and does not stop. The BIOS is the latest F21. HELP :(
     

  5. Maddness

    Maddness Maha Guru

    Messages:
    1,470
    Likes Received:
    689
    GPU:
    3080 Aorus Xtreme
    Have you tried using Aorus Engine. It's Gigabytes software, so it should work.
     
  6. Faktorek

    Faktorek New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    RTX 3080 10GB
    Yes and it does not work. Same for MSI afterburner. The gpu is loud from the start of the computer so it's clearly a hardware issue.
    CPU: i9 11900F
     
  7. Scoty

    Scoty Member

    Messages:
    29
    Likes Received:
    5
    GPU:
    MSI 3070 Gaming X
    I get tomorrow the Nvidia 3080 FE. Any good undervold settings?
     
  8. kman

    kman Master Guru

    Messages:
    227
    Likes Received:
    14
    GPU:
    1080ti Strix
    Anyone on their 3080 TUF OC ed noticing something similar to this?
    https://i.imgur.com/XfffgzR.png its 2 quick frametime spikes but it looks like a 40-50ms single spike in msi hardware monitor.It happens maybe once every 10-15 mins always the same pattern.My old 1080ti didn't have this.So far I've noticed it in Apex legends and vermintide 2 at the same rate of accurance.
    Oh and ingeneral occasional random 15-20ms spikes.
    Thinking of going back to my old 1080ti after trying so much stuff trying to figure it out as it had better frametime overall.

    Update:Hmm both games use Easy anti cheat....I wonder if it's the main cause.
     
    Last edited: May 10, 2021 at 8:51 PM

Share This Page