306.02-desktop-win8-win7-winvista-64bit-international-beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by hanschke, Aug 27, 2012.

  1. Varna

    Varna Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    EVGA 690GTX
    Yup... on my 690GTX the improvements ranges from slight to not noticeable at all depending on what's going on. Really sucks to see no proper SLI support YET.
     
  2. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
  3. DJ_Casper

    DJ_Casper Master Guru

    Messages:
    476
    Likes Received:
    5
    GPU:
    Asus GTX 1080 FE
    You would better written down the problems u have with SLI, games and the scenes where it happens instead of whining. That would be more usefull! Right now ur post is a pack of useless words which cost NOTHING...
     
  4. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW

  5. Varna

    Varna Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    EVGA 690GTX
    Just read the post I'm quoting. This is for Guild Wars 2 and the game is utilizing SLI to be only slightly (and I'm talking SLIGHTLY) more effective than a single GPU. 50/50 Usage on each card.
     
  6. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    The game doesn't officially support SLI. There is only so much Nvidia can do.
     
  7. Hu1kamania

    Hu1kamania Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    BFG 6800 GT 256
    Just wanted to report that I was able to fix my SLi flicker in Guild Wars 2 by utilizing the AA Flag reported here:

    http://www.forum-3dcenter.org/vbulletin/showpost.php?p=9404173&postcount=2947

    Game looks nicer, runs smooth and best of all no texture flicker with the customized guild logo on the guild roster screen.

    Also, playing around with Inspector I also noticed that setting a negative LOD Bias has a pretty noticeable impact on performance. 16X AF however works just fine, with minimal impact.

    Finally I just want to add that I see considerably better performance with these drivers and Tri-SLi GTX580's versus having one enabled. I go from a choppy 30fps with VSYNC enabled, to a silky smooth 60fps. I was trying to stress the system tonight, but I wasn't having any luck. Performance was pegged at 60fps. This is with a 2600K @ 5.1Ghz. Max settings, except shadows are high, reflections are set to terrain and sky, no FXAA (blurry) and Sampling is set to Native (Looks better to me vs. super sampling) . 4xMSAA, like in the mentioned 3D Center link, and AO Disabled.
     
  8. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    Be careful with that AA flag. It's known to cause graphical corruptions for some people. I quit using it for that particular reason and went back to in game FXAA. It still sucks, but it's better than no AA at all.
     
  9. AvengerUK

    AvengerUK Master Guru

    Messages:
    699
    Likes Received:
    4
    GPU:
    Titan X (Pascal) EK-WB
    *Looks at the latest ATI CAP, see's reports of 80-90% GPU Usage in GW2*
     
  10. ghost_one

    ghost_one Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    GeForce GTX 680
    Im looking at my GPU usage right now and it says 85% for both of them 2 x 680 and intel 3770K
     

  11. Iruwen

    Iruwen Master Guru

    Messages:
    307
    Likes Received:
    0
    GPU:
    EVGA GTX 670 FTW
    Doesn't help your microstuttering though, sorry :banana:
     
  12. mtaher

    mtaher Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Gigabyte 770GTX Windforce
    I will receive my GTX 670 in an hour.

    So i guess i will just go with these Beta drivers. Was hoping the WHQL would be out before my order was received.
     
  13. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    Those are the "fixes" AMD implemented, not ANet. Hence the words "isn't officially supported" in my previous post. It may be working for you, but it's pretty obvious SLI and Crossfire isn't working that well or isn't working at all for others. :nerd:
     
  14. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,062
    Likes Received:
    578
    GPU:
    EVGA GTX 1080 Ti SC2
    I've seen 70-80% GPU usage with my GTX 680 SLI setup in Guild Wars 2 but I am using maxed out settings, including supersampling, at 1920x1200. It hovers around the 50-60% mark though usually.
     
  15. Mineria

    Mineria Ancient Guru

    Messages:
    5,006
    Likes Received:
    423
    GPU:
    Asus RTX 3080 Ti
    The bold part is why, it adds significant fps drops as well, so really not worth it tbh, since you don't get the same good AA as for a game that has native support for it.
    Spicing it up a bit more via NvInspector can push it to a constant 100%, still, visual benefit is not enough to kill fps.
     
    Last edited: Sep 5, 2012

  16. NudeDragon

    NudeDragon Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    Gigabyte GTX 680 WF x3
    Well AMD released an update and it improves GW2 performance again...nothing from Nvidia yet =/ *sigh*
     
  17. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    Borderlands 2 is out in 13 days. Bet you $1 we get that WHQL a few days prior or on the 18th. :nerd:
     
  18. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    A whole dollar? You seem overly confident ;)
     
  19. Hu1kamania

    Hu1kamania Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    BFG 6800 GT 256
    Thanks for the heads up, I will keep an eye out. So far it's the only way I have been able to eliminate the guild decal from flickering with SLi in the guild menu. I did notice some odd behavior around the border of cut scenes. Along the edges of the screen there are a bunch of tiny white dots. It only happens during cut scenes, and its not very distracting. Nothing else to speak of yet.
     
  20. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    heh. :nerd:
     

Share This Page