2d / 3d -profiles

Discussion in 'ATI Tray Tools Public Beta Section' started by leeko, Mar 16, 2007.

  1. leeko

    leeko New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire / X1950 XT / 256 MB
    Would it be possible to set an option to auto overclocking for disabling driver level overclocking in 3d-mode? I use ATT to underclock my card in 2d-mode but would like the Ati Hotkey Poller to kick in when in 3d mode.

    (Now, I know I could just check the 3d clocks and make a 3d-profile for auto overclocking...)
     
  2. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    No. You should use ATT 2d/3d control mode or Catalyst one.
     
  3. leeko

    leeko New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire / X1950 XT / 256 MB
    Ok, now I created separate profiles for both, 2d and 3d -modes.

    The 2d profile has fan speeds included (auto temps) in the profile,
    while the 3d profile only has clocks & voltages included.

    Now, when entering the 3d-mode ATT switches to the 3d-profile
    fine, except for the fan settings, which remain the same as in the
    2d-profile. As I have not included fan settings in the 3d-profile,
    I would think the bios defined fan loads were used. Is this
    intended, a bug or am I just doing something wrong?

    And thanks for the great app!

    Addition to the problem:
    ATT seems to slip out of the 2d-profile in time... After a while I'm back
    to my "default" profile, instead of the 2d-profile specified in the auto overclocking (I have Ati Hotkey Poller disabled and not running).
     
    Last edited: Mar 17, 2007
  4. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    No. Nothing will be used if you didn't include FAN in profile.

    This is Catalyst behavior, not ATT. Do not disable ATI HotKey and use Drive Level overclockimg mode in ATT. This can prevent from reseting clocks when you play any video files.
     

  5. leeko

    leeko New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire / X1950 XT / 256 MB
    I actualy uninstalled CCC. So now I am using only ATT and low level overclocking.

    Maybe I should try a clean install? After all, I've moved from stable
    to beta (different install dirs though) and updated the beta once
    or twice.

    Thanks for the fast answers.
     
  6. ajb66

    ajb66 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    X1950XT 256mb
    Your using low level OC with your x1950xt? You don't get any artifacts in games etc?
     
  7. leeko

    leeko New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire / X1950 XT / 256 MB
    Artifacts? Pardon me, but I don't know the term.

    This far I've had no problems concerning gaming (Battlefield 2).
    I use the low level OC profile to set the card to stock overdrive
    settings when in 3d-mode. And in proportion, I have low level
    OC profile for underclocking in 2d-mode (I want the card to run
    cool -> quiet fan).
    ---
    After all, I think the simplest way is to enable Hotkey Poller &
    use driver level oc. Like you expected the low level wasn't
    fully functional with x1950xt :p With low level, I had my card
    overclocked with gpu core voltage @ 1.4250. With driver
    level, running the same clocks, crashed @ 1.4250 and had
    to use 1.45v instead.

    In driver level OC-mode I can't drop my GPU voltage below 1.1v.
    I guess there is no way of going below this using driver level oc?
     
    Last edited: Mar 18, 2007
  8. yuka

    yuka Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    9800gtx @ 820 / 1200
    why wouold low level oc not work on x1950 cards? i have my x1950pro agp oc, low level to max, and i have no problems for now, should i use driver level?
     
  9. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    As I know my soft, low level overclocking will not work on 1950. Fo GPU yes, but not for memory. But actually I didn't test it
     
  10. yuka

    yuka Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    9800gtx @ 820 / 1200
    well ray adams i know u know your software, but magicly, i use low level oc and have my ram on 776 from stock 700 thats 1552 mhz in ddr from stock 1400 , a 152mhz oc. ;)

    i will upload picture later ;) if u want, but should i switch to driver or not ? confused

    [​IMG]
     
    Last edited: Mar 19, 2007

  11. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    If you don't BSOD's and see no artifacts in games, you can use Low Level :) Because your board has DDR3 RAM chips, it can work. But for boards with GDDR4 I recommend to use only Driver level overclocking mode.
     
  12. leeko

    leeko New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire / X1950 XT / 256 MB
    Hmm, I might try the low level OC again, considering the lower voltages I get. But, as implied over, the profile was resetting to default, although I had Hotkey Poller & Ati Smart disabled. Where's the solution to this?
     
  13. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Driver level is a solution :) In low level mode your clocks always will be reset to default when you start video files. This is some king of ATI protection against overclocking.
     

Share This Page