266.58 WHQL Out

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by burebista, Jan 18, 2011.

?

Better or worst than previous sets?

  1. Better

    64.4%
  2. Worst

    19.2%
  3. Same

    16.3%
  1. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,598
    Likes Received:
    9
    GPU:
    EVGA SC GTX 1070
    The 266.58 is a big improvement for my 470 and I can finally play AvP 2010 on maxed settings
     
  2. Aveon

    Aveon Master Guru

    Messages:
    312
    Likes Received:
    0
    GPU:
    ASUS GTX 670 DC2
    What the Hell . First HPET and Now Hyper threading.
    Nvidia should really get things right with INTEL.
    Or We would continue to remain Scapegoats in this WAr....:wanker:
     
  3. cricket bones

    cricket bones Master Guru

    Messages:
    735
    Likes Received:
    126
    GPU:
    EVGA 980 TI FTW
    I have hyper threading on and it's fine. Don't turn it off...you guys likely have problems beyond the norm and from my point of view, are talking nonsense.
     
  4. Radical_53

    Radical_53 Ancient Guru

    Messages:
    4,068
    Likes Received:
    117
    GPU:
    EVGA RTX 3080 FTW3
    I haven't had any issues with HT either. The card had some micro stutter but it only occured in BC2 right after the launch, now the card is perfectly fine.
    HT shouldn't be an issue nor HPET or Win7.
     

  5. Aveon

    Aveon Master Guru

    Messages:
    312
    Likes Received:
    0
    GPU:
    ASUS GTX 670 DC2
    I think results are varied. I donot have HT turned of and it runs fine.
     
  6. Infinity7_00

    Infinity7_00 Banned

    Messages:
    578
    Likes Received:
    0
    GPU:
    NVidia GTX580SC 1536mb
    Hyperthreading is on with mine and it works great. My system has always played Black Ops really really good. I suspect there might be some particular motherboards that aren't handling the hyperthreading right if their PC's run better with HT off.
     
  7. Glottiz

    Glottiz Master Guru

    Messages:
    587
    Likes Received:
    186
    GPU:
    TUF 3080 OC
    Yes I have noticed this. I have same exact issue. I will be rolling back to 260.99 because as always Nvidia doesn't care about older video cards, each new driver is designed for latest cards to squeeze every fps possible on review sites and at the same time introduce new bugs for older cards. :bang:
     
  8. The Sleeper

    The Sleeper Master Guru

    Messages:
    682
    Likes Received:
    10
    GPU:
    RTX 2080 TI FE
    Well maybe you think its nonsense, BUT it works for me :)

    So its not nonsense for people where it actually works is it ?

    You can be right about its another thing causing the problems ...

    BUT i have never owned a Nvidia card where you have to have a full 60 FPS to have a fluid game ?

    This did the trick for me, and im very happy it worked :)

    My systems runs just as fast now, as it did with HT turned on ...

    PS. And my CPU runs cooler than before ( 6 degress )
     
    Last edited: Jan 29, 2011
  9. johnmambo

    johnmambo Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    Gigabyte G1 Gaming GTX980
    Nice drivers, no problems so far and good performance.
     
  10. Tomatomanz

    Tomatomanz Guest

    Ah.. no wonder your fps its much higher than mine, as i benchmarked on 1920x1200 at ultra settings.

    Yea, abt game will show msg on screen saying "player setting is too high".. lol.. i think thats buggy too, as my friend set his settings to the lowest already.. ^^;
     

  11. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Sorry i cannot find engine.ini file.

    I can only find DefaultEngine and BioPersistentEntitlementCache and
    GamerSettings and MassEffect2Config, and dose do not have

    smoothframerate =
    bSmoothFrameRate=
    MinSmoothedFrameRate=
    MaxSmoothedFrameRate=

    I see a Coalesced.int file is that the one, and which programme do i use to
    open Coalesced.int?

    And i read if you open Coalesced.int and change something in it , you get
    problems in the game.

    http://social.bioware.com/forum/1/topic/106/index/869923
     
  12. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    actually there is a word in front of engine.ini found@ username/mydocuments/...config/

    i dont have ME1 or 2 installed so i took if out of UT3, here its called UTEngine.. btw its ok by ME1.


    and i checked that link and yea try that coalesced.ini maybe its in there.. but use that notepad2 prog.:nerd:
     
    Last edited: Jan 31, 2011
  13. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Thanks, but i am not going to change anything, 60FPS runs smooth as butter,
    people do not need more then 60FPS, my min never goes below 60FPS:)
     
  14. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i know i think the one who wondered has 120hz monitor and something about syncing it or was that you? :D
     
  15. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Yes i have a 120hz monitor, but i am thinking if a game runs smooth as butter,
    then why shut i let the game run faster the 60FPS?
     

  16. Lexcyn

    Lexcyn New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Sapphire HD 6970 2GB
    I had to revert back to 266.35... these drivers were causing horrible performance in World of Warcraft, which is the main game I play. Not sure what changed.
     
  17. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    120fps to sync with 120hz, lol nvm yea as long as its smooth it doesnt matter :nerd:
     
  18. Prophet

    Prophet Master Guru

    Messages:
    822
    Likes Received:
    14
    GPU:
    Msi 680 Gtx Twin Frozr
    err:

    1.) 120 hz is smoother than 60 hz
    2.) Some games, most notably fps, can produce tearing which you can negate with 120 hz
    2.5) No vsync needed with 120 hz.

    Why wouldnt you run 120 hz if you can.
     
    Last edited: Jan 31, 2011
  19. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,493
    Likes Received:
    265
    GPU:
    GALAX 970/ASUS 970
    120hz is smoother than 60hz, but not everyone will notice the difference, and not do all game engines go to 120fps.

    You still need V-Sync on a 120hz monitor, doesn't matter what the refresh rate is, it will still tear if the frames aren't synchronised.

    I agree if people had the choice, then im sure most would pick the 120hz though.
     
  20. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    689
    Likes Received:
    13
    GPU:
    GTX 1080Ti X Sli
    Hi,

    I have odd problems with Ambient Occlusion in 2 games, Company of Heroes and World in Conflict. There will be odd textures, and all sorts of odd triangles. Switching this function off resolves the problem. Re-installed 260.99, no issues with Ambient Occlusion (but then do not have the latest fixes ).

    Never had Ambient Occlusion problems before, and these 2 games seem to be the only ones affected by this.

    Running Windows 7 64bit.
     
    Last edited: Jan 31, 2011

Share This Page