266.58 WHQL Out

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by burebista, Jan 18, 2011.

?

Better or worst than previous sets?

  1. Better

    64.4%
  2. Worst

    19.2%
  3. Same

    16.3%
  1. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,847
    Likes Received:
    394
    GPU:
    EVGA GTX 1080 Ti SC2
    The default, 3. ;)

    Taken from TweakGuides NVIDIA driver article:

    "Maximum Pre-Rendered Frames: If available, this option - previously known as 'Max Frames to Render Ahead' - controls the number of frames the CPU prepares in advanced of being rendered by the GPU. The default value is 3 - higher values tend to result in smoother but more laggy gameplay, while lower values can help reduce mouse and keyboard lag. However extremely low values such as 0 may hurt performance, so I recommend this option be kept at its default of 3 globally, and only adjusted downwards in specific game profiles. Remember, in most cases mouse lag is due to low framerates, so adjusting this option is not an automatic cure to lag issues, nor should it be the first thing you try. Finally, it only works in DirectX games, not OpenGL games."

    Personally, I've never had any reason to alter this value as I don't believe lowering or raising it has any beneficial impact on games overall.
     
  2. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    1
    GPU:
    MSI 4G gtx970 1506/8000
    I remeber one case where i actually had benefits from it and so did many users.

    Assasin's creed 1, you had to set prerendered frames to 1 to prevent stuttering when horse riding or using mouse look from those high tower vantage points.
     
  3. DaddyGfactor

    DaddyGfactor Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Evga/9800gx2 & 9800gtx
    Finally! someone else that is having this problem, anyone have a clue why this is happening to a select few?
     
  4. DarKGuru

    DarKGuru Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    Asus 560 TI DCUII
    Pre-rendered frames less than 3 (or 2) causes a lot of instability for me (since my 88GT) blue screens or in-game lockups.
    CSS is one game that I can never remember crashing, BO or COD games on the other hand...
    Be careful with this setting :)
     

  5. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Both my GTX460s are OC´d to 800/1600/2000mhz(Gigabyte GTX460 1GB OC Edition, so both have good coolers). CPU is OC´d to 4.0ghz. And RAM is at 1900mhz 9-9-9-27-1.
     
    Last edited: Jan 20, 2011
  6. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    OK thank you, now i know you get higher Score because you have OC your
    GPU's, Shaders and Memory.

    You have a good score, what are your 3DMark11 score mine are about P6200.
     
  7. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,926
    Likes Received:
    89
    GPU:
    Aorus 1080 TI
    I always use pre-rendered 0 where possible. Especially in racing games and shooters it gives you a much better, more direct feel and control.
     
  8. Hekynn

    Hekynn Master Guru

    Messages:
    431
    Likes Received:
    0
    GPU:
    GTX 460 1gb MSI HAWK
    These are great drivers I did notice a bit performance increase in BC2 with Custom Medium-High settings with my gtx 260.
     
  9. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i select 4 as default, it makes smoother image. :nerd:

    well sometimes i select 2 for example in cod series, TF2, DeadSpace or maybe another game,.. but when im using vsync i select 1-2. 3-4 can make some mouse lags..
     
  10. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    Looks like I'm dropping back to the Quadro 265.90s. These seem extra sensitive to a high OC when comapred to the Quadro drivers. Anyone else notice this?
     

  11. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,926
    Likes Received:
    89
    GPU:
    Aorus 1080 TI
    No, not really. The overclock I used previously still works, no artifacts or anything else. I had some trouble with my card when the vregs got too hot but that's about it.
     
  12. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i tested with Ati tool and saw i can use higher gpu freq. (792mhz is now ok, before it was 783mhz anything higher made artifacts), but now i had to lower mem freq. a bit ~10-20mhz (usually 1188mhz, now last few 266 drivers 1173mhz).
     
  13. solofly

    solofly Banned

    Messages:
    1,130
    Likes Received:
    0
    GPU:
    eVGA 580 SC SLI@840@1080P
    Best driver for the GTX580 yet, very nice...
     
    Last edited: Jan 20, 2011
  14. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    Oddly I went back & tried the Quadro 265.90's & had slightly better results, though nothing dramatic. My OCs seem to be finicky as of late. Just a couple days ago I had a massive OC & unprecedentedly low voltage w/ the 265.90s. The ambient temps are the same so I'll need to retrace my steps & see if I can remedy it.
     
  15. solofly

    solofly Banned

    Messages:
    1,130
    Likes Received:
    0
    GPU:
    eVGA 580 SC SLI@840@1080P
    Don't blame Nvidia drivers for your unstable overclocks folks...
     

  16. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    No one's blaming drivers, though if you test enough of them you will see it makes a difference.
     
  17. KevinK37

    KevinK37 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    GTX 470
    Maybe with the newer drivers your having the same problem as me. I too am currently using 258.96, but when I've tried to install 260.89 or 266.58 my clocks will not go to full power.
     
  18. lukas_1987_dion

    lukas_1987_dion Master Guru

    Messages:
    402
    Likes Received:
    13
    GPU:
    RTX 2080 Ti AMP! OC
    The drivers are good, but the quality of graphics is different than previous drivers. Black is like a gray, generally everything looks pale, lack of focus especially in games. I have not had anything like this when using the 263.09. nVidia have made some changes in 'gamma' or colors?
     
  19. Daaknite

    Daaknite Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    EVGA GTX 680 2gb
    64bit Windows 7. Any adverse implications on this platform?
     
  20. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Still, even with the latest 1020 patch for NFS Hot Pursuit and these drivers, the game crashes after the autolog map, when you choose which car to use the game crashes into a black screen. Sometimes it recovers, and sometimes it gets stuck and only way to get out is to shutdown computer (not the nicest way either).

    I have got the game working sometimes if I disable SLI.
     

Share This Page