260gtx + 8600gt phyx

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by JustDave, Mar 23, 2012.

  1. JustDave

    JustDave Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    BFG 260GTX OC(216) 896MB
    quick question, hopefully lol!

    threw in an old 8600gt to run phyx.
    it's showing up as a USB device.
    cant get windows to install the driver for it.
    the 8600 runs fine as well as the extra PCIE slot

    anyone here have this issue?
     
  2. Portuogral

    Portuogral Master Guru

    Messages:
    205
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    Hummm... isn't the driver installed for GTX260 already? It's the same driver for both cards.
    Does the 8600 shows-up at nVIDIA control panel under PhysX options and System Info?
     
  3. JustDave

    JustDave Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    BFG 260GTX OC(216) 896MB
    thank you for the reply.

    yes, the driver has been installed.

    the 8600 wasnt showing up at all.


    took it out, switched cards around and tried several differant combinations
    don't know why but, it finally showed up after about 5-6 differnt combinations.
    driver installed and i have it set.

    strange as it is and or has been. now that it's showing.
    devise manager is still insisting i have a USB devise i can't get rid of.
    wasnt there before deciding to try the 8600.

    dont know what to make of it
     

Share This Page