257.21 Whql out for grabs.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by viren, Jun 15, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    63 vote(s)
    38.9%
  2. About the same as previous drivers

    65 vote(s)
    40.1%
  3. Worse than previous drivers

    34 vote(s)
    21.0%
  1. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Bloody hell, can't keep up with Nvidia these days:wanker:
    [​IMG]
     
  2. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
  3. GAR818

    GAR818 Maha Guru

    Messages:
    1,121
    Likes Received:
    5
    GPU:
    MSI GTX 1080ti TRIO
    Did they fix Team Fortress 2 SLI with the GTX 400?? thanks.
     
  4. davido6

    davido6 Maha Guru

    Messages:
    1,436
    Likes Received:
    18
    GPU:
    Rx5700xt
    easy fix for u dont use msi ab or evga then done deal fixed sorted or do what i do load it close it done
     

  5. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    not actually i dont like my gpu running at 90 c due to crap fan profiles nvidia seem to run on 2 series cards (well my card anyway before u 2 series owners jump on the wagon) , forgive me if i get his name wrong but unwinder or summet who pointed out what the bug was with 257 set already explained how to remove the stutter , i just dont see why nvidia with 2 weeks or so havent sorted it out when they were informed immediately on release of the 257

    maybe i expect to much !
     
  6. NeriuZ

    NeriuZ Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    EVGA 580 GTX
    WindowBlinds do not work with this driver.
    I installed 257.21 WHQL and windowblinds unloads the skins.
    I reinstalled windowsblinds and the skins. Doesn't help.

    Anyone know anything about this problem?

    Win XP SP3 32 - XFX GTX295 -
     
  7. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    Good driver on my rig , Dirt2 runs fine. (GTX280 sli) Even with a good overclock on them.
     
  8. NitroNitrous

    NitroNitrous Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Nvidia 9800m GTS 1024mb
    I got a bug. When I create a profile for a 64 bits application, is not saved. I close the nvidia panel, open again, and is not there :3eyes:
    Same with the beta versions, I thought would be fixed in the final ones...
     
  9. SuperBill

    SuperBill Master Guru

    Messages:
    243
    Likes Received:
    0
    GPU:
    Dual eVGA GTX 580's - SLI
    Same here. It also deleted two official profiles on me after modifying settings. Those problems plus the artifacting I encountered earlier....

    Nvidia's official drivers as of late seem to be more beta than the betas. What gives?
     
  10. bala_gamer

    bala_gamer Master Guru

    Messages:
    363
    Likes Received:
    0
    GPU:
    ASUS STRIX NVIDIA 1070GTX
    Why this driver asks for a system restart after getting installed???????? None of the previous drivers asked me for a restart in windows 7!!!!!!!
     

  11. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    its a nvidia policy now that users with a tash need to restart , only kidding

    i think in the last thread u installed using driver sweeper for a change , maybe because of that or did you use your normal method of installing over the top ?

    w7 has always asked me to restart but i use the boring but useful ds and ccleaner
     
  12. bala_gamer

    bala_gamer Master Guru

    Messages:
    363
    Likes Received:
    0
    GPU:
    ASUS STRIX NVIDIA 1070GTX

    i simply uninstalled the old one, restarted,let the windows finish installing the default drivers, a restart. After this i installed these 257.21, but hell it asked me to restart again!!!

    I should have installed over the top i think ;) may be windows doesnt like a fresh install:wanker::wanker:
     
  13. Stevedroid

    Stevedroid Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    EVGA GTX 680
    Sorry for the newbish questions, but I don't really follow driver news. Some people are mentioning problems with the 256 drivers on 200 series cards. Can someone elaborate on that?

    When that one poster was saying don't use MSI or EVGA, does he mean that MSI and EVGA cards specifically have a problem or am I misunderstanding? How is "don't use MSI or EVGA" a real solution - is that just a snarky response (meaning get a new video card)?

    I've got a GTX 285 and I'm just trying to figure out if I should bother with these drivers since it seems they're focused on improvements for the 400 series now.
     
  14. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Lol, that just made me nearly spit my beer out.

    bala_gamer, i installed this over the top of 197.45 on my test partition and it also asked for a restart, same thing with my gaming one, with a uninstall and reinstall.
    I'm guessing if anything major changes, then it needs a restart while minor ones will be fine without onw
     
  15. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    it was me but unwinder in the last 257 thread found the problem , if i use fan control on msi or evga it causes stuttering due to a polling rate issue , apparently its not just on 2 series , the way to get around it is to disable fan control and monitoring of fan speed and the stutter dissapears. a full explination is in the 257 initial thread about 8 pages in

    if you dont use msi or evga then it runs fine the driver with good performance on games i play which are mw2 bfbc2 shift mainly
     

  16. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    not a big deal happened to me too with this set, and usually with modded inf from laptop2go, besides its better to restart so there are no conflicts when messing in nvcp..

    edit: and its normal to restart twice first for wddm and second for this set, or driver with modded inf..
     
    Last edited: Jun 15, 2010
  17. rastamanfromjam

    rastamanfromjam Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    gtx 770 sli/3dvision
    I think it's just the polling of some tools (by evga, msi...) to grap hardwaredata like temps, fanspeeds, etc.

    I hope next betas will fix this!!!
     
  18. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    1. Profile's dont save.

    2. NV CP delete's offical profile's.

    3. Not all games are recognised as profile's

    4. Adding game profile's doesnt work

    5. Customize profile's results back to default setting.

    6. Added profile's are not there when re-opening NV CP.

    7. Second card doesnt downclock to 2d mode.



    8. Awesome performance! ........... :banana:
     
  19. MerkageTurk

    MerkageTurk Banned

    Messages:
    105
    Likes Received:
    0
    GPU:
    GTX 580sli + GTX 260
    looooooool fuk u all
     
  20. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    its not fan control. fan control is fine. fan speed monitoring polling has been quadrupled from 5ms to 20ms. thats at least how i understood it.

    in other words disable fan speed monitoring and you can still change fan speeds fine withaterburner or wahtever. i set my fan speed at static 80% when gaming, no stuttering in any games.
     

Share This Page