1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2080 OC8G not boosting clock speed

Discussion in 'Videocards - NVIDIA GeForce' started by MegaLee67, Oct 21, 2018.

Tags:
  1. MegaLee67

    MegaLee67 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    RTX 2080 OC 8G
    I got a gigabyte 2080 windforce oc 8G and it was working fine. Recently updated to gforce 416.34 and also recently updated the Aorus 1.4.4. Was using the OC mode in Aorus and decided to increase memory clock to 14500 (from 14000) and Aorus froze. Then system became very laggy. Rebooted and very laggy system. Menus wouldnt open, mouse arrow would freeze for several seconds on screen, etc. Rebooted and system went into bios setup on restart. Had to reset bios to default to get to boot. If I open aorus system becomes laggy again. Uninstalled aorus and tried MSI afterburner and same freezing and laggy system again. Uninstalled aorus again and afterburner. Clock on card now stays at 1515mhz and wont boost to 1800 during games. Also recently installed 16 GB more memory similar to my other two sticks but not matched. Any thoughts?
    i7 6700k
    ASUS maximus VIII hero Z170
    gskill trident V 8GB ddr3000 x4- 32GB
    gigabyte 2080 windforce OC 8G
    win 10 64bit
    samsung SDD 960 evo 2TB

    Thanks.
     
  2. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,569
    Likes Received:
    1,650
    GPU:
    GTX 1080Ti
    In Nvidia control panel, set GPU to maximum performance or Adaptive. I bet you have it on Optimal.
     
  3. MegaLee67

    MegaLee67 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    RTX 2080 OC 8G
    Thanks for the quick reply. I feel like the culprit may be the Nvidia driver. I will do a DDU uninstall of the driver and do a clean reinstall and see if that helps. Never used DDU before. I use GeForce experience (bad idea maybe?). I have tested the memory with AIDA stress test, cache test and memory benchmarks with no problems detected. Haven't done a DOS memtest yet. I did an XMP/manual bios setting from the getgo, used the xmp of the slightly slower (15-16-16 vs 15-15-15) ddr4 3000. The control panel was set to prefer max performance, I changed it to adaptive for shits and giggles to see what happens... Funny thing is when I first installed the card it didn't boost like it was supposed to so I updated my driver to latest at the time and it fixed it. Makes me think it is the graphics driver. Maybe I will roll back to the older one on my first clean install.
     
  4. MegaLee67

    MegaLee67 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    RTX 2080 OC 8G
    I did a clean install and it fixed it. So annoying...Didn't reinstall GeForce experience either. I need to just change one variable at a time...
     

  5. MegaLee67

    MegaLee67 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    RTX 2080 OC 8G
    I should clarify. Did a clean install of the 416.34 NVidia driver.
     
  6. Killian38

    Killian38 Master Guru

    Messages:
    312
    Likes Received:
    88
    GPU:
    1060
    Clean install The OS too. I have had OC crashing do this to my System before and a clean install of everything fixed it. No idea if it will fix your problem but at this point it's worth it.
     
  7. TheKid76

    TheKid76 Member

    Messages:
    25
    Likes Received:
    4
    GPU:
    GTX 1080
    yes, always do a clean install and remove all old drivers. I never install geforce experience either
     

Share This Page