2.2.0 beta 15 doesn't work with ENB series

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by leong124, Apr 14, 2012.

  1. leong124

    leong124 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI N570GTX TF III PE
    When I update my Afterburner to 2.2.0 beta 15, the ENB series mod for GTA San Andreas doesn't work and crashes the game. If I use beta 14, everything works fine.
    What is the problem?
     
  2. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Try this;

    Go into the RSST panel and manually add the game's .exe, then go into it's settings and enable compatibility with modified Direct3D runtime libraries:

    [​IMG]


    Same thing happened to me in GTA IV and I fixed by doing that. :)
     
  3. leong124

    leong124 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI N570GTX TF III PE
    Thanks, it fixes the problem. :)
     
  4. nisen

    nisen Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    AMD HD6770M 726MB
    hey kcuestag, had a go at that with Afterburner 220 beta 14 on Skyrim + Skse + Fxxa injector but the game doesnt load. and confirmed its that specific change thats stops it. Cant really test it without skse using mods that need it, but it is skse stopping it, ive tried adding that exe to the list aswell by doesnt help. Thanks for the tip anyway. Edit, tried it with beta 15 but still no dice
     
    Last edited: Apr 15, 2012

  5. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    No problem. :)

    Does it work if you remove the FXAA Injector?
     
  6. nisen

    nisen Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    AMD HD6770M 726MB
    yes without FXAA injector, Skyrim and skse allow the OSD

    also guess FXAA and Skyrim could work if skse wasnt installed by using that Direct3D compatibility tweak but wont check it out till im willing to uninstall the skse mods like SkyUI
     
  7. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
  8. nisen

    nisen Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    AMD HD6770M 726MB
    sorry that just seems to be different way of ticking the Enable compatibility box in RSST setup window. Same result, game wont start.

    the problem is skse, if i launch the game directly from the exe without adding the TESIV.exe to the RSST profiles, Afterburner osd still shows up: its only when you try to launch it with skse and the TESIV is in the profiles set for compatibility. Confusing
     

Share This Page