1950XT Issues

Discussion in 'Videocards - AMD Radeon' started by d3m0, Jan 31, 2007.

  1. d3m0

    d3m0 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Sapphire ATI Radeon X1950XT 256MB
    So then like, hey guys. I believe this is one of my first posts on this forum, but anyhoot. Here's my specs

    AMD Opteron Dual Core 175 OC to 2.8GhZ w/ Zalman VF-8XXX Cooler
    2GHZ DDR 3200 DUAL CHANNEL
    ABIT KN8 SLi Motherboard
    Sapphire Radeon 1950XT 256MB
    Enermax 600 Noise Taker II
    Silverstone Temjin 06 Case

    That should give you guys a rough idea of my cooling & power. Anyway. In regards to my OC, it has always been EXTREMELY stable. @ 2.8GhZ I left Benchmarking software running all night, and I would always play games like FEAR, and BF2142 and NFSUMW on good settings, for very long periods of time.

    What happened is, now that I installed my card, I played F.E.A.R Multi on Max Settings, and then out of nowhere, my computer completely shut off. I am not certain weather it is something with the card, some setting, the OC of the CPU (My GPU is Stock Clocks), or my PSU not giving enough juice. I heard the X1950XT sucks more juice than a 7950GX2. Not sure if it's true.

    I saw there was a small red LED that turned on the video card when this occured, this is what sparked my curiousity .....

    Let me know what you guys think, I'm quite stumped....

    Thanks !
     
  2. r3g

    r3g Maha Guru

    Messages:
    1,169
    Likes Received:
    0
    GPU:
    AMD R9 270x
    no way your using 600 watts of power so i highly doubt its your psu. if your comp was fine until you intalled the new card then maybe the card is to blame.
     
    Last edited: Jan 31, 2007
  3. d3m0

    d3m0 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Sapphire ATI Radeon X1950XT 256MB
    I'm just stating it's a possibility. The Enermax600 has 2 12V Rails w/ 22A flowing through each rail. It's just a small possibilty.

    Do you think another possibility is heat? I'm starting to doubt it though, because I think the case has decent cooling. Could it really be my power?
     
  4. r3g

    r3g Maha Guru

    Messages:
    1,169
    Likes Received:
    0
    GPU:
    AMD R9 270x
    could be.. monitor your temps ingame w/ rivatuner. does it crash right away or after x amount of minutes/hours?
     

  5. d3m0

    d3m0 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Sapphire ATI Radeon X1950XT 256MB

    I'll get it installed and go figure. :)
     
  6. d3m0

    d3m0 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Sapphire ATI Radeon X1950XT 256MB
    meh the heat is cool -_-
     
  7. d3m0

    d3m0 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Sapphire ATI Radeon X1950XT 256MB
    WHOA! I went to the extreme PSU calculator, and it said I would need an estimated 722W PSU in order to run my set up. I put into account that my Opteron 175 is OC'd and over volted to 1.65 w/ 2.8GhZ. It takes 209W by itself. Though it is a rough estimate, 722W is far greater than the 600W PSU that I have. What does everything else think. Is this possible? Could it be my PSU that cannot handle the power consumption of my components?

    Thanks!
     
  8. Sfolivier

    Sfolivier Master Guru

    Messages:
    402
    Likes Received:
    0
    GPU:
    Sapphire X1950XT 256mb (672/972)
    I think the PSU issue is nonsense, unless as someone else already mentioned, you have a faulty one.
     
  9. r3g

    r3g Maha Guru

    Messages:
    1,169
    Likes Received:
    0
    GPU:
    AMD R9 270x
    I find it hard to believe your system is using that much juice. When i calculated wattage for my system I only hit 535 (recommends a 580watt psu). I just cant imagine your system using that much more then mine. o_O
     

Share This Page