1950X big problem with Adobe premiere please help

Discussion in 'Processors and motherboards AMD' started by Gerardo Gherman, Nov 14, 2017 at 4:17 AM.

  1. Gerardo Gherman

    Gerardo Gherman New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    1080ti
    Hello my friends! i really need some help here! first im going to star by telling what i build and what was my system before...
    New Build:
    1950X + Asus Prime Motheboard / Aorus Motherboard ( yes i have two ) + 64GB DDr4 corsair vengeance led 3000mhx + 1080Ty Evga Hybryd + 960 Evo on SSD OS + 960 Evo on edit SSD + PSU Corsair 850W RM850i and of course many HDDS with raw footage.
    my last sistem

    i7 6850k with 64gb ddr4 corsair vengeance led 3000mhz, x99 deluxe ii and 980ti



    now back to the problem...
    my system works PERFECTLY... games, everything, the problem starts with premiere... and here is the tricky part and i think no one tested it already, non of the youtube reviewers and my problem is running me CRAZY and im about to jump to I9 or even Ryzen 7 1700x.... here is the problem...
    when i start a Project from ZERO... my pc works perfectly, i edit with no issues, no lags, no nothing! everythings is crazy fast, export times, etc...
    ( i have a video company and ive got many editors ) they all edit on i7 machines and premiere pro cc....
    the big problem comes when i try to review and export footage from my editors, not one,,, but all of them
    when i load the projects, playback on timeline is glitch, with hickups, scrubbing is crazy slow, and playback even on 1/4 is jumping and with hickups i dont know if u can understand it...
    there are no drop frames, but there are "pauses" while playing timeline and im skipping frames, its driving me nuts.... now here is one interesting thing before you start saying what to do... ive been like this for OVER A MONTH
    i even sold a 1950x and aorus motherboard thinking that that was the problem but no, even with a new 1950x and asus motherboard i have same issue...
    i turned off HPET ... problem not solved...
    overclockin? problem not solved... latest driver on everything... not solved, erased the asus AI 3 and all the asus motherboard utilityes... not solved...
    change ram frecuency,,, not solved... installed a 980ti just to try... not solved! i think its a 100% problem between software and thread ripper... and here is why i think that
    when i open those projects on my alienware laptop with i7... everything works as expected
    when i open those projects on my wifes i7 7700k, everything works perfectly

    and when i open on a ryzen 7 1700x that i built for a friend!!! EVERYTHING WORKS PERFECTLY! its just with my threadripper build that i have this issue

    and its not that its now working great on premiere... its with projects done in other computers.! so... is it a glitch from premiere? premiere and amd? premiere and ryzen? im about to bomb this case because im nuts, and maybe build an i9 ! i dont know! please if anyone knows how to solve this, i need help! im having the scores on cinebench, PPBM, 3dmax etc etc bla bla that everyone is having! my system is working great! but with those premiere projects
    and i cant find any other complaining about this in any forum, youtube, etc, i know that ive got a special scenario here, not everyone works in premiere opening other peoples edit,

    most of the youtubers and reviewers,,, tested the premiere export time and rendering time and playback time with projects of their own.! once again, i dont have issues with that!


    please some one help me or im going to jump of a bridge tomorrow! LOL
    i really want to stick on 1950x! i see i9 with the heat problems, motherboards that doesnt convince me and thats why im stil struggling with this platform
    my other way of solving it would be to downgrade to ryzen 7 1700x and use that! but i dont want to! i want to use my threadripper

    if you didnt read my post from the beggining, dont tell me i need to use proxies, its not a proxie thing.
    my laptop plays back the project with no issue, my old x79 and x99 platform could playback this kind of projects like butter



    PLEASE HELP
     
  2. kastriot

    kastriot Maha Guru

    Messages:
    1,072
    Likes Received:
    42
    GPU:
    Z-AMP.extr-GTX980 1.5GHz
    Turn off page file(system properties>performance>virtual memory) and see if it makes difference..
     
  3. Webhiker

    Webhiker Master Guru

    Messages:
    274
    Likes Received:
    1
    GPU:
    EVGA GTX 1080i SC2
    Personally I would contact AMD and Adobe directly. This sound like a software problem, not a hardware one.
     

Share This Page