191.07 W7 x64 Scaling Control Panel is missing

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by konstantin.neo, Oct 30, 2009.

  1. konstantin.neo

    konstantin.neo Member

    Messages:
    10
    Likes Received:
    0
    Hello.
    I have some problems finding the "Scaling" panel in the Nvidia Control Panel. When I switch between Standard/Advanced views nothing changes in the left side menu tree.
    It is strange because once I saw that option and set the scaling to 4:3 and I tried Starcraft game and everything was properly scaled, black bars on sides.

    Now that panel is just missing. I uninstalled the drives and then used Driver Cleaner.Net v3.3.0.0 and then reinstalled the 191.07's but the panel is still not there.


    I have a 8800gts and a BenqG2412HD with DVI cables.

    P.S.
    I do recall that there was this issue when I installed Section8, during the install there was the usual DX update part and I saw this dialog box prompt about uninstalling PhysX and I clicked on "yes" uninstall. After the install the game would not start and I reinstalled the Nvidia drivers and then Section8 worked.
     
  2. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Did you try a different driver already?
     
  3. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    Give up.
    unfortunately Scaling is not available for 8bit games, as you can't seem to force that mode in the control panel.

    ;) though a friend is working on a new wrapper to fix the issues in DDraw games on win7, so it might be possible soon enough.
     
    Last edited: Oct 31, 2009
  4. franpa

    franpa Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Gigabyt 760 4GB WForce x3
    Ah, but what if your monitors native resolution is 1920x1080 and you run a game that is only 4:3? Would you want the driver to upscale (while retaining aspect ratio) or the monitor?

    I want to see the driver upscale resolutions below my native one, games like W:A have a front-end locked to 640x480 (while during gameplay can be set to 1920x1080 if wished)


    I do not have a scaling option either, Windows 7 64bit 8800gt. (I have already set my monitor to retain aspect ratio so that is not why I am after this, I am after this to see if it will reduce/eliminate blur in the display.


    Although Starcraft is designed for a 8bit display mode, it will actually use your desktop colour depth (much like Hover etc.). You may recall back in the early times that the FAQ for Starcraft said to set your display to 256 colours for best performance, they no longer say that because the "performance impact" caused by translating to 16/32bit is negligible.


    I suck so much when it comes to determining when to start a new paragraph >.>" so excuse my bad formatting please.
     
    Last edited: Nov 27, 2009

  5. franpa

    franpa Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Gigabyt 760 4GB WForce x3
    If I choose a resolution below my native one then the CP tells me that "The current HDTV signal format does not support desktop resizing. To change HDTV format, visit the Change Resolution page.".


    Hmmm, now that I think about it, it does let me scale down/up the display for some resolutions but not all. I can't choose how the scaling is done still though.
     
  6. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    WA doesn't work properly on 7, so i hope you've stuck with vista for now.

    No it doesn't. Starcraft is hard coded to use a 256 colour display mode. Hence why it has the glitchy colour issue. Explorer is intruding on starcrafts 256colour palette
     

Share This Page