190.38 beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by brassoo, Jul 16, 2009.

  1. Reaping_Ant

    Reaping_Ant Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    XFX Geforce GTX 285
    For me, the global AA setting works, using either the control panel or nHancer. Any AA set in individual profiles, however, does not.

    I'm pretty sure it's the drivers, since I tried switching back and forth between these and the 186.18 and profiles would work flawlessly on the latter.
    It's a little strange, since the AF setting does work both globally and for game profiles.

    Apart from that, the switching between 2D and 3D modes is a little jumpy. Even opening Firefox (or just a new tab) makes the card switch into 3D mode for several seconds before it falls back to 2D clocks.

    Considering performance, the drivers seem to be fine, but I'm not playing any demanding stuff right now anyway.
     
  2. intellimoo

    intellimoo Master Guru

    Messages:
    313
    Likes Received:
    12
    GPU:
    MSI 1660 SUPER GamX
    XP32 here.....

    Bad Point #1: Either the uninstall of 186.24, or the install of 190.38, actually DELETED the HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run registry key!!! So beware, potential install readers.

    Bad Point #2: The 190.38 left a ton of junk in the C:\Documents and Settings\[user]\Local Settings\Temp folder (besides the usual extraction to C:\NVIDIA). Tsk tsk.

    Good Point: Otherwise a no-problem install.

    GREAT Point: Can uninstall the nvidia nview desktop crap seperate now! So thats GONE, just had to reboot. (They must have finally realized noone uses that thing. lol)

    Now to see what screws up or crashes... lol

    [As usual, the "NVIDIA Recommended (SLI)" set for Unreal Tournament 3 does not work for my setup, in fact with this driver there is no green at all in the SLI indicator bars! (where before there would be at least some green that never moved) So I still have to set 'force alt. rendering 2' for UT3 (and FlatOut Ultimate Carnage as well).]
     
    Last edited: Jul 19, 2009
  3. Flakman

    Flakman Master Guru

    Messages:
    677
    Likes Received:
    12
    GPU:
    gtx 1080ti
    Only had a short time to test these but seem good, CoD4 running nice and don't see anything unusual so far. CP has worked every driver so not sure why so many are having problems.

    Regards,
     
    Last edited: Jul 17, 2009
  4. s3fr

    s3fr Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    Radeon HD 4770 900/1020
    could anybody tellme how i can setup a custom resolution of 1088x612 such that while using this in a game it occupies the entire screen?.. i had set it up via the nvdia cp but using this res results in a box that occupies only the lower right corner of the screen.. post 185 1024x768 worked fine, with 185 n 186 1088x612 came into existence n now with 190 1024 doesnt stretch across the screen n 1088 aint available... m using samsung syncmaster 933sn
     

  5. Lion[AUT]

    Lion[AUT] New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ASUS ENGTX580 DCII 1536MB
    Alt+Tab Bug still present :bang:
    Gained 136 points in Vantage, overall perf seems to be better.
    Keepers.
     
  6. Sr7

    Sr7 Master Guru

    Messages:
    246
    Likes Received:
    0
    What alt tab bug?

    If you're referring to stereo being enabled when alt+tab'ing WoW or any other stereo app, it's an application issue that the developer needs to fix.
     
  7. Lion[AUT]

    Lion[AUT] New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ASUS ENGTX580 DCII 1536MB
    With the alt+tab bug i meant that it takes 30secs or longer to switch back into the game when you alt/tabed out.

    With the 180ty ones it was instant. BfH and WoW are affected here.
     
  8. acare84

    acare84 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Nvidia GeForce 9800 GTX+
    FAN control is buggy for me. I have 9800 GTX+ and after installing these drivers, my GPU fan is running at full speed like 3D on Windows and it's sound is really annoying.
     
  9. duude

    duude Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    MSI Cyclone 6850 1gb
    Can any of u guys use riva tuner.I cant use it with this driver.It says no suported drivers detected for this display adaptor.Otherwise the drivers seem fine.
     
  10. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,570
    Likes Received:
    5
    GPU:
    5700XT
    there is a tweak somewhere to make em compatible, look in riva forum =). it is sumthing on advanced tweaks, ForceDriverVersion, and you have to pur 185.85 or sumthing like that <- this way rivatuner detects em as 185.85 and use databases and info for them (they work the same way so no problems)
     

  11. Deathphobia

    Deathphobia New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    EVGA GTS250 1GB
    190.15 vs 190.38

    Which is better?

    ^___^;
     
  12. _RA_

    _RA_ Master Guru

    Messages:
    220
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 Mini ITX
    anyone else cannot find the 3d performance tab? i dont see it
     
  13. Valagard

    Valagard Guest

    I can't get my video performance back now

    Before I was getting 300FPS with TF2, 160FPS with L4D and 130FPS with UT3, and now getting 160, 70 and 65FPS with these three games!

    I uninstalled and wiped with driver cleaner, I've installed three sets of drivers like the offical whql's, the 186.24's and the 190.15's, and all three are the same, I can't get my FPS boost back

    I even went as far as reinstalling all my drivers for all my devices like soundcard, keyboard etc
     
  14. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    No go for me. These drivers cause horrible stuttering in FO3 and reduced frame rates in WIC and COD W@W. I gave them two tries with clean installs. No, it's not my system. I went back the the 186.24 and it's smooth as silk on all three titles. I agree they don't release crappy drivers to piss us off. They just release buggy drivers every once in awhile.
     
  15. yuka

    yuka Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    9800gtx @ 820 / 1200
    lucky i didnt install this, i am still on 186.18, which are working pretty fine atm altough i didnt do much testing.

    Now i got a question: Has anybody tested which is atm best driver for series 9 and series gtx 2xx?

    regards
     

  16. Death_Lord

    Death_Lord Master Guru

    Messages:
    716
    Likes Received:
    7
    GPU:
    Aorus 1080 GTX 8GB
    Did you checked if your OC is working? some Nvidia Drivers are totaly a non go with RivaTuner.
     
  17. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    Did i told u that these drivers fixed my major problems like low performance and wrong Video memory recognition? awesome drivers!
     
  18. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    i havent gotten around to installing these yet, but has anyone noticed if they include a America's Army 3 profile?
     
  19. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500

    +1 They work great for me..
     
    Last edited: Jul 17, 2009
  20. Valagard

    Valagard Guest

    I can get 280FPS, 150FPS and 120FPS in those three games with Stock clocks, let alone overclocks

    I can't figure out whats going on

    EDIT: ATI Tool shows a 260FPS drop with these (I have since reinstalled these trying to fix the problem) and two other driver revisions 186.16 and 186.24
     
    Last edited by a moderator: Jul 17, 2009

Share This Page