185.65 for XP32/64 Vista32/64

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by SoLoR, Apr 2, 2009.

  1. powerspec

    powerspec Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    RTX 2080ti FTW3
    Just got these installed on Vista 64bit.

    First problem i had was it set my desktop to 1080p@24Hz at first boot. Had to manually change back to 1080p@60Hz.

    I also noticed in the CP that i now have a "View HDCP status"

    Other than that, im going to start some testing.
     
  2. dabrooks

    dabrooks Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 980Ti Gaming
    Source games have wildly distorted colors for me, going to install 162.50 instead.
     
  3. MM10X

    MM10X Ancient Guru

    Messages:
    4,240
    Likes Received:
    1
    GPU:
    3080 FE
    im also getting that issue, in half life 2... woot... -_-
     
  4. brandenburg

    brandenburg Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    XFX 260 Black Edition
    driver mismatch

    Yes, had the same problem on my 64bit system. At first I installed this driver without using driver sweep. Shutdown dragged on for ages and eventually up came a blue screen telling me 'driver power failure'. Re-start and the mismatch problem appeared.

    So de-installed driver on the control panel and used driver sweep in safe mode. Re-start and install the driver once again. Once again shutdown dragged on and on so this time I forced a shutdown.

    Re-start to find to my surprise the driver had installed and everything appears hunkydory. Don't ask me for an explanation, but it worked!

    Restart and in
     

  5. ccmclaugh

    ccmclaugh Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    EVGA GTX260 192
    This morning I upgraded from 185.20 to the new 185.66 beta's. I've been using 185.20 since they first became available months ago. I can't do without AO.

    In 185.20, one may choose the level of AO (low, medium, high). In 185.66 there is only an on/off option. I turned it on, and can tell little difference from my previous setting of high. I would like to know, though, if these settings are truly equivalent.

    Otherwise, I can tell no difference so far between 185.20 and 185.66. I play L4D, COD4, COD W@W, Assassins Creed, BioShock, FC2, TF2, and UT3. I'm getting essentially the same framerates. I have two GTX260's in SLI. I will do a Vantage benchmark later and see if there is any chage.
     
  6. smashly

    smashly Master Guru

    Messages:
    988
    Likes Received:
    0
    GPU:
    2x GTX 560ti / GTX 670
    Using english xp x86 sp3 and 185.65 dl'd from nvidia web site...
    (Was using 182.08 prior)
    The first thing I noticed booting to my desktop was taking longer.

    Also the colors in any game I played seem different. Not bad, just slightly different.
    Some games the colors look darker and some games the colors look lighter sorta washed out as if gamma was set higher.

    I didn't have the option in NVCP for AO even though the drivers and NVCP appear to have installed smoothly and the the version numbers match what the driver installed.
    (safe mode, driver sweeper'd old drivers before installing the beta's)
    I asked earlier in the thread if AO is only for vista and onwards?

    In using 3d mark 06 I got around 500 point increase in score.
    Fallout 3 ran smoother, but the colors seem darker.
    Serious Sam 2 played petty much the same but the colors seemed whiter/ washed out.
    COD 5 playes about the same as before but the colors look darker and it looks like whitenss overlay.. eg: as if gamma is set a bit to high. Adjusting in game settings or the nvcp profile and it still doesn't look quite right to me.
    Fear2 seemed to play fine, but once again the colors in the game look dark but washed out white just like COD 5.
    Crysis I tried the default gpu bat bench mark which resulted in some crazy artifacting , total screen corruption then hard cashed locked my system before the camera got halfway up the first stretch of beach. Manual reboot try the gpu bat again but I seem to get whacky textures in parts of the run.
    FurMark 1.6.5 runs damn awesome with no errors for hours on end. So I guess it could just be my Crysis intall is maybe corrupted.
    Ut3 runs smooth but once again the colors are just to dark.

    What turned me of this beta driver is I had to manually uninstall them as there was no uninstaller for the display driver listed in add and remove programs.

    I'm trying the 182.50 whql drivers now...
     
  7. maxone

    maxone Member Guru

    Messages:
    182
    Likes Received:
    0
    GPU:
    evga nvidia 660ti @915
    8800 ultra

    isn't there any support for the 8800 ultra, when i ran the setup file it told me that i didn't have any compatible hardware.....

    any idea's?

    thanks,
     
  8. Nono06

    Nono06 Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    680 GTX SLI (1215/6884)
    I have exactly the same problem with CSS and driver 185.65

    The only way I found so far to fix it, is to force the game to start in DX8 mode (start it once with -dxlevel 80). In such config HDR is not fully working. So AO is working but not HDR… well it is not a real improvement :nerd:
    I clearly do not recommend 185.66 if you have World in Conflict since AO is not working well (The horizon is corrupted with black lines) with those (185.65are ok).

    If someone knows how to make CSS working in DX9, do not hesitate to post :)
     
  9. SHARKMEAT

    SHARKMEAT New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    BFG 8800GTX
    How did you install the drivers with GTX8800, on my back up system it want install the drivers because the GTX8800 are not supported, ( even on a search for beta drivers at nvidia site they are not listed for gtx8800 or any thing below 900 series ). I guess that is nvidia way of saying buy a cheap a$$ 9800 or what ever LO after forking over $1200 for the two GTX8800 back when......CHEERs.
     
  10. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    anyone getting a performance hit on theses? cod4 for one..
     

  11. Pindar

    Pindar Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    EVGA SSC GTX 260 896mg
    Problem with HL2 and FC2 with or without AO enabled

    Weird rainbow patterns in those two games. Left 4 dead and Crysis are awesome but these other games not working well with 185.66, back to 185.20 until they get this fixed. I use only one GPU as well. I use Vista 64 bit
     
    Last edited: Apr 4, 2009
  12. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    try 185.50 whql .. also i had trouble with the 66 i went back to 185.65 ..
     
  13. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    guys this betas never work corectly stable!!!!!!!!xD so let it go xD
     
  14. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Agreed.. but this set is worth a try with it being such a big update .. the editons to the hdtv section is good.. + i get a sharper image .. due to connected to a lcd screen ..
     
  15. g60force

    g60force Master Guru

    Messages:
    624
    Likes Received:
    6
    GPU:
    NV 1660Ti + 5850
    DUDE come out underneath that rock!!.... every new driver with or without AO... DX10 option?? :3eyes:

    So XP ... and AO ... nope.. atleast not yet!
     

  16. Einhanderkiller

    Einhanderkiller Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Gigabyte Radeon HD 5870
    I believe they modified their AO algorithm since 185.20. They have a little slide presentation up on the NVIDIA developers site on their AO implementation. It's pretty interesting.

    From my observations, the 'on' option in 185.65 is lower quality than the 'high' in 185.20, but there difference isn't that huge. The performance, on the other hand, is much better with 185.65. Left 4 Dead is playable with my 8800 GTS 512 with AO on whereas it previously was not with AO on high with 185.20.
     
  17. nvlddmkm

    nvlddmkm Banned

    Messages:
    4,188
    Likes Received:
    0
    GPU:
    EVGA GTX285
    This one sucked balls for me. It was like I went from a GTX285 to a freakin 6200LE rendering Crysis...on my desktop! The mouse gestures were even like stop frame animation. So I was like, "Screw This!!!!" and went 182.5 and it's all buttery smooth now!
     
  18. ccmclaugh

    ccmclaugh Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    EVGA GTX260 192
    Did a vantage benchmark. My best score with 185.20 was 16823. My first (and only so far) bench with 185.66 is 16896- a slight improvement. Funny though, my GPU score was only slightly better, but my CPU score was significantly higher, by over 500 points. Weird.
     
  19. braudrist

    braudrist Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    RTX 2080 Ti
    Edit: wrong thread :)
     
    Last edited: Apr 5, 2009
  20. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    i got that on them 185.66 drivers .. you will not on 185.65 drivers ... :) you are running same card as me ..
     

Share This Page