185.65 for XP32/64 Vista32/64

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by SoLoR, Apr 2, 2009.

  1. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
  2. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    this beta gives poor performance in manny cases!!!!!!!!!!!!!!!! lets see the newone that cames......but im not expect good results
     
  3. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Try the 185.66 there out now ..
     
  4. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    yea I just noticed them, thanks for the heads up, though I think I'll try the new 182.50 WHQL first.
     

  5. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX

    if no trouble there it is def the beta .. but i do use vista manager to clear reg after uninstall of driver.
     
  6. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    Vista Manager? I've been using Driver Sweeper, but I haven't really been that happy with it's removal rate. Sometime when I run it (under admin rights) and then restart and run it again I'll find new things or repeat things that I already deleted.

    Is Vista Manager a good program to do driver removal? Better that Driver Sweeper and Driver Cleaner?
     
  7. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Hard to compare i have used them both and was never 100% but with vista manager i have never had problems .. it is really a system optimizer ..

    link
    http://www.yamicsoft.com/vistamanager/index.html
     
  8. juang3d

    juang3d Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    Ati 4870 1024mb
    Ok, i have a problem:

    Two Monitors, one Dell 30" at 2560x1600 and another Sony 19" at 1280x1024, but it seems i cannot make both monitors run.

    Please, some help.

    Cheers!
     
  9. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    try the 185.66 drivers there out today :)
     
  10. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    You should start a separate thread, juang3d.

    In case you do have the 4870 that you have listed in your specs, this would be the right place for it:

    Videocards - ATI Drivers Section
    http://forums.guru3d.com/forumdisplay.php?f=46
     

  11. btdvox

    btdvox Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    GTX 690 - +135%/+100/+200
    This driver doesnt work well with Fallout 3 and Tri sli. I get weird artifacts all over the screen during main menu and in game.

    Moved to 182.65 and it went back to being fine. I tried AO on and off also.
     
  12. btdvox

    btdvox Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    GTX 690 - +135%/+100/+200
    Yup same thing here
     
  13. TheAgeOfMen

    TheAgeOfMen Master Guru

    Messages:
    317
    Likes Received:
    0
    GPU:
    750M
    Running great for me, playing loads ow world of warcraft again (ye not pro game to test pref) and the image quality went up bigtime, also things run smoother in "Dalaran" , even with my setup it was not that good .. bad programming or missing codes in drivers? :p

    CSS is not running, getting weird black screen or disorted colours :bang:
     
  14. imecs

    imecs New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Gigabyte GTS 250
    i have a question ? :bang: is the 185.65 driver replaced by the 185.66 driver ? or is that a mistake ?
     
  15. ST19AG_WGreymon

    ST19AG_WGreymon Ancient Guru

    Messages:
    4,703
    Likes Received:
    6
    GPU:
    eVGA 970 SC ACX 2.0
    I'm getting that too in Garrys Mod.

    Is anyone having a problem with custom resolutions overwriting the saved res upon startup?
     

  16. TheAgeOfMen

    TheAgeOfMen Master Guru

    Messages:
    317
    Likes Received:
    0
    GPU:
    750M
    These drivers are working very good and stable, i dont have much to bench cause i play loads of WoW again, but still the Image Quality has enhanched quite a bit, expecialy with OA enabled, even i got a nice FPS boost in "Dalaran" (yes even with my rig it sucks), the only problem i have with this diver is that i can not play CSS at all because the colours are very disorted :'(

    Running on W7 7068
     
  17. TheAgeOfMen

    TheAgeOfMen Master Guru

    Messages:
    317
    Likes Received:
    0
    GPU:
    750M
    Indeed i have the same problem, when i startup it looks good, but when it is "done" it looked like that crap in the pic above :(
     
  18. Straykatt

    Straykatt Maha Guru

    Messages:
    1,299
    Likes Received:
    3
    GPU:
    3090 FE
    Im having to reset my screen every time I restart my pc.. Drivers are buggy..
     
  19. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    the both betas sucks...so m8s dont waste ur time with that crap...xDD xd hehe........its allready hehe
     
  20. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    yes ... :)
     

Share This Page