181.22 WHQL Out

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by bhokuto, Jan 22, 2009.

  1. hattab

    hattab New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX280
    The downclocking is only by the gtx cards 260 280
    if you are in the 2d mode it's only a kind of pollutions preventer
     
  2. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,000
    Likes Received:
    517
    GPU:
    EVGA GTX 1080 Ti SC2
    Well I finally got round to installing these new 181.22 WHQL drivers now my PC has been returned and the CPU is running cooler. I can confirm that they work brilliantly with Fallout 3 as I was able to play it for as long as I wanted to tonight (over two hours) at 1680x1050, 8X AA, 16X AF with Ultra High settings without any crashes. About bloody time!
     
  3. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,000
    Likes Received:
    517
    GPU:
    EVGA GTX 1080 Ti SC2
    Click on the Sensors tab and the GPU core and memory clock are shown there. If the card is downclocking then you'll see it there, e.g. my GTX 280 is currently running at 300 MHz for the core clock and 100 MHz for the memory clock as I type this after having been playing SEGA Rally for about 45 minutes.
     
  4. Plan6m

    Plan6m Member Guru

    Messages:
    123
    Likes Received:
    0
    GPU:
    Geforce 8800 GT
    Thanks for the info all-)
     

  5. Mamesj

    Mamesj New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    8800GTS 512mb
    The new "Resize for HDTV" settings have screwed me over. I have my PC hooked up to me 32" Sharp Aquos and usually run at 1280x720. After installing drivers, I always need to set it back to this, then adjust for overscanning, and it always goes well.

    With 181.22, I adjust it, and it bumps my res down to 1200x680 or something weird like that. It seems like the "Resize for HDTV" option doesn't resize anymore, it just bumps the res down. This is annoying as hell, since I now need to readjust all my games and not all of them support this strange resolution. The overall picture quality looks a little off to me as well (believe it or not, even though it's such a small drop.)

    I might rollback to my last driver. Since I'm not playing Mirror's Edge, I don't really need the new one yet.

    But if anyone knows of any fixes, let me know. Here's what I've tried:
    --Erasing "custom resolutions" settings for anything but 1280x720
    --Going up to 1900x1080 - resizing the desktop brought it to 1880x1020 or something
    --Restarting my PC

    Thanks for any advice. I thought I was out of the ****ty overscan woods when I upgraded from the 8800GTS 640mb to the 512mb G92 :(
     
  6. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    Try running at 1360x768 if you have a full 1920X1080 HD or 1366x768 (native panel resolution) if you have the '720p' display. That is generally a sweet spot for true 16X9.

    Edit: If you really meant 1900X1080 that isn't a standard HD 16X9 resolution so that might be part of your problem.
     
    Last edited: Jan 25, 2009
  7. Mamesj

    Mamesj New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    8800GTS 512mb
    tried both of those, they both overscanned, and when I tried to resize, it bumped me to those aforementioned weird resolutions.

    edit: whoops, yeah I meant 1920x1080.
     
  8. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    What exact model do you have and which interface are you using? HDMI or VAG?


    Edit: VAG??? Uh VGA LOLOL

    Make sure you're not set up in zoom and your display is set for 'dot to dot'
     
    Last edited: Jan 25, 2009
  9. Mamesj

    Mamesj New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    8800GTS 512mb
    It's a Sharp LC-32D41U 32". The view mode only gives the option of "stretch" to me, which is always what I've had it set on. I don't see any setting for "dot to dot" under any options. The model is a couple years old.

    It's set up as DVI -> HDMI (not VAG lol)


    edit: rolled back to 180.48 (the one I upgraded from) and all is back to normal. did they add the Y axis adjustment to the "Resize HDTV desktop" option starting in 181? Hopefully I can get this straightened out, but it seems like yet another inexplicable overscan problem from nvidia. my GTS 640mb had strange overscan problems too, like a lot of people experienced. Haven't read anything in other forums about my current problem though.

    also, thanks for the responses so far hemi :)
     
    Last edited: Jan 25, 2009
  10. rene mauricio

    rene mauricio Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX 970
    Upgraded to these drivers, but now it shows the card at 4x mode instead of 8x on my Jr. P45-T2RS board. Hrm...
     

  11. Undying

    Undying Ancient Guru

    Messages:
    14,167
    Likes Received:
    3,355
    GPU:
    Aorus RX580 XTR 8GB
    181.22 beta is 90.6mb
    181.22 whql is 72.3mb

    Still dint tryied whql but beta works good...
     
  12. elrazor

    elrazor Master Guru

    Messages:
    366
    Likes Received:
    4
    GPU:
    970GTX G1 1591/7452
    no diffs between them
     
  13. mafia_boy

    mafia_boy Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    Asus GeForce GTX 970 4gig
    im still in 2minds what to install, ive got the 180.20 which tbh is running as well as can be expected, farcry2 has excellent FPS (40 - 70) on average so is it worth my while installing this new one, any advice guys or do i have to take a chance???? maybe i will go with the philosophy if it aint broke dont fix it???? lol, mmmmm, decisions, decisions??
     
  14. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    As long as all your games are running fine, I wouldn't update it, mafia_boy. ;)
     
  15. KillaMachine

    KillaMachine Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    EVGA 9800 GTX plus
    im back to 178.24 seems that dota still freezes these 180 drivers rest of the games ran fine but i play dota a lot so switched back 178.24 other games runnin fine as well
     

  16. masterchiefx2

    masterchiefx2 Banned

    Messages:
    6,258
    Likes Received:
    1
    GPU:
    GTX 280 Sli
    issues gta IV keep crashing
     
  17. Lemonking

    Lemonking Master Guru

    Messages:
    295
    Likes Received:
    8
    GPU:
    Asus 2080ti
    anybody have problems with fallout3?? keeps frrezing when Im insie a buidling.
     
  18. mafia_boy

    mafia_boy Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    Asus GeForce GTX 970 4gig
    Yea ill go with that i think champ! games are running great, good FPS on all of them! so im sticking!
     
  19. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,000
    Likes Received:
    517
    GPU:
    EVGA GTX 1080 Ti SC2
    Fallout 3 now runs perfectly for me (well apart from the distorted radio music from the Pip-boy but that's a minor issue I can live with). Played it for over two hours the other day and quit the game when *I* wanted to, not when the game decided to take a time-out on the desktop!!!
     
  20. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,000
    Likes Received:
    517
    GPU:
    EVGA GTX 1080 Ti SC2
    It's always best to install new drivers IMO. However, you can just make a restore point prior to installing any new drivers and if they aren't working properly then you can easily revert back to the old drivers. Of course, you can always use the driver rollback feature too but I've had issues using that in the past.

    Can't hurt to try them... they've fixed the issue I had with Fallout 3 crashing to the desktop all the time and work just as good with everything else I've tried so far.
     

Share This Page