180.43 problem...

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by noiradle, Nov 7, 2008.

  1. noiradle

    noiradle Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    xfx gtx 260/216 black ed.
    I have an odd problem. I tried using the 180.43 drivers for the Left 4 Dead demo and I got severe freezing every few seconds or minutes (frozen screen, sound stuttering, etc. that would stop after a while just to do it again later) The weird thing is, if I change it to windowed mode, it stops doing it, but I want to play in full screen. I'm using Windows XP BTW.

    This problem doesn't occur with the 178.24 drivers and the game runs perfectly at the same settings, but digital vibrance doesn't work on these drivers and I really want that to work. Any drivers I should try that are stable and good for a 8800GTS lol360MB and have digital vibrance?

    Thanks :D
     
  2. snip3r_3

    snip3r_3 Ancient Guru

    Messages:
    2,985
    Likes Received:
    0
    GPU:
    1070
    Do the 180.42s work for you? Some say the .43s over .42s cause much problems.

    Most people report that the 180.XX drivers are only good for FC2 since it was released for it as well.

    L4D should use the Orange Box engine? If its updated, then I'm not sure, however I know that the OB games (TF2 - HL2 EP2, as well as older Source games like CS:S) work fine with the .42s as well as FC2, Fallout 3, and COD4.
     
  3. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    other system specs?
     
  4. noiradle

    noiradle Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    xfx gtx 260/216 black ed.
    I didn't try the .42s, I just reverted back to the latest official release from nVidia's website. They'd be perfect if the damn digital vibrance would work. should I try the .42s? I avoided it since they released .43 pretty fast and figured .42 had a problem.

    Other specs..um...

    intel dual core 2.4ghz (set to 10% ai overclock in bios, but the problem happened with default settings also)
    xfs nivida 8800gts 320mb (not overclocked, fan 100% during games)
    asus p5n-e sli motherboard
    4x512mb kinda old corsair ram, not sure on exact model
    onboard sound

    I can run the game nearly maxed out with the official drivers, so it's not a requirement problem or anything.
     

  5. fattysc

    fattysc Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 260 Core 216
    You can use rivatuner with the driver you said works to adjust digital vibrance.
     
  6. Kollunz

    Kollunz Master Guru

    Messages:
    321
    Likes Received:
    0
    GPU:
    Radeon 5870
    I get the SAME problem as you OP. Have you trying rolling back to the 178.24's? I heard on the Steam forums that it helps. Like you, I'm also on 180.43, but I'll try 178.24 tonight to see if it fixes the annoying stuttering.
     
  7. 50000 monkeys

    50000 monkeys Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Leadtek gtx 260 extreme
  8. eminen121

    eminen121 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gtx260 x2
    hi there first post,it seems to be a throttling issue,i had same problem and the card is throttling back to 2d speed,as seen when using EVGA Precision 1.3.3 on my g15 keyboard lcd,these new beta drivers run at 2d speeds when not running games and 3d when gaming but in the cod waw demo went from 3d back to 2d when in game,iam now using 178.24 but they only seem to run at 3d all the time but ok for gaming.
     
  9. TNathan475

    TNathan475 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    GTX 295 @ 625/1525/1075
    178.24 works perfectly, all of the 180 series drivers have horrible studding problems for me in Left for Dead
     
  10. f14dude

    f14dude Member Guru

    Messages:
    184
    Likes Received:
    13
    GPU:
    MSI 1070 SC 8GB
    I'm running 180.43 with the Left 4 Dead demo and beside the initial stuttering problem, I didn't encounter any issue with crash or freeze. The stuttering problem I encounter on 11/6 where the demo was first launched. From what I remember, it only occurred with multiple cores processors and the work around at the time was to disable one of the core. I believe since then, a new patch has already released to address the issue. I played again the next night and I didn't encounter the stuttering problem after the game patched.
     

Share This Page