180.42/43 and UT3 PhysX mod pack...

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by Garnet&Black, Nov 6, 2008.

  1. Garnet&Black

    Garnet&Black Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    EVGA GTX 480
    Has anyone tried the UT3 PhysX levels with these drivers? I have tried multiple reinstalls of drivers, the game (and relevant patches), and the mod pack, and none of the PhysX enabled maps will work.

    They load, but performance, compared to pre 180.42/.43 drivers makes me think hardware PhysX is not initializing. The hail stones do not show up or bounce aropund on the ground in Heat Ray, and when PhysX intensive calculations start up in any of the levels, the fps goes down, down, down....

    I do have the "Hardware PhysX" box checked in the game, and I have PhysX enabled in the nvidia control panel...

    I even went through the whole process of replacing PhysX files in the UT3 folder with those in the driver (which I never had to do to get it working before), and still no joy...

    Any suggestions?
     
  2. duskhome101

    duskhome101 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    XFX Geforce 8800GT 512 MB
    i tried warmonger and works for me.nothing spectacular but i get around 25 fps at 1280x1024 max settings.
     
  3. harvik780

    harvik780 Member Guru

    Messages:
    195
    Likes Received:
    0
    GPU:
    2x 8800GTS 640M SLI,2x8600GT,8800GT
    Currently there are some potential performance issues in GPU based CUDA physics processing.I think it will be take care of later.
     
  4. VultureX

    VultureX Banned

    Messages:
    2,577
    Likes Received:
    0
    GPU:
    MSI GTX970 SLI
    Everything works perfectly for me.
    There is a bug with motion blur, though since patch 1.3.
    PhysX + motionblur = no PhysX

    Try disabling motionblur.
     

  5. Garnet&Black

    Garnet&Black Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    EVGA GTX 480
    Thanks, but uhhhh.... I'm not asking about Warmonger. Perhaps I should have mentioned that PhysX is working in everything else (everything else that uses PhysX, at least).


    VultureX! You are the man! That is exactly what it was. Everything else was working fine for me, and I was wracking my brain trying to figure this one out. Thanks!

    :banana:
     
    Last edited: Nov 8, 2008

Share This Page