178.13 Available

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by aircool, Sep 25, 2008.

  1. JuninhoSlo

    JuninhoSlo Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    1024MB ATI AMD Radeon5570



    I have equal problems.:(

    Have a nice day:)
     
  2. vO!d

    vO!d Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ASUS R9 290 DirectCU II
    I have still the problem that installed games are not listed in nVidia Control Panel. Anyone else?
     
  3. Gonzo7

    Gonzo7 Master Guru

    Messages:
    211
    Likes Received:
    0
    GPU:
    2 GTX480
    yep had the same as well. also bf2 and 2142 did not allow me to override AA settings, only enhance that doesnt do anything
     
  4. DooGie

    DooGie Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    EVGA GTX 970 SC
    Yeah same here but it's no big deal really. Just uncheck "Show only programs found on this computer" and it shows a full list. After that tweak the settings for the games you have got installed.
    I agree they should fix this but if all else works ok then I'm not too bothered by it.
     

  5. vO!d

    vO!d Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ASUS R9 290 DirectCU II
    Its really no big deal. I only wasn´t sure whether it´s a driver problem... Anyway, thanks!
     
  6. Gator Allen

    Gator Allen Guest

    Well after several days of using this driver, I've come to conclusion they suck.
    At first they seemed to run well, but now....:puke2:
     
  7. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    The 178.13 whql drivers are not that good for my system. I was under the impression that these drivers were the same as the 177.92 but mainly went whql. After testing in CoD4, my minimum frames would drop below 30 just as previous drivers did. The only driver that works best for MY system is the 177.92 beta. I hardly ever drop below 40 frames and when I do it's only for a few seconds, then stablizes. That's mainly in only heavy action(airstrikes,smoke and that aimbot chopper). Not sure what the 177.92 has but it has the right fixes/improvements that my computer likes when playing games. The 178.13 just doesn't make my system any better, just worse in games.

    For people who have issues when installing a driver and having the icons rearranged. I just simply uninstall the display driver,reboot,clean with driver sweeper(don't mess with icons or resolution),install new driver,reboot and your screen should be back to normal with your icons and res back to the way it was before you uninstalled your driver. This is what works for me, hopefully it can work for all.
    *NOTE* Your screen resolution may go back to whatever your monitors default/native resolution is. This is normal. If this is the case, just set it back to whatever you were using before.
     
  8. kortik

    kortik Active Member

    Messages:
    65
    Likes Received:
    0
    installed now Win XP SP3 32bit DV doesnt work. control slider has only 0-33-66-100% positions and it doesnt do anything

    I have 7800gtx in SLI
    FX60 Toledo cpu

    How can I fix this?
    do I need to downlad 178.13 w/out Physyx?
     
  9. pusscifer

    pusscifer Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    2x1080ti
    I fixed it (the DV slider) by just turning on the old Control Panel:

    You can get the old CP back by doing a registry hack, just search for this key, and change the Value to what you want :-

    HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIACorporation\Global\NvCplApi\Policies and edit the ContextUIPolicy DWORD value.

    The values are :-

    1 for the old Control Panel
    2 for the new Control Panel
    3 to use both Control Panels

    Hope it works for u...:nerd:
     
  10. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    471
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    I haven't posted here for a long time but i just had to say that these drivers caused me a lot of headaches.

    I just got another 8800gtx and went sli. I loaded some 177.** drivers and everything looked and played well. I decided to re-install vista 64 as i've been running it as a bit of a trial since February this year (been dual booting with XP) and all the different drivers and software i've installed and uninstalled had taken it's toll and things were slowing down.

    Anyway, I downloaded all the new drivers ready for the install (sound, graphics, chip set etc). The install was a breeze and i went with a Raid array and loaded all the new drivers (178.13 nvidia) and updates from microsoft. Everything looked fine until I opened WMP11 and got repeated system lock ups.
    To cut a long story short i re-installed 5 times, tried Raid and single drive configurations but WMP11 still crashed and a few of my games looked like sH*t. I gave up and decided to not watch any videos and just put up with the bad graphics.

    Tonight i downloaded 178.15 and installed them right over the top of the old drivers and finally I can watch movies again and play games "the way they're meant to be played". I was blaming Microsoft the whole time and it turned out to be WHQL drivers from the Nvidia web site that screwed me up.

    I thought i would post this in case anyone else has these problems.
     

  11. Fiery_WA

    Fiery_WA New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Palit GeForce 9500GT 512
    Norton Windoctor kept tellling me I was missing uxtheme.dll because of PhysXCompatCplUI.exe and PhysXCplUI.exe. The only problem is I am not running XP.

    So I renamed the files PhysXCplUI.old and PhysXCompatCplUI.old
     

Share This Page