1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

174.40 & 174.51 vista 32-bit thread

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Smellybumlove, Mar 12, 2008.

  1. xSLIX

    xSLIX Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    EVGA GTX470 WCSWIFTECH
    ummm thanks lol
     
  2. n3ptun3

    n3ptun3 Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    eVGA GTX 460 1Gb
  3. compuguy1088

    compuguy1088 Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    XFX AMD Radeon 5850
    Are there x64 versions of this?

    Edit: Nm...noticed that one of them does have a x64 version!
     
    Last edited: Mar 12, 2008
  4. n3ptun3

    n3ptun3 Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    eVGA GTX 460 1Gb
    Ok. After installing the 174.51 on Vista x64, everything was fine and then.. I ran Crysis GPU benchmark and at the 4th loop I got a **** load of artifacts on my screen. I had photoshop opened on the second display and I could grab a screenshot before the reboot.
    [​IMG]
     

  5. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,245
    Likes Received:
    423
    GPU:
    MSI 2070S X-Trio
    I done a modded .inf for the XP 32bits 174.40's, and for all 6/7/8/9 series, took a while as there was a load of stuff missing from it, but finally got it to work. :)

    EDIT: See my own thread for .inf, fully working one now done.
     
    Last edited: Mar 12, 2008
  6. signex

    signex Ancient Guru

    Messages:
    8,690
    Likes Received:
    122
    GPU:
    Aorus RTX 2060 S
    i tryed them with crysis it runs smooth :)
     
  7. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    So, which of these is better for 8 series? 174.40 or 174.51?
    The feedback of those who tried both versions would be very helpful here :)
    Cheers!

    EDIT: everybody willing to try these can also get them from http://www.laptopvideo2go.com/ , they have all versions up.

    I think I'm going to try the 174.51, will post results later.

    EDIT2: ok, just tested the 174.51 on Vista 32bit. The installation was a bit complicated, because the modded inf from laptopvideo2go was a bit overdone (had some unneeded *.chm entries for international package + 174.51 driver had missing some original *.chm files and that wasn't reflected in the inf too), which caused the setup to finish without installing anything. So after some inf editing and copying of english .chm files from my last driver package, I've managed to install this driver. :nerd:

    So far they seem a good set of drivers, tested them on Crysis, WiC, UT3..everything is smooth, dunno about the performance part comparing with the last driver set I had (174.31) as I don't measure fps too often (but maybe I should start doing it), the actual most noticeable difference was in UT3 (I had some stuttering before and now it's almost gone).

    I'll keep them for now.
     
    Last edited: Mar 13, 2008
  8. aBra

    aBra Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4870
  9. deceived

    deceived Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    XFX radeon hd 7870 @ 1100
    Anybody Know whether these will gain me back the missing 1500 3dmarks from XP?
     
  10. Alcom

    Alcom Master Guru

    Messages:
    404
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5850 1gb
    174.40 rekindled some hope for Unreal Tournament 3 performance. They even matched my old favourite 171.17: except that the 174.40's kept up a more consistent framerate above 30fps. I even graphed it out on my site! It's days like these that make a tweaker like me beam with nerdy satisfaction!

    http://www.alcomsplace.com
     

  11. Googashlak

    Googashlak Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    GTX 275 1792MB
    So I went from the 174.12 driver to the 174.40 driver and I thought all was going to go well. After installing the driver I just wanted to do a little benchmarking in Crysis to see how much FPS I get. But the minute the benchmark started all hell broke lose *inhales" Crysis crashed with artifacts all over the screen with weird looking colors in a 640 x 480 resolution coming up with an error message that the driver stopped responding, then crashed my system and Rivatuner stopped working even though I uninstalled the driver and put back 174.12 also making my system go very slow while freezing occasionally and had to reinstall Rivatuner just to get the fans working and everything stable again. "exhales" Well that was my experience with these drivers. :3eyes:
     
  12. Mistajista

    Mistajista Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    5870 Vapor-X
    @ maklar... hi there. any chance you could upload the vista32 174.51 drivers you modded somewhere as the ones posted so far don't install on my system (goes through the motions but doesn't modify any files)... cheers
     
  13. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    Sure thing, here you go ForceWare 174.51 Vista x86, modded inf included, self-extracting 7zip archive (on rapidshare): http://rapidshare.com/files/99172502/ForceWare_174.51_Vista_x86.exe.html
     
  14. Mistajista

    Mistajista Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    5870 Vapor-X
    Nice one! thanks!
     
  15. wan_d7

    wan_d7 Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Asus 450 GTS 900/2000
    could you just upload the modded inf pls.i can't install on my pc..it say nothing was modified
     

  16. aBra

    aBra Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4870
  17. wan_d7

    wan_d7 Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Asus 450 GTS 900/2000
    mate..its say can't dl..the connection has been closed by server wtf.. :bang:

    maybe my connection prob..can u just show me the inf file? don't know what's the prob with this one.i thot it already being modified.still cant use it..sh*t now i need to re-install back my old driver.. :biggun:
    nway thax mate
     
    Last edited: Mar 13, 2008
  18. aBra

    aBra Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4870
    Last edited: Mar 13, 2008
  19. wan_d7

    wan_d7 Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Asus 450 GTS 900/2000
    darn still cant..giving up.. :bang: thanx buddy
     
  20. aBra

    aBra Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4870
    Sorry but the files are too long to post as code. :(
     

Share This Page