169.9 and Problem with Gears of War

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by bobmitch, Nov 15, 2007.

  1. bobmitch

    bobmitch Master Guru

    Messages:
    424
    Likes Received:
    20
    GPU:
    EVGA RTX 2080 TI XC
    169.09 and Problem with Gears of War

    When I start the game, now the first screen loads (the one in the middle of the screen "Games of War Logo")...then supppsed to go to the full screen in black and white...where it talks about gameplay experience may change...yada yada yada...

    Anyways...when the screen is to start in full screen...the program minimizes onto the system tray...and my mouse cursor locks up on the upper left hand side of the screen...and I have to hit...Ctrl-Alt-Del and bring up task manager for Vista...then just escape out of it...double click on the minimized program...and it all works fine from there. When minimized...I even have sound...coming from the game intro.

    System specs:

    E6600 on P5B Deluxe Motherboard
    EVGA 8800 GTS Superclocked
    2 GB Kingston HyperX PC6400
    Soundblaster Audigy 2 ZS

    Any ideas why the program minimizes like that?

    Thanks in advance
     
    Last edited: Nov 15, 2007
  2. grimsanta

    grimsanta Master Guru

    Messages:
    753
    Likes Received:
    0
    GPU:
    8800GTS 640MB @ 575/1750
    169.9??
     
  3. j_blaze

    j_blaze Master Guru

    Messages:
    300
    Likes Received:
    0
    GPU:
    EVGA 7900gt KO 512mb@700/800 SLI
    i've tried video drivers, amd drivers, the deleting folder fix in the my games section and the xbox live backend 1/2 downlosd fix but nothing works. game sometimes starts up and if it does it crashes to the desktop as its loading the level. i've just about had it after 4 days of this, few hours after work. theres others out there with the same problems, visual C++ runtime errors and closing apps for unknown reasons crap. crysis better not be buggy out of the box too:puke3:
     
  4. j_blaze

    j_blaze Master Guru

    Messages:
    300
    Likes Received:
    0
    GPU:
    EVGA 7900gt KO 512mb@700/800 SLI
    i've even tried going to stock speeds which sometimes worked on far cry before the patches. this blows!!! whats worse is it let me play the first few levels or so now nothing, argh!!!!futh thud criff dupp!!!
     

  5. bobmitch

    bobmitch Master Guru

    Messages:
    424
    Likes Received:
    20
    GPU:
    EVGA RTX 2080 TI XC
    I hear that! I guess I'll keep trying. Playing is not the problem...it's how the game minimizes as it loads...and freezes my mouse...then I have to run taskmanager and exit it to get my mouse back
     
  6. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Its not the forceware drivers, its the Windows Live that is the culprit. Only problem is, you need it to be able to save youre progress in-game, but with it the game crashes. So we have to wait for some kind of update either from Microsoft or Epic?
     
  7. BrainDedd

    BrainDedd Member Guru

    Messages:
    194
    Likes Received:
    2
    GPU:
    ASUS Strix 1070 OC
    I got my Gears working ok by updating to the v1.2 windows live gaming runtime and using a different no-cd patch.
    Oh and make sure there are no other programs running that might be alt-tabbing you - I like to close everything else when I play.

    Download Games for Windows Runtime v1.2
     

Share This Page