14900K - Whea Parity Error - on power limited and lccmax 400

Discussion in 'Processors and motherboards Intel' started by saras, May 12, 2024.

  1. saras

    saras New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    4090
    Hi.

    I have 14900K stock with NZXT kraken elite 360, 2x16GB DDR5 6800,rtx 4090,Seasonic Px 1600,SSD 2TB,Aorus Z790 Elite X.

    So in AUTO bios config i had crashes when preparing shaders during first launch after installed drivers in Lords of The Fallen or Remnant 2 OUT OF VIDEO MEMORY errors in loading screens or in shaders too in first time. Clock cpu was 5700mhz.

    But after changing power limits P1 P2 253 and Core Limit 400 , i am finally resolved crashing. No crashing.

    But today i after playing Remnant 2 i saw WHEA LOGGER INTERNAL PARITY ERROR. 1 event.

    What should i do resolve this? Go to Core Limit lccmax 300? But on 300, clock is flutuating in games between 5270-5370mhz.
     
  2. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,953
    Likes Received:
    1,820
    GPU:
    5700XT
    You got a weak chip or your MoBo default settings degraded it. Try and claim warranty.
    But it might also be RAM, you could try lowering the RAMs speed.
     
  3. Undying

    Undying Ancient Guru

    Messages:
    25,841
    Likes Received:
    13,253
    GPU:
    XFX RX6800XT 16GB
    Try the P1 125 / P2 188 thats the Intel default profile now.
     
  4. saras

    saras New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    4090
    so stay on 400A or go to 307A ?lcc
     

  5. saras

    saras New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    4090
    Someone said this to me:"
    307A will lower frequencies and is way too low for 14900K anyway. 400A is confirmed Intel max. spec.
    Do not, ever, accept any setting that lowers frequencies to get you stable. Chip should run at Intel spec frequencies or straight into RMA."

    So rma cpu if my frequency is lower on 307A but stable?
     
  6. saras

    saras New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    4090
    Ok finally all issues resolved :) :) Thanks to you guys. So i installed 3 times different gpu drivers. And launched Remnant 2 and Lords of The Fallen. During first shader compilations no crash and no wheas.
    Here are my settings:
    P1 253W , P2 253W , Core Limit 400A
    Load Line Calibration HIGH.

    all stable, but pc was loud and there was high temps during shaders.
     
  7. Astyanax

    Astyanax Ancient Guru

    Messages:
    17,081
    Likes Received:
    7,402
    GPU:
    GTX 1080ti
    This is the issue intel have been in the news for recently, your issue isn't fixed, you will have progressively more problems and an inability to use future video drivers.

    consult your motherboard vendor for advice on bios tuning, and intel for potential RMA.
     
  8. saras

    saras New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    4090
    Also had 13900K on Aorus Elite Ax Z690 the same issues. Weird...
     
    Last edited: May 15, 2024
  9. Cave Waverider

    Cave Waverider Ancient Guru

    Messages:
    1,889
    Likes Received:
    672
    GPU:
    ASUS RTX 4090 TUF
    Update your UEFI BIOS to the latest version and apply the Intel Baseline Profile. Perhaps this will help.

    Otherwise, try the following manually (note that the names may be different for your board):
    - Disable any overlocks (including XMP)
    - Disable Multicore Enhancements
    - Set SVID Behavior to Intel Fail Safe.
    - Set iccMax to 307A (you can also try 280W if that doesn't help)
    - Set PL1 to 125W
    - Set PL2 to 253W (you can try 188W or even 125W if that doesn't help)
    - Set PL2 Duration to 56 Seconds
    - Enable CEP for IA and IA AC/DC.
    - Enable TVB Voltage Optimizations
    - Enable enhanced TVB
    - Disable TVB Overclocking
    - Enable CPU C-States
    - Enable Enhanced C-States.
    - Set the Package temperature threshold to 90°C.
    - Set IA AC Loadline and IA DC Loadline to the same value as your board's automatic DC Loadline (Changing the DC Loadline from board default may mess up voltage readings; it shouldn't be higher than 1.1, though, as per Intel's Spec for the CPU). You can check the values with HWInfo.
     
    Last edited: May 16, 2024 at 10:42 PM
  10. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    733
    Likes Received:
    37
    GPU:
    RTX 4090
    Same issues, odd thing is my pc will be fine for a few days, and then it craps out again. Set PL1 PL2 & iccMAx to Auto, and now it seems to be a bit better. Using the latest bios on my Asus z790 proart creator mb. Busy chatting to Intel about a cpu replacement but i have no idea how long this is going to take, its sad as this pc was really stable for 6 months, then BSOD continually.

    For the error you reported, search your BIOS for a setting:

    PCI Express Native Power Managment (or similar this is the naming convention used in the ASUS BIOS), disable this option
     

Share This Page