1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

144hz not working on cod WW2

Discussion in 'Videocards - NVIDIA GeForce' started by sajibjoarder, Sep 2, 2018.

  1. sajibjoarder

    sajibjoarder Master Guru

    Messages:
    574
    Likes Received:
    0
    GPU:
    gtx 1080 FE
  2. Passus

    Passus Maha Guru

    Messages:
    1,087
    Likes Received:
    200
    GPU:
    GTX 1060 3GB
    Weird, I get it on a ASUS vg248qe and my gtx 1060 fine
     
  3. RealNC

    RealNC Ancient Guru

    Messages:
    2,941
    Likes Received:
    1,212
    GPU:
    EVGA GTX 980 Ti FTW
    In the nvidia control panel, in the 3D Settings section, set "preferred refresh rate" to "highest available."

    [​IMG]
     
    cryohellinc likes this.
  4. ShaneP

    ShaneP New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Gtx 760 2gb
    Mine is woriking kissanime without any issue. Have you groupme checked on the drivers. Reinstall and letgo check again.
     
    Last edited: Sep 7, 2018

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,564
    Likes Received:
    641
    GPU:
    GTX 1080ti
    if its dx12, set the desktop refresh rate to 144.
     
  6. sajibjoarder

    sajibjoarder Master Guru

    Messages:
    574
    Likes Received:
    0
    GPU:
    gtx 1080 FE
    i did everything .. still not working.. -_-
     
  7. Caesar

    Caesar Master Guru

    Messages:
    628
    Likes Received:
    213
    GPU:
    GTX 1070Ti Titanium
    Open the game.

    Then,
    CTRL +ALt+Delete

    Go to desktop.

    Re - MAXIMISE the game...

    -----------------------------------

    else do this: ( as RealNC said above) BUT....

    -create CUSTOM RESOLUTION as per your display and choose refresh rate to 144Hz.
    -tick on checkboxes + another checkbox : enable resolutions not exposed by the display

    [​IMG]

    Then apply the resolution.
     
  8. sajibjoarder

    sajibjoarder Master Guru

    Messages:
    574
    Likes Received:
    0
    GPU:
    gtx 1080 FE
    it works with every other game but this one..
     
  9. Caesar

    Caesar Master Guru

    Messages:
    628
    Likes Received:
    213
    GPU:
    GTX 1070Ti Titanium
  10. TheKid76

    TheKid76 Member

    Messages:
    25
    Likes Received:
    4
    GPU:
    GTX 1080
    Disable Vsync - Is Gsync enabled?
     

Share This Page